Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1528 posts

Uber Geek

Trusted

Topic # 24389 22-Jul-2008 19:43
Send private message

I have just brought a new Modem Router to replace my aging D-Link G604T...


It is one of the lastest, a Belkin N1 Vision Wireless Modem Router...and I have also brought a new N1 PC Card Adapter so to utilise the N network between the router and my laptop...

But I am struggling...

I cant seem to get the wireless to work properly, can anyone help?

My progress so far:
- Installed drivers required for N1 PC Card Adapter, ran the software and that worked fine...
- The N1 PC Card Adapter picked up my old D-Link G604T and connected with no issues, once I entered the security key...
- Then disconnected my old D-Link, and setup the N1 Vision Modem Router, entered all the required information in the wizard, while connected via ethernet, and made a successfull connection to the internet.

This is where I have had problems...
- Disconnected the ethernet connection, to test the wifi, and lost my connection...
- My laptop/N1 Card Adapter picks up the wifi connection fine, strong signal, but fails to assign an IP every time.

So on first look, the issue appears to be that it is not being assigned an IP address....but as far as I know, the N1 Modem Router has DHCP enabled....

I admit, I am still working on this, yet to cover every base, and I have not even worked out how to get into the GUI, as the user manual is limited and only explains how to get into the wizard....


Any help or suggestions would be appreciated





HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

Create new topic
41 posts

Geek


  Reply # 150466 22-Jul-2008 20:21

Is it possible to ipconfig /all check where the deafult gateway address is and in a browser enter that?? With ethernet.

[EDITED]

Sorry had to ask!

[Moderator edit (MF): removed]



1528 posts

Uber Geek

Trusted

  Reply # 150473 22-Jul-2008 20:34
Send private message

Ok...its strange....

I have got into the GUI ok now, playing with the settings...

I have disabled my default wifi hardware in my laptop, to see if that is causing issues, clashing etc...
I also went into the wifi connection properties and the Configre option, and further disabled the default wifi hardware by turning the Wirless Off in that screen...

So there should be no hardware/software conflicts between my old hardware built-into the laprop, and the new hardware N1 PC Card Adpater....

It appears I am still having issues with being assigned an IP address....but it also comes and goes....currently I am connected, with the wifi icon in the system tray showing a wireless connection with a speed of 300Mbps, and excellent signal....and that is confirmed on the modem router itself, stating on the LCD screen 1 wireless device connected....

Yet while I am connected, I still cant get internet on that connection....it just times out....hmmmm

Anyone?




HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

 
 
 
 




1528 posts

Uber Geek

Trusted

  Reply # 150475 22-Jul-2008 20:39
Send private message

astina6: Is it possible to ipconfig /all check where the deafult gateway address is and in a browser enter that?? With ethernet.

[EDITED]

Sorry had to ask!


I asked for help, not abuse...



That said, I am a lamen and do not know how to do what you just said...although I have found out the gateway, and have even changed it so not to forget....it was 192.168.2.1....but I have changed it to 10.1.1.1



Going through it, I see DHCP is enabled, and everything looks fine....




HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

41 posts

Geek


  Reply # 150488 22-Jul-2008 21:47

Good to see it working



1528 posts

Uber Geek

Trusted

  Reply # 150494 22-Jul-2008 22:08
Send private message

But its not working Cry

I have got into the Admin, and can see that DHCP is enabled and working...as 2 PC's showup...but the wifi connection itself is still not working properly...

The wireless connection can be found and connected to, just struggles to assign an IP...
And when it does, the connection display as 300Mbps and excellent signal....but the actual connection is not working...the pages time out.

I have given up for tonight, but will try again tomoro...and try the 0800 Belkin help number.




HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

41 posts

Geek


  Reply # 150500 22-Jul-2008 22:27

Hi thebartender, wasn't meant to be abuse. Was really doubting my own knowledge really!!

My apologies

5074 posts

Uber Geek
+1 received by user: 2100

Trusted
Subscriber

  Reply # 150675 23-Jul-2008 15:32
Send private message

When you changed from D-Link to Belkin, did you configure the Belkin with the same wireless settings - i.e. same SSID & WPA settings? If so, did you then delete this profile from your PC, and recreate the profile for connection to Belkin?

Is the PC using the Belkin software to manage the wireless connection, or is Windows managing this ?(assuming a PC not a Mac).

1. Delete wireless profile, and reconnect
2. Try Belkin software to manage wireless connection.




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


41 posts

Geek


  Reply # 150742 23-Jul-2008 20:16

Can you ping a) gateway b) external site c) another PC.??

Just my 2c but disable(turn off) dhcp and give all connections on your LAN static addresses. For example your gateway is 10.1.1.1
so all pc's could have address like 10.1.1.20, 10.1.1.21, etc and network printer 10.1.1.30, and any servers? 10.1.1.10.

If the belkin has wpa-psk obviously set that up and if there is a "wireless access list" section available enter your mac address
for your wifi. Security, security, security.....

Once you have set up this do as coffeebarron suggested use belkin wireless software to connect. Reboot both laptop and the belkin

Good luck



1528 posts

Uber Geek

Trusted

  Reply # 152257 29-Jul-2008 01:01
Send private message

Cheers for the help and suggestions guys...

I have now got it working!

To get it working, I ended up uninstalling the pc card drivers and restoring the factory defaults on the router, to start everything from the begining...having made sure all previous profiles/settings were deleted...

I got a connection instantly...but found the that adding security is causing problems...
It appears WPA/WPA2-Personal(PSA) is being problematic...but have managed to setup and running with basic 64bit WEP...

I will test this further in coming days, as the connection, while far superior to my old D-Link, is still not running at its optimum...
It appears that currently, with the WEP security, some certificate has not accepted and while it connects, the icon in tyhe system tray stays in the animated connecting mode...Status: Validating identity.....it cant validate, been like that for hours now, but still connects to the net....

While connected, the system tray wireless icon is tellling me the connection is only 54Mbps....been like that for hours too...should go as high as 300Mbps...

That aside, a massive overall improvement in my wireless network...
With my D-Link G604T, connection to my network would always go slow, hand windows, and connecting to the NAS device on my network was painfull...streaming movies, while possible, would always be interupted by stutter, signal dropouts etc etc...so if I ever wanted to watch a movie, I would copy the movie first from the NAS to my lappy, then watch...rather than streaming....

The result now?
I have been streaming movies from my NAS with no stutter/signal loss etc, perfect streaming, while also downloading P2P at 4mbps, all to my laptop!

Fantastic!

And I dont beleive its fully optimised yet, for the reasons stated above!




HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.