Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
Mad Scientist
19788 posts

Uber Geek
+1 received by user: 2666

Trusted
Lifetime subscriber

  Reply # 2167971 26-Jan-2019 14:23
Send private message quote this post

Jase2985:

 

@Batman maybe just stop posting as you are more than likely just confusing things

 

 

I will once he's done a factory reset and reapplied the settings





Swype on iOS is detrimental to accurate typing. Apologies in advance.


489 posts

Ultimate Geek
+1 received by user: 87


  Reply # 2167996 26-Jan-2019 15:04
Send private message quote this post

Which port are you using on the back of the router to the fibre box?


 
 
 
 


2169 posts

Uber Geek
+1 received by user: 409

Lifetime subscriber

  Reply # 2168005 26-Jan-2019 15:14
Send private message quote this post

Batman:

 

AND Under this tab select PPPOE

 

 

Orcon don't use PPPoE.




9 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2168006 26-Jan-2019 15:15
Send private message quote this post

I definitely have the connections correct no doubt about that. And I didn't do the factory reset after installing firmware I will try that when I'm home.



9 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2168082 26-Jan-2019 17:43
One person supports this post
Send private message quote this post

I am just writing this to say thank you to everyone who assisted me and gave their opinion on my issue. I tried for so long and nearly gave up hope, but thanks to you guys i didn't. I did a factory reset on the router, as was stated the firmware remained the same. I proceeded to set up the router the same way that was shown on the PB Tech website. However, as I went to select the ISP profile I noticed there were more options available (obviously due to the firmware update). 'Orcon' was there as one of profiles. I selected that out of hope and curiosity, and applied the setting. After that had completed I noticed the exclamation mark next to the WiFi symbol had disappeared from my phones status bar.



Once again thank you everyone, I am now a very happy man 😁

Mad Scientist
19788 posts

Uber Geek
+1 received by user: 2666

Trusted
Lifetime subscriber

  Reply # 2168093 26-Jan-2019 18:27
Send private message quote this post

Enjoy fast wifi. Minus MIMO :(




Swype on iOS is detrimental to accurate typing. Apologies in advance.


1 | 2 | 3 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25


Spark IoT network now covers 98% of New Zealand population
Posted 19-Feb-2019 09:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.