Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




252 posts

Ultimate Geek
+1 received by user: 64


Topic # 245305 28-Jan-2019 16:18
Send private message quote this post

Hello All

 

I currently am having problems loading Youtube (any google service), facebook and Netflix (will load slowly and then buffer to 98% and stop), for about a week now.

 

Everything else loads fine and no problems downloading/uploading, Playing games or browsing sites like reddit, outlook or geekzone.

 

I have tried all my browsers (chrome, edge and firefox) and none load them,

 

Tried changing IP address and DNS, restarting router and reinstalling windows. I have looked up almost everywhere and cannot seem to find an answer. Any help? It is driving me nuts.





I'm going to noob myself past judgement

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
27573 posts

Uber Geek
+1 received by user: 7034

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2169071 28-Jan-2019 16:20
Send private message quote this post

Who is your ISP? What hardware are you using? And more importantly are you using their DNS servers?

 

 




252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169074 28-Jan-2019 16:26
Send private message quote this post

sbiddle:

 

Who is your ISP? What hardware are you using? And more importantly are you using their DNS servers?

 

 

I am with Orcon, on pc (windows 10) and was using googles dns servers, I have just done the change to the orcon dns and no luck.

 

Edit: Sorry, we are also using a Fritzbox 7490





I'm going to noob myself past judgement

 
 
 
 


454 posts

Ultimate Geek
+1 received by user: 79


  Reply # 2169159 28-Jan-2019 18:38
Send private message quote this post

do you have the family filter enabled?




252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169164 28-Jan-2019 18:46
Send private message quote this post

myndlyz:

 

do you have the family filter enabled?

 

 

 

 

Just had a look and no family filter, this only effects me, my flatmates, phones, consoles and laptops all work fine and can access the websites no problem





I'm going to noob myself past judgement

4240 posts

Uber Geek
+1 received by user: 2425

Trusted
Lifetime subscriber

  Reply # 2169173 28-Jan-2019 18:58
Send private message quote this post

DNS flush on your PC?

 

John




252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169177 28-Jan-2019 19:03
Send private message quote this post

Linux:

 

DNS flush on your PC?

 

John

 

 

 

 

Iv done this, has had no effect :(





I'm going to noob myself past judgement

BDFL - Memuneh
62676 posts

Uber Geek
+1 received by user: 13355

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2169256 28-Jan-2019 19:25
Send private message quote this post

First determine if it's a DNS problem or something else. Try going to a site that fails. If still failing then open command prompt and run "nslookup [domain]"... If it does not resolve it's a DNS problem - if it does resolve then something else.





8214 posts

Uber Geek
+1 received by user: 2783

Lifetime subscriber

  Reply # 2169319 28-Jan-2019 21:06
Send private message quote this post

does it work on your mobile over wifi?


19552 posts

Uber Geek
+1 received by user: 5875

Trusted
Lifetime subscriber

  Reply # 2169322 28-Jan-2019 21:21
Send private message quote this post

Could this be a MTU Size issue? Unlikely I'd imagine, if you changed nothing, but I seen stuff like this MANY times over the years.




252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169326 28-Jan-2019 21:37
Send private message quote this post

thanks for the help guys! This is what it comes up with

 

 

 

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

 

C:\Users\Lyderies>nslookup www.netflix.com
Server: dns1.slingshot.co.nz
Address: 2404:4400::1

 

Non-authoritative answer:
Name: www.us-west-2.prodaa.netflix.com
Addresses: 2620:108:700f::36d5:b64a
2620:108:700f::3695:659b
2620:108:700f::342a:fa97
2620:108:700f::3425:db06
2620:108:700f::3458:46dc
2620:108:700f::23a4:93cf
2620:108:700f::36ba:96f
2620:108:700f::23a0:71e
52.39.27.188
52.33.159.26
35.160.69.163
52.27.109.247
52.33.42.218
52.35.229.235
34.209.100.67
54.68.184.7
Aliases: www.netflix.com
www.geo.netflix.com

 


C:\Users\Lyderies>nslookup www.facebook.com
Server: dns1.slingshot.co.nz
Address: 2404:4400::1

 

Non-authoritative answer:
Name: star-mini.c10r.facebook.com
Addresses: 2a03:2880:f119:8083:face:b00c:0:25de
157.240.8.35
Aliases: www.facebook.com

 

 





I'm going to noob myself past judgement



252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169329 28-Jan-2019 21:40
Send private message quote this post

networkn:

 

Could this be a MTU Size issue? Unlikely I'd imagine, if you changed nothing, but I seen stuff like this MANY times over the years.

 

 

Cheers, how would I find that out?





I'm going to noob myself past judgement

435 posts

Ultimate Geek
+1 received by user: 144


  Reply # 2169334 28-Jan-2019 21:44
4 people support this post
Send private message quote this post

Try disabled IPv6 in your network connection.




252 posts

Ultimate Geek
+1 received by user: 64


  Reply # 2169338 28-Jan-2019 22:01
Send private message quote this post

vulcannz:

 

Try disabled IPv6 in your network connection.

 

 

 

 

Amazing, it has worked, thanks so much!! Any reason why?

 

EDIT: I just turned it back on and everything is working smoothly again





I'm going to noob myself past judgement

430 posts

Ultimate Geek
+1 received by user: 237

Subscriber

  Reply # 2169339 28-Jan-2019 22:03
Send private message quote this post

That's a reasonable guess, vulcannz, but modern browsers load both v4 and v6 versions of a website simultaneously, and display the one which connects first. This is explicitly to prevent broken v6 from breaking the web.

 

 

 

I'm not saying OP shouldn't try it, but it's fairly unlikely.


206 posts

Master Geek
+1 received by user: 13

Subscriber

  Reply # 2169340 28-Jan-2019 22:12
Send private message quote this post

I have the same issue but to instagram in PC and my phone, apps works if i connect to my friends wifi or on cellphone's data. reset router no luck.


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.