Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




313 posts

Ultimate Geek
+1 received by user: 6


Topic # 245333 29-Jan-2019 20:15
Send private message quote this post

Folks. Hopefully correct forum as its network related. If it belongs in the Windows forum then please move or let me know.  This happened about 6 months ago and I can't remember how or indeed if I fixed it or it just came right.

 

Setup consists of my main desktop, a home theatre PC in another room (INTEL NUC) and my Synology NAS which is used to feed content to the HTPC in the main living room.

 

On my desktop PC, under windows explorer I have the network icon and this generally shows my desktop, the HTPC and the NAS.    The NAS and the HTPC are pretty much always on. The desktop gets powered down daily.

 

I can access the NAS folders, swap files in and out of it by clicking the icon under network etc

 

Last night I fixed some windows update patches on the HTPC and rebooted it. Then noticed after doing that the NAS disappeared from my network.  

 

I can still access it using the main web browser. I can also type in \\synology in windows explorer and it pops back up but i have to do that each time i login.

 

Did some reading thinking it was master browser issues, followed instructions and set the NAS to be local master browser. Turned everything off, rebooted etc but no change.

 

Have also tried various boot up sequences, NAS first, desktop etc..HTPC then NAS etc but no difference.

 

What have I done and what is the easiest way to fix it.

 

Cheers for the help. Win 7 build

 

Ged


Filter this topic showing only the reply marked as answer Create new topic
5355 posts

Uber Geek
+1 received by user: 1830


  Reply # 2169904 29-Jan-2019 20:22
Send private message quote this post

Possibly related to this issue from yesterday?

 

https://www.geekzone.co.nz/forums.asp?forumid=66&topicid=245068




313 posts

Ultimate Geek
+1 received by user: 6


  Reply # 2169919 29-Jan-2019 20:44
Send private message quote this post

Thx for that Running Man. Desktop last updated 10th Jan and no issues. HTPC updated last night and issues occurred after reboot. The thing is even with the HTPC off and not appearing on the network I still cant get the NAS to appear.

 

This definitely happened before to me with the reboot of the HTPC in the past so it may / may not be co-incidental etc that the patches are breaking some machines. I'll keep reading. Cheers


 
 
 
 




313 posts

Ultimate Geek
+1 received by user: 6


  Reply # 2169938 29-Jan-2019 22:14
Send private message quote this post

So. As an update. After trying many many things without success for last couple of hours- This fixed it and I have no idea why - Quoted from a website

 

Re: Synology NAS not visible in Network (Win7)

 

Unread post by dr.evil » Sun Jan 12, 2014 12:52 am

 

Although with Win 8, I faced this issue after changing my router from D-Link to ASUS... I tried everything and nothing helped, except: 
Change the workgroup name on the NAS and then change the computer's wourkgroup to the same as the NAS's. Change the workgroup of other computers on the network accordingly. 
Voila. After the computer's restart, I can finaly see my DS as a computer within Windows Explorer under Network.

 

 

 

 

 

I simply added a 1 to the Workgroup name on the NAS and did the same on the desktop. Restarted and voila...  Both were called Workgroup and changing the name on both and restarting seemed to resolve it.

 

 

 

Any clues as to why ?  

 

 

 

Thanks again

Filter this topic showing only the reply marked as answer Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.