Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




228 posts

Master Geek
+1 received by user: 40


Topic # 46499 7-Nov-2009 09:21
Send private message

Hi geekz

Long time no post!

I have an issue that has bothered me for weeks now and no matter how much I try I cannot resolve. The biggest issue is my lack of knowledge on the subject so I have decided to get some help from those who know.

The issue:

The DNS service keeps dropping with the only resolution being to restart the Router. When it happens if I am logged into a specific site I can generally browse around it, try logging into a fresh site and nothing. Things like Skype and other servcies like this are not affected, purely browsing (which is why I feel it is DNS specific problem).

This problem occurs randomly and can occur, it seems, whether I am using the laptop, the iphone or the desktop through the wireless router, which makes me believe that the failure is at router end.

The equipment:

Desktop running Windows 7 Ultimate with Auto settings for IP setup
Laptop running Windows XP professional with Auto settings for IP setup
iPhone - running as it should.

Router - D-Link DSL-G604T/TX V.A3
Firmware Version V1.00B04.TX
DNS server running as "Use AutoDiscovered DNS Server Only"
Wireless is running with SSID Broadcasting disabled and using WPA-PSK security
WAN is PPPoA VC-Mux with an MRU of 1492 bytes
ATM is Pvc0 VPI 0 VCI 100 Virtual Circuit Enabled
DHCP is set to Server with a lease time of 999999 seconds

Web browser: Google Chrome and until I rid it from my system - Internet Explorer 8

From my Windows 7 Event log: (this is from a fresh install of Windows 7 last night on a brand new drive)

There are two specific types of entry that occur often(but are not exactly the same each time):

The IP address lease 10.1.1.3 for the Network Card with network address 0x001D7D98581D has been denied by the DHCP server 10.1.1.1 (The DHCP Server sent a DHCPNACK message).( I have since changed the lease time to 999999). (this entry occured twice corresponding to the two times I had to reset my router but am unsure if the entry occured prior to the reboot or after)

Name resolution for the name www.microsoft.com timed out after none of the configured DNS servers responded.

So far this morning the connection has been stable and there are no event logs so far.

I think that about covers what you are most likely to ask me - now for some thoughts please.

p.s. I have just changed my DNS options at router to 'Use User Discovered DNS Server only" and set them to my ISP's (clear) DNS server 203.97.33.1 as preferred and 203.97.37.1 as alternate.






Create new topic


228 posts

Master Geek
+1 received by user: 40


  Reply # 270810 7-Nov-2009 10:00
Send private message

Update:

Whilst browsing back to this forum I entered an incorrect name: geezzone.co.nz and shortly after my dns service dropped out and had to reset the router:

In my error reports the following details appeared at the time my service dropped off:

"Name resolution for the name geezzone.co.nz timed out after none of the configured DNS servers responded."

So, one can presume that everytime this type of event occurs my router/internet browser/OS (unsure of the problem child)drops the dns service and then I have to restart the router to repair.

Anybody have any ideas?

Go Hawks!
799 posts

Ultimate Geek
+1 received by user: 35

Trusted
Subscriber

  Reply # 270843 7-Nov-2009 12:15
Send private message

Have you always had this issue with the router, or has it just started occuring? (If the later is there any changes you could suggest have been made about the time the problem started happening?)

Have you checked to see if there are any firmware upgrades for the modem? (A look see on the website seems to suggest that you need to get updates from Xtra.)

Some consumer grade routers I found where not particularly reliable with the build in DNS and the majority of the time I setup the DHCP on the router to hand out the IP addresses for the ISP DNS servers. (I did for a while try OpenDNS)

Lastly - have you tried an alternative modem?


 
 
 
 




228 posts

Master Geek
+1 received by user: 40


  Reply # 270918 7-Nov-2009 19:24
Send private message

Thanks wazza, I tried OpenDNS but found it very slow so have reverted back to the clear dns servers, so far so good!

Go Hawks!
799 posts

Ultimate Geek
+1 received by user: 35

Trusted
Subscriber

  Reply # 270948 7-Nov-2009 22:35
Send private message

Are you assigning the clear DNS servers to each machine connecting to the router, however - or are they still using the router for DNS resolution?



228 posts

Master Geek
+1 received by user: 40


  Reply # 270955 7-Nov-2009 23:10
Send private message

I've gone static and assigned Clearnet DNS at each machine , turned off DHCP and DNS at router. So far so good

Also done the following in Google Chrome:

Turned off "show suggestions for navigation errors"

Turned off "Use DNS pre-fetching to improve page load peformance"

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.