Hi

Can someone please help me? I’m fairly adept with PC’s through working in IT support for many years, and this problem is really annoying me. I’m trying to connect an Equium A80 Laptop through a Bluetooth card (I don’t have any details for this) to a generic PC using a Linksys WUSB54GS. I can get them connected, confirmed by the Linksys software on the PC and through the network connection icon on the laptop. And that is as far as I can get. They won’t ping each other. I haven’t tried anything in Windows yet as the Ping failed. Bluetooth is a weak spot of mine, and I would really appreciate some help.

Here is a list of everything that I have checked, double checked, triple checked then double double checked.

Each PC has a unique computer name.
ALL NICS are on the same subnet (e.g. IP 192.168.0.* subnet mask 255.255.255.0).
PCs have NetBIOS over TCP/IP enabled
MS Client and file & printer sharing is enabled on each NIC.
All NICs must have their node type peer to peer.
XP's ICF firewall is permanently disabled.
All 3rd party firewalls are disabled
PCs have the same workgroup
Services are started on all PCs: Workstation, Server, TCP/IP NetBIOS helper, Computer Browser.

I did find a couple of bits of Help while surfing to solve this, but I couldn’t work out what they were meant, so I used my PC Knowledge and guessed (hopefully correctly) that neither of these would actually affect the ping not responding

XP gives access to its shares via the Net Guest Account. (Note, not the same as the local guest account in user accounts which should be off).

Net Guest Account is enabled by default in XP, but check it:
At command prompt: >Net user guest
Should return a line with 'Account active yes'.

If any one could help me, I’d be very appreciative.

Thanks