Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15 posts

Geek


Topic # 4830 31-Aug-2005 19:03
Send private message

As I just recently began to use my iPaq 3975 heavily again for the new semester, I thought, "well why not try to get ActiveSync running to update my schedule". This is probably the worst idea I've had in a few months.

As it was.. I used the MS Stack just fine with my MS Mouse and KB, but always had one big problem trying to sync my iPaq with my computer. They would read each others' services as follows:

The iPaq would read that my computer only has one service aptly called "p". I know other people have had this same problem and as far as I read, it hasn't been resolved yet.

The comptuer reads my iPaq's BT services as .... Well it doesn't read them at all, it says there are none available.


As you might figure this makes it incredibly difficult to actually sync/filebrowse/spp/and all that fun stuff that BT is supposed to do.


In my poor judgement, I decided, why not try to give the ole' WIDCOMM (now Broadcomm) stack a whirl like i used to have run in the olden glory days. This lead to about 6 hours of frustration tonight.

First of all, I tried installing the stack exactly to the instructions I found on a different (unnamed) website. This includes replacing certain .inf files. and SVC***.ini before running the actual install, as well as apply the norm patches in Safe Mode.

After that failed miserably and the MS Stack still remained to work (poorly albeit) after I rebooted, I decided to try to remove the MS Stack all together by renaming the two files outlined on the Microsoft KB (files: bth.inf and bth.pnf found in /WINDOWS/INF). Then, as usual, I made sure to unistall all of the previous drivers (WIDCOMM stack, Intellitype, Intellipoint) reboot and try the process over.

As i know BT can be a little tricky sometimes, I made sure to try and try this again, but with no success.

Now I'm at a point where I think *think* my BT drivers are unistalled (For both the WIDCOMM stack and MS Stack) yet my mouse and keyboard still work. This leads me to believe they obviously are not.

What could I be missing in order to get this thing running? Possibly a sledgehammer?

Any guidance at all would be a world of thanks.

btw, Im using the MS Dongle 2.0 released with the newer MS BT set. Im wondering if this has compatibility with the latest WIDCOMM stack, but regardless I wonder why it still works after *trying* to unistall both.

Thanks for the consideration

Create new topic
BDFL - Memuneh
58559 posts

Uber Geek
+1 received by user: 9971

Administrator
Trusted
Geekzone
Subscriber

Reply # 19434 31-Aug-2005 19:52
Send private message

I know it may sound a little harsh, but... Have you tried asking this other unnamed site for help? I read a lot of people reading posts in other sites but then not asking the other sources for help.

Anyway, instead of renaming your files you should follow this thread.






15 posts

Geek


Reply # 19473 1-Sep-2005 03:59
Send private message

Of course, when I woke up this morning I gave it another shot.

And.... IT WORKS!


Another bluetooth headache solved....

I can write steps if you'd like for what exactly I did to get this thing going..

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Sky TV boss blames pirates, evidence says otherwise
Posted 24-Aug-2017 17:29


New Zealand consumers ahead of the curve in digital
Posted 24-Aug-2017 15:47


Samsung introduces Galaxy Note8
Posted 24-Aug-2017 08:50


How Oppo shakes New Zealand’s phone market
Posted 22-Aug-2017 18:32


Recognition for top small business advisors
Posted 22-Aug-2017 17:23


OPPO R11 dual 20MP camera phone debuts in New Zealand
Posted 22-Aug-2017 15:45


Intel introduces new 8th Generation processors
Posted 21-Aug-2017 19:02


Trend Micro launches Home Network Security
Posted 21-Aug-2017 18:38


Avondale College students at top of Microsoft Office Specialist World Championship
Posted 21-Aug-2017 14:11


Garmin introduces inReach SE+ and inReach Explorer+
Posted 21-Aug-2017 14:05


Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.