Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15 posts

Geek


Topic # 55277 28-Dec-2009 11:55
Send private message

Hi there!
I got a laptop and was very happy with it and using alot of my Wireless internet, when I thought about security I tried to put a password on but it didn't work. Now I have lost my connection and can't pick up a signal for it on my Laptop but can on my iPods'.
May someone please help me with this. It would be very much appreciated.
Yours sincerly,
Nick.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285577 28-Dec-2009 12:17
Send private message

Hi Nick, welcome to Geekzon, you say you have implemented security, so I assume you turned on WEP or preferably WPA security "on" on the Wireless side of things. You also say the ipods connect but the PC does not, so I presume the ipods were asked to input the security key when connecting to the internet, did the PC not get asked the same, you may need to go into wireless setting of you network connections on you PC and look for new connections.

You should still be able to connect to the router via a wired connection and go back into the wireless security setup and change it so you can get the wireless connection back again.

I am afraid without more detail as to what you did its not easily possible to offer much more help at this point.

Cyril



15 posts

Geek


  Reply # 285585 28-Dec-2009 12:35
Send private message

K, thanks well the problem is there is no security. When I tried it didn't work so I just stopped but I did change some other setting like range or something after that, but then also changed that back to the default setting and yes I can get on the internet via wired on my PC but just not wireless what I really want on my Laptop. Also when I do connect to 10.1.1.1 it does not have the wireless settings only on my iPod it has the wireless settings. Please tell me what I can do to fix this.
Edit: Actualy I went to 'save and reboot' and after that is when my internet stopped working.

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285588 28-Dec-2009 12:47
Send private message

Hi, you should not have changed any settings other than the security. If you cannot connect via wireless then you have no choice but to connect via wired to get access to the setup web server in the router and return its settings to what was originally there.

By the way a 502 does not have a WiFi AP built in, so its not relavent anyway. Are you sure its not a 604T

Cyril



15 posts

Geek


  Reply # 285594 28-Dec-2009 13:35
Send private message

Yeah, I made some changes now it's working but it's local only? How do I fix that...?

6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285595 28-Dec-2009 13:36
Send private message

Sorry, what exactly reports local only

Cyril



15 posts

Geek


  Reply # 285596 28-Dec-2009 13:46
Send private message

my connection does. When I hover over the internet icon it says Currently Connected to : [My SSIP] then Access: Local Only



15 posts

Geek


  Reply # 285597 28-Dec-2009 13:48
Send private message

It is giving my some error about my DNS Server. But I have tried changing them and I jus get different errors.

6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285598 28-Dec-2009 13:48
Send private message

I presume you mean SSID, so it implies that the internet (WAN/ADSL) connection is down, so how are you currently accessing the net.

Cyril



15 posts

Geek


  Reply # 285599 28-Dec-2009 13:49
Send private message

VIA Wired on my PC, and I have my laptop trying to connect wireless next to me.

6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285600 28-Dec-2009 13:52
Send private message

Assuming your on XP, go into Start, Run, CMD, then type ipconfig and paste what it says.

Cyril



15 posts

Geek


  Reply # 285602 28-Dec-2009 13:56
Send private message

This is on my PC:

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::4cf9:f3c2:8f52:29f3%10
IPv4 Address. . . . . . . . . . . : 10.1.1.3
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.1.1.1

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :




On my Laptop:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::7557::694d:334:958e%11
IPv4 Address. . . . . . . . . . . : 10.1.1.3
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.1.1.1

6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285604 28-Dec-2009 14:00
Send private message

Hi, there the problem htey have the same address, on your laptop do a repair connection to force it to renew its DHCP lease, or if just do a full restart will do the same thing.

Cyril



15 posts

Geek


  Reply # 285607 28-Dec-2009 14:11
Send private message

Ok, so just restart my laptop or what? Please tell m exactly what to do. Thanks.

6116 posts

Uber Geek
+1 received by user: 209

Trusted
Subscriber

  Reply # 285610 28-Dec-2009 14:18
Send private message

Easiest way is to restart the laptop, this will force it to do a lease renewal on boot.

Cyril



15 posts

Geek


  Reply # 285612 28-Dec-2009 14:20
Send private message

Didn't work.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.