Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Bill Casey

9 posts

Wannabe Geek


#597 6-Oct-2003 04:15
Send private message

Hi gang,

Wow this is frustrating. I have checked all the guides and FAQs and getting very close to being able to access internet from my iPAQ, but just need that last inch before having a party. Setup as follows:

PC is XP SP1 with a Netgear DG814 ADSL modem connected to PC by ethernet.
iPAQ is an H2210 running Windows Mobile 2003
BT adaptor is a TDK go blue USB on the PC

LAN access from the iPAQ via BT works with no problems. I have two networks set on my PC:

Local (wired) connection:

Router IP is 192.168.1.1
PC IP is 192.168.1.3 (on auto but that's the IP it gets in the defined range 192.168.1.3-254)
DNS and default gateway are in auto also and work fine.

BT LAN Access with ICS enabled is:

Adapter IP 192.168.0.1
Gateway is 192.168.0.1
DNS is 192.168.0.1

(I've also tried setting the gateway and DNS to the routers 192.168.1.1)

iPAQ IP is on auto (i've tried fixing it to 192.168.0.2), same with gateway and DNS. I've also tried setting the gateway and DNS to the routers IP.

Try and access the internet with any of the above combination....."page cannot be found".

Firewall (zonealarm) is off.

I feel I am very close to getting this working, but nothing yet. Please, does anyone have a suggestion and, if so, you get an invite to the party afterwards IF it works!!!

Thanks in advance

Bill Casey




View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1733 6-Oct-2003 07:41
Send private message

Bill, on the iPaq leave everything as auto. On the Bluetooth adaptater enter IP 192.168.0.1, blank gateway, and enter your ISP DNS.

Make sure Zone Alarm don't even start with Windows (you can remove it and install later if unsure), and make sure the Windows XP firewall is not on.

The setup seems correct except for these comments.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Bill Casey

9 posts

Wannabe Geek


  #1752 6-Oct-2003 23:53
Send private message

Mauricio,

Many thanks for the response.

I have now uninstalled Zonealarm, set the BT adapter (i.e. Bluetooth Network) to 192.168.0.1 with a blank gateway and my ISPs DNS as the primary DNS (blank alternate). ICS is enabled on this connection. ICF is definitely off. Everything in the iPAQ set to auto. Everything switched off and restarted just to make sure.

Unfortunately, trying to reach any website on the iPAQ still returns "page cannot be found".

Do you have any other suggestions or is there anything else relevent that I've not included in the info so far?

Thanks again for your interest

Bill


 
 
 
 


freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1755 7-Oct-2003 07:47
Send private message

Please download VxUtil and see if you can ping a site after connecting.

If yes, then have you run the welcome.exe program in the \windows folder on your Pocket PC?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Bill Casey

9 posts

Wannabe Geek


  #1758 7-Oct-2003 08:29
Send private message

Mauricio,

Again, many thanks for your prompt response.

Since my last post and before your reply, I have setup a BT Activesync link (which I had absolutely no interest in doing previously because I couldn't see any point when my cradle was only up a flight of stairs from my living room/garden) and then discovered that I can do everything that I wanted to do via that! I can surf the web and e-mail both via my ADSL service using the Activesync connection.

Since I can do that, I cannot see any point in also enabling a direct Internet connection as well (if it's going to cause me more hassle) since this is exactly what I wanted to be able to do in the first place!

So, I suspect that at the moment I'm not going to persue my original request any further.

Thanks again (very much) for your help and rest assured that I have been recommending Geekzone to lots of people in the last few days. It's a wonderful resource and you guys do a great job. I'm sorry that England will beat NZ to the Rugby World Cup shortly ...... well, not VERY sorry .

Regards

Bill

freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1759 7-Oct-2003 08:33
Send private message

That's ok... Just bear in mind that the ActiveSync route will give you less performance - AS will use part of the bandwidth to keep the device in sync.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Bill Casey

9 posts

Wannabe Geek


  #1764 7-Oct-2003 20:13
Send private message

Hmm, fair point and I hadn't thought of that. So lets have another go! (I hate leaving unsolved mysteries anyway)..

I've now d/l and run VxUtil and can happily ping my ISPs mail server and DNS server via my internet connection. BUT it will only ping the outside world if I put a default gateway in the adapter whereas you suggested leaving it blank. If I leave it blank, no pings. Put in the router's IP and it pings perfectly.

I've also now run the Welcome screen. Still getting "page cannot be found" I'm afraid.

Last night I was happy to settle for the AS route, now I'm wanting to win this particular battle instead

Bill

freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1765 7-Oct-2003 20:23
Send private message

Ok Bill... Leave the Gateway address there, since you can ping servers with that. Are you able to use Pocket Outlook and check e-mails too?

I've also now run the Welcome screen. Still getting "page cannot be found" I'm afraid.

Any other programs that use the internet fail? Tried ICQ or MSN Messenger? If all else works, could (on your Pocket PC) open Settings | Connections, tap the Connections icon and switch to the Advanced tab?

There, tap the Network Card button and make sure it says "My network card connects to: Work".

Close this dialog, tap the Network Management button and make sure both entries point to "Bluetooth Settings", and if this is not there, then "Work".

Try again...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


 
 
 
 


Bill Casey

9 posts

Wannabe Geek


  #1766 7-Oct-2003 21:11
Send private message

Interesting! No, Outlook doesn't work. "Cannot download messages....." etc. I've placed a test message on the server so I know there is one waiting - but Inbox is not connecting when I hit send/receive. I've also triple-checked my account settings and they are correct. I also repinged the mail server and it's fine. In account settings, connection should be set to "Work" right? I've tried most of the others with the same result however!

Others: Network management are both set to Bluetooth settings
Network Card is set to "Work"

I don't use MSN nor ICQ and I don't have anything else on the iPAQ which uses the internet, unfortunately.

Bill

freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1767 7-Oct-2003 21:14
Send private message

I have no other ideas - if you can ping you're certainly connected. Are you 100% sure the Windows XP firewall is not activated? Also Zone Alarm?

These are the only things that could be blocking these communications now.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Bill Casey

9 posts

Wannabe Geek


  #1768 7-Oct-2003 21:30
Send private message

Since our earlier messages, ZoneAlarm isn't even installed anymore let alone running. ICF is most definitely off, always has been since Day 1 with XP, and I have rechecked it again many times this week (including this morning).

I've run out of ideas of my own so I'm starting to think that this may be one for the X-Files. At least I have the AS route to fall back on albeit not perfect.

Many thanks for all your suggestions and should you wake up screaming in the middle of the night with a new one, let me know!

Bill

masCh
10 posts

Wannabe Geek


  #1769 7-Oct-2003 23:26
Send private message

Hrmm do you have access to another PC? We have to determine whether the fault is with your PPC, with bluetooth or with your PC gateway.

If you have another PC, try having it connected via network and try accessing the internet from that PC. If it works, then we know the problem is either with the bluetooth network or the PPC.


Bill Casey

9 posts

Wannabe Geek


  #1770 7-Oct-2003 23:39
Send private message

Yup, I have two PCs connected to the gateway right now, one is doing this on the internet at the moment and the other is currently hooked up to a VPN into my office, and that's running no probs - they're also happily sharing files between them at this moment. The gateway is fine, I have no concerns on that score at all. Also, as I said above, the PPC gets to the internet absolutely fine via BT using activesync.

Thanks for the response!

Bill

kimi
6 posts

Wannabe Geek


  #1787 8-Oct-2003 17:26
Send private message

i finally managed to connect to the net without using Activesynch.
The key was to bridge the BT network n LAN connection, now is sharing the same IP.

Put on an IP on the ipaq, set the gateway and dns similar to the pc settings, and its runnin. I will try to set it differently and see if it works as well.

And it is way faster than when using activesynch - woohoo!!

Bill Casey

9 posts

Wannabe Geek


  #1809 9-Oct-2003 09:00
Send private message

Kimi,

It does indeed sound excellent but I have had trouble with bridging connections before and am reluctant to try it again. I got assorted BSODs and I'm not sure I want to go through that again!

However, tis worth bearing in mind for the next time that I feel adventurous.

Thanks for the idea and I hope it's not the only solution (based on previous experience!).

Bill

dignick
13 posts

Geek


  #4587 4-Apr-2004 22:57
Send private message

I have pretty much the same problem. One of the only differences is that I have an internal adsl modem which acts as a idsn line so I need to dial up to connect, and therefore I can't bridge my internet connetion.
Ok, so I followed your tutorial on how to set it up, and was instantly able to connect, but 'page cannot be found' error as well. Read through all the previous posts, and I can ping any address, but can't go to it. Like I said, very similar problem.
I can use active sync for internet, but it's slow.
Ok, now for settings, I unbridged my bluetooth network, so I could set the gateway to the ip address of my internet connection. This did nothing, and was the same as before. I have set the VPN on the pocket pc to the same address as the bluetooth network (don't know if this is right, does the same thing though with or without a VPN connection).
ICS is enabled, ICF disabled.
Any help?

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.