Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 6157 31-Dec-2005 09:23
Send private message

Recently I bought a I-Mate K-Jam. All good except using it for ActiveSync via Bluetooth with my HP L2000 notebook.

When I try to connect Using Bluetooth I get the message: “Cannot find a Bluetooth Partnership with a PC that supports ActiveSync.” -- However, the only available optionsare Handsfree, Serial and Networking.

I spent already a week searching every aspect, including the manufacturer of HP computer. Need help.

Some details:

On the PC I have the following:


Local Services: COM5
ActiveSync 4.1 >> Communications Settings >> Allow connections to one of the following: COM5
Allow USB Connection: unchecked

On the K-JAM the defaults are:

Bluetooth setting (Outgoing) COM6
Incomming: COM7

I have no other problem wahtsoever connecting through the Bluetooth for Networking, Wi-Fi,
Serial, Audio, etc.

Also I can connect ActiveSync via USB COM4.

Need help.

Martin

Create new topic
BDFL - Memuneh
59077 posts

Uber Geek
+1 received by user: 10348

Administrator
Trusted
Geekzone
Subscriber

  Reply # 25553 31-Dec-2005 17:55
Send private message

Welcome to Geekzone... Things you need to know:

  • COM port configuration is only needed on your PC. And it should be the Incoming (Service) port. Since you have this already configured as the incoming COM5 then it's all done there.
  • Pairing must be initiated from the K-Jam.

    Having said that, on your PC turn Bluetooth on and make it discoverable. From your K-Jam add a new device (if the PC is already there delete it first) and when prompted for the PIN enter the same PIN of your choice in both devices.

    After this you will see the ActiveSync icon briefly spin on the System Tray and stop. The Pocket PC will then show a dialog with the list of discovered services, and next ot ActiveSync there will be a checkbox already market. Just tap Next and that is all you need.

    Now, to start ActiveSync over Bluetooth, on your Pocket PC you open ActiveSync and tap Options | Connect via Bluetooth.

    Please post here the results.







  • 4 posts

    Wannabe Geek


      Reply # 25560 1-Jan-2006 02:55
    Send private message

    Appreciate very much your help.

    Did exactly the same, the n-th time:
    On the PC I followed the steps of setting up Local Services ActiveSync at COM5 and I have ActiveSync "Allow connection to the Following" pointing to COM5.

    I enter the key on both sides, they are connected, and then when the PC name comes up on the K-Jam it still offers me the same 3 options:Hands-free, serial, and Dialup-Networking.

    I looks to me as if the PC does not communicate to the K-JAM its ActiveSync service.

    Also, I installed and reinstalled several times the Bluetooth Devices to the latest driver from HP, version 4.0.1.2601.

    Lost a whole week with no progress.

    Please help.

    Martin

     
     
     
     


    BDFL - Memuneh
    59077 posts

    Uber Geek
    +1 received by user: 10348

    Administrator
    Trusted
    Geekzone
    Subscriber

    Reply # 25568 1-Jan-2006 09:54
    Send private message

    When you do the pairing starting from the K-Jam can you see the ActiveSync icon spin on your PC? It sounds as the ActiveSync on the PC is not configured to listen on the "incoming" COM port.

    Also, check any software firewall - these block ActiveSync and Bluetooth by default, and you might want to change its configuration accordingly.








    4 posts

    Wannabe Geek


      Reply # 25575 1-Jan-2006 13:39
    Send private message

    No, the ActiveSync is not spinning, it is not doing what it should.

    I checked several times the Firewall settings. All entries related to ActiveSync are checked on the Exceptions list.

    I even turned it off all together.

    I am really losing my mind...



    4 posts

    Wannabe Geek


      Reply # 25598 2-Jan-2006 05:26
    Send private message

    More info:

    If I connect the USB cable, between the K-JAM and the PC, with "Allow USB Connections" option unchecked, then the ActiveSync icon is spinning on K-JAM with the word 'connecting", next to it. But, of course, it is not connecting.

    If I click Menu >> Connect via Bluetooth, the message is: "Cannot find an existing Bluetooth partnership with a PC that supports ActiveSync."

    If, instead, I check the box for "Allow USB Connections" on the PC, it connects without a problem.

    Thanks,

    Martin

    Create new topic



    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





    News »

    Phone prices rising as users move upmarket
    Posted 24-Nov-2017 17:16


    Talking net neutrality on RNZ Nine-to-Noon
    Posted 24-Nov-2017 12:11


    Air New Zealand experiments with blockchain technology
    Posted 23-Nov-2017 15:39


    Symantec selects Amazon Web Services to deliver cloud security
    Posted 23-Nov-2017 10:40


    New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
    Posted 22-Nov-2017 22:00


    Business analytics software powers profits for NZ wine producers
    Posted 22-Nov-2017 21:52


    Pyrios strikes up alliance with Microsoft integrator UC Logiq
    Posted 22-Nov-2017 21:51


    The New Zealand IT services ecosystem - it's all digital down here
    Posted 22-Nov-2017 21:49


    Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
    Posted 22-Nov-2017 21:46


    From small to medium and beyond: Navigating the ERP battlefield
    Posted 21-Nov-2017 21:12


    Business owners: ERP software selection starts (and finishes) with you
    Posted 21-Nov-2017 21:11


    Why I'm not an early adopter
    Posted 21-Nov-2017 10:39


    Netatmo launches smart home products in New Zealand
    Posted 20-Nov-2017 20:06


    Huawei Mate 10: Punchy, long battery life, artificial intelligence
    Posted 20-Nov-2017 16:30


    Propel launch Disney Star Wars Laser Battle Drones
    Posted 19-Nov-2017 21:26



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.