Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


16 posts

Geek


  Reply # 26006 10-Jan-2006 07:57
Send private message

Hi, thanks for helping out here!!

Yes I have entered all that info correctly.



16 posts

Geek


  Reply # 26007 10-Jan-2006 08:01
Send private message

I'll try and explain my settings as they stand now.

I have shared my wireless LAN to my bluetooth network
I have entered 192.168.0.1 as the IP address on my bluetooth settings
255.255.255.0 as my subnet mask
10.10.44.1 as my preferred DNS server

Is that right so far?

BDFL - Memuneh
60592 posts

Uber Geek
+1 received by user: 11525

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 26008 10-Jan-2006 08:07
Send private message

Yes, that's how it should be. Check that the Bluetooth service is configured as "Allow Internet Access".

Also, look at this guide.

Also, try moving the Bluetooth dongle to another USB port. And make sure the Power Management for this USB Rooth HUB is unchecked (Start | Control Panel | System | Device Manager).

Don't use a USB HUB...

Other than this, I don't have more ideas...








16 posts

Geek


  Reply # 26023 10-Jan-2006 09:31
Send private message

I'm back at home now so I'll have a go in the morning (over here). Thanks for all your help! Where do I find ' Allow Internet Access ' for the BT device?

Also, what do you mean don't use a USB Hub?

BDFL - Memuneh
60592 posts

Uber Geek
+1 received by user: 11525

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 26025 10-Jan-2006 09:42
Send private message

Follow the instructions in the guide linked a couple of posts before - there are screenshots showing how to find the "Allow Internet Access" option.

As for USB Hub, try to connect the adapter directly to a USB port, not an external USB Hub - these sometimes do not provide enough power for the device to work properly.








16 posts

Geek


  Reply # 26100 11-Jan-2006 08:24
Send private message

Hi,

Yes I had already done that. I have unistalled everything and deleted all my network settings and begun from zero. I still am getting the same response.
The only thing about setting it up and following the guide was when on the guide it states to share the LAN. I have that disabled because I'm using a Wireless Network so I am sharing that connection with my Bluetooth network. Is that right?

Can I just check that what I am trying to do is possible?

My laptop is connected to a wireless LAN. This is connected to our Win 2003 server. I am wanting to get Internet access on my T5 via a bluetooth connection to my laptop using a Belkin BT Device.

BDFL - Memuneh
60592 posts

Uber Geek
+1 received by user: 11525

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 26102 11-Jan-2006 08:59
Send private message

It should work over Wireless LAN as well. Unless there are other things in this network - but I can't pinpoint anything specific based on the thread so far...







16 posts

Geek


Reply # 26210 12-Jan-2006 05:30
Send private message

Well it's now working!!!!!!!!!!!!!!

I deleted the script and it worked! A massive thanks to you freitasm! Any ideas why mine does not need the script. Is it because I'm using a T5?

Once again, thanks very much!!

Mitchell

BDFL - Memuneh
60592 posts

Uber Geek
+1 received by user: 11525

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 26218 12-Jan-2006 08:38
Send private message

Good on you! Great to hear it's working now.

I have no idea why the script is not needed - it is not always required. Perhaps on new models the PPP client was updated?

Best of luck.





1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.