Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 70089 18-Oct-2010 20:05
Send private message

Hey guys, found this website the other day and came across some really intresting forums. So I decided to sign up!

I have a problem that someone might have had and can help me. 

For some reason and its only just started to occur the last couple of days my ADSL ethernet connection is playing up. Every now and again my LAN simply drops to "LOCAL ONLY CONNECTION" which leaves me with no internet access. I tried disabling my network card, restarting the computer, unplugging the modem, I've updated the modems fireware ect ect, sometimes one of the above works sometimes it doesn't.

Im currently running XP pro SP3, and my single ADSL modem is a DLINK DLS 302G. The thing is the same problem occurs when I plug in my laptop which is running Ubuntu.

Just wondering has anyone experienced this or a simular problem before. Just a thort but do you think this could be a problem relating to the ISP?

Anyway thanks.
Mark



Create new topic
2364 posts

Uber Geek

Lifetime subscriber

  # 393326 18-Oct-2010 20:22
Send private message

No.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.


BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 393328 18-Oct-2010 20:29
Send private message

Find the router's IP address. Open a command promot by typing the Windows key and the letter R then entering "cmd" and press enter.

In the command prompt enter "ipconfig /all" (without the quotes). Look through the listing and you will see "gateway". That's you router's IP address.

When your laptop lose connection next time try pinging your router or connecting to it via browser.

Let us know if the router responds.





 
 
 
 


8035 posts

Uber Geek

Trusted

  # 393416 19-Oct-2010 02:17
Send private message

You could try updating the motherboard chipset and/or network chipset drivers on your PC

However, I would put money on the DLink being the problem.

A suitable replacement would be ~$70 for a new TP Link TD 8840 ADSL2+ modem/router with 4 port switch at the moment.  Check pricespy or gearbot.



3 posts

Wannabe Geek


  # 393781 19-Oct-2010 20:48
Send private message

Hey guys, I think I have solved this problem. I think it was the ADSL line and filter!!!! swapped them around and it worked! thanks for all your help. MAN however lately I've been having some trouble with DLINK gear. Might have to ask santa for a new router for xmas!

Thanks Again for all your help.

2994 posts

Uber Geek


  # 393806 19-Oct-2010 21:54
Send private message

My guess would be the router as well - I had a D-Link 504-T modem/router (4 ports) that was about 3 years old - started randomly dropping the internet connection overnight.
Network bit was ok though. Seemed to take a while (after reset) to re-establish the internet connection as well. Then it would work ok for a few days then play up a couple of days in a row etc. Didnt seem to be an obvious pattern. I started suspecting the ISP.

Anyway - without boring you with the details - purchased a Netcomm router as a replacement and the connection is rock solid (and quicker).





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1990 posts

Uber Geek

Trusted

  # 393876 20-Oct-2010 09:32
Send private message

geekboy69: Hey guys, I think I have solved this problem. I think it was the ADSL line and filter!!!! swapped them around and it worked! thanks for all your help. MAN however lately I've been having some trouble with DLINK gear. Might have to ask santa for a new router for xmas!

Thanks Again for all your help.


Sounds like your ADSL was dropping but LAN/ethernet was not dropping at all.... Did you notice the "ADSL" light on the modem went off and started blinking at the time you lost internet? Thats the info we needed to know. All phones or anything thats not ADSL at your place should be filtered one way or another, and ADSL should be unfiltered.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



3 posts

Wannabe Geek


  # 394689 22-Oct-2010 10:24
Send private message

Hey there Watwat

Thank you all for the help.

Think it was be an issue with my modem, it is quite old and should really get a new one.

My network seems to be running smoothly at the mo, If I remember correctly the ADSL light on my Modern was still on when the internet connection was lost, unsure if it was blinking or not.. Also I didnt know that the ADSL modem doesnt requirer a filter! will remove it tonight after work.

Thanks for all your help

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.