Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 7104 20-Mar-2006 09:43
Send private message

My Sony Clie TH55 connects to SOME wireless LAN lines but not to others. I have no clue what the difference is. Unfortunately it will NOT connect to the wireless LAN in my home. I have an older (to me) Clie (alas the backlight is dead!) that connect to my LAN without a problem and I have verified that I have all the options and preferences in the settings set exactly the same on the TH55 as on the TJ37. If I check "Auto" under IP address than I get the following error message "Error: Timeout 0x1212). If I uncheck "Auto" and put something in the IP address that is similar to my PC but not the same (as the Clie Manual says to do) then it appears to connect but when I put in a web address -- like "http://www.google.com" for example -- I get this error message "Wrong URL or invalid network settings." I am very computer lingo challenged but would really like some help with this. THanks

Create new topic
BDFL - Memuneh
59184 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Reply # 31073 20-Mar-2006 09:53
Send private message

Welcome to Geekzone... You could check in the configuration page for your router if the Clie is connected. Generally these routers will have a page where they list any device currently connected.

If your Clie is listed, then you should check the web broswer configuration - some had a default Proxy setting, so check that this is not the case.







3 posts

Wannabe Geek


  Reply # 31075 20-Mar-2006 10:16
Send private message

Thanks for your response.  Where or how would I find the configuration page?

 
 
 
 


BDFL - Memuneh
59184 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Reply # 31077 20-Mar-2006 10:23
Send private message

It depends on your router's brand and model. Check the manual for it. You will have to open a web browser on your computer and enter the appropriate address to access the page.







3 posts

Wannabe Geek


  Reply # 31146 20-Mar-2006 23:21
Send private message

Again, thanks for your help.  I located the configuration page and the TH55 does not appear to be connected.  There is a device that is connected that does not have a host name, so it's hard to know for sure what it is, but I think it is my "old" PDA (the TJ37 with the dead backlight).  Devices do not appear to disappear from the list when they are no longer connected even when you click "refresh" so its hard to tell anything for sure.  Any thoughts on what to do from here?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.