Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
52 posts

Master Geek


  # 445920 6-Mar-2011 09:23
Send private message

I'm currently using version 1.2.4. I was looking for a 1.2.x version for the TP-Link, but there doesn't appear to be one.

I'll leave the half bridge question to someone with more experience than me though :P 

891 posts

Ultimate Geek

Lifetime subscriber

  # 445938 6-Mar-2011 10:24
Send private message

Use Traffic Shaper XP here.
Main network on 192.168.1.xx
Controlled network on 192.168.0.xx
Running Win XP on a low power computer with two network ports.
This computer is also my security camera monitoring computer.
Can easily knock speed of other users down if they start getting greedy.

Cheers






Gordy


 
 
 
 




24 posts

Geek


  # 445955 6-Mar-2011 11:11
Send private message

nick496: I'm currently using version 1.2.4. I was looking for a 1.2.x version for the TP-Link, but there doesn't appear to be one.
 


Sweet, might swap out to version 1.2 at some point, I appear to have some problems with the wireless some times dropping out and for some reason occasionally a wireless client might reconnect and instead of being assigned its static IP as set in the router it is assigned another IP from the DHCP pool even if its static IP is free.
I could set up the computers with static ip assigned in OS however some of us take them to uni where they would need to edit IP settings to access the uni network.

683 posts

Ultimate Geek


  # 445974 6-Mar-2011 12:51
Send private message

You need to set the TP-Link in half bridge mode, when you configure the connection there should be an option called "IP Extension" this will sent the modem in half bridge, and pass your external IP to the router.



24 posts

Geek


  # 446133 6-Mar-2011 22:23
Send private message

PANiCnz: You need to set the TP-Link in half bridge mode, when you configure the connection there should be an option called "IP Extension" this will sent the modem in half bridge, and pass your external IP to the router.


I have a Tp-Link wireless router and use the Linksys Wag120n as the modem at the moment.  I was using the Dynalink wireless modem combo as a modem with wireless disabled and set up in half bridge mode however I encountered lots of packet loss and unusable internet.  Any ideas why?  Maybe I missed a setting?

So the modem is currently not set up half bridge and appears to be working okay.
I want to know why should it be half bridged when it seems (thus far) to work fine without being half bridged?

Thanks
Van

8035 posts

Uber Geek

Trusted

  # 446151 7-Mar-2011 00:08
Send private message

Without half bridge your traffic goes through NAT (network address translation) twice, once in the router and once in the modem.

This means if you want to open a port you need to forward it twice, from the modem to the router and from the router to the pc.

Applications that use NAT-PMP or UPNP like Xbox, PS3, MSN Messenger, utorrent to dynamically open up ports in the router won't work as they'll only be opening ports in the router not in the modem.

Older modem's are typically lower spec than new the router (cpu, memory etc), when the modem is doing NAT it uses cpu and memory to maintain the NAT and connection state for all connections, this can add overhead or just crap out with large numbers of connections.

If you don't notice any of the above problems because you don't use torrents or do online gaming you can probably stick with your current double NAT setup.



24 posts

Geek


  # 446173 7-Mar-2011 08:36
Send private message

Thanks for the detailed reply. I gathered it was something like that. Now then would you have any idea why the performance was horrible using the Dynalink half bridged but works okay with the Linksys in standard config?

I want to have the Dynalink as the modem as I believe it is a more stable unit than the linksys. I also do want to get half bridging working as we are heavy torrent users and xbox live gamers.

Thanks
Van

 
 
 
 


8035 posts

Uber Geek

Trusted

  # 446464 7-Mar-2011 21:41
Send private message

Not sure, is the Dynalink running the latest firmware?

I also have a TP Link TD-8840 v4 running latest firmware from 2010 here, trying to set it up for a mate in half bridge/ip extension to a WRT54GL.

It's also acting oddly, taking ages for my router to pick up the wan ip via dhcp from the modem then working for a bit (slowly) then the router disconnects the wan connection.

I have definitely had this working fine with older versions/firmware of the TD-8840, I wonder if the latest introduced a bug in their ip extension code/support.

My Linksys AM300 and Dynalink RTA 1320 seem to work fine in half bridge with the router.

Quite odd. 



24 posts

Geek


  # 446575 8-Mar-2011 10:50
Send private message

That is strange, I think the dual NAT has caused some problems with the PS3 online multiplayer, it works just very slowly.
I now have a Dynalink RTA1320 to play with as well so hopefully this should work.

Thanks for the help, I will keep you updated on my progress.

Van

634 posts

Ultimate Geek

Subscriber

  # 446594 8-Mar-2011 11:46
Send private message

Does Gargoyle need to monitor the WAN port of your router for bandwidth usage?  Are there any other features of your router that do a better job than your modem i.e firewall?

If not, then why not forget about bridging and use the router as a dumb switch - i.e connect via a lan port of the router, turn off UPnP on the router and use dhcp from the modem.
Makes it a bit simpler and loses the NAT overhead (although I'm sure this wouldn't be an issue unless you've got thousands of active connections).

8035 posts

Uber Geek

Trusted

  # 446603 8-Mar-2011 12:17
Send private message

polki: That is strange, I think the dual NAT has caused some problems with the PS3 online multiplayer, it works just very slowly.
I now have a Dynalink RTA1320 to play with as well so hopefully this should work.

Thanks for the help, I will keep you updated on my progress.

Van


The Dynalink RTA1320's run super hot and seem to die after about a year.

A ~$4 heatsink from jaycar on the broadcom modem chip inside on the pcb might help
http://www.jaycar.co.nz/productView.asp?ID=HH8580

I'm gonna grab one to try on our spare RTA1320.





24 posts

Geek


  # 447336 10-Mar-2011 15:50
Send private message

Hey just an update.

I've got everything working well now, using the RTA1320 with IP extension/half bridge. Had to set its IP to something outside of the internal network. I used 10.0.0.1. Now everything is working pretty well with no crashes or drop outs. I will probably pick up a heatsink like the one you suggested as it does get rather hot.

Thanks for all the help

Van

4615 posts

Uber Geek

Trusted

  # 448416 15-Mar-2011 07:07
Send private message

Just into the thread. You mention a tplink modem because of it half bridge features. Can the telecom supplied Thomson do this? I'd like that linksys router but would prefer to not buy a new modem.

I've been finding some intermittent heavy usage in my network, and gargoyle seems like the ticket.





Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


8035 posts

Uber Geek

Trusted

  # 448524 15-Mar-2011 12:48
Send private message

The Telecom supplied Thomson's can apparently do PPTP relay of PPPoA but it has to be configured via telnet/cli (no web admin for it).

Don't have one currently so haven't tried it.

4615 posts

Uber Geek

Trusted

  # 449247 17-Mar-2011 14:37
Send private message

Hmm of interest: http://www.speedtouch.net.nz/forum/topic.asp?TOPIC_ID=956&SearchTerms=half,bridge

Shouldn't be so easy right?  Saves me buying a new modem as well...





Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.