Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 7917 21-May-2006 08:11
Send private message


I have problems with both the native Microsoft bluetooth driver and the Widcomm drivers. When installing an old Belkin adaptor from its CD it defaults to Microsofts own driver and therefore I cannoot run my bluetooth places, however under "Bluetooth devices" (in the control panel) it can detect my laptop and phone, I can pair with and connect the phone but can only pair with the laptop but not connect. At his stage the Bluetooth device appears in device manager Ok.

If I update the driver to the latest Belkin/Widcomm version My Bluetototh places appears and I can pair with and connect to the laptop but not the phone. Also the act of installing the Widcomm driver stops the Windows "Bluetooth devices" section in control panel from working ie it will not detect devices or let you add devices. also it stops the "discovery" being turned on from the options tab in "Bluetooth devices"

Previously on SP I have used bluetooth to transfer files form desktop to laptop and synchronise my phone to Microsoft outlook and all worked great. If I try and send files using the "send to" function" it will not list the device available to send to, if you try and search for the device using the wizard it says their are no devices to be found, which is not true as the devices have been paired

In summary, if I run with Microsofts drivers I cannot use the Bluetooth My Places and can conect the phone only, if I use the Widcomm driver it screws up the basic  Windows bluetooth functionality. The same happens with a different newer make of dongle which does however use the Widcomm driver version 4.0.1.700"

Surely I cannot be the only experiencing this issue. aaagghh

Create new topic
871 posts

Ultimate Geek

Trusted

Reply # 36217 21-May-2006 10:55
Send private message

Welcome to Geekzone!

Perhaps this guide will help you

See you round




5 posts

Wannabe Geek


  Reply # 36277 22-May-2006 09:03
Send private message

Saw your note earlier and followed it through and have got the Widcomm driver to install OK in place of Microsofts own drivers. however the Widcomm drivers are incompatable with Microsoft as it still screws up the basic windows bluetooth functionality. For example within "Bluetooth Devices" it does not find any devices and the discovery mode in the options tab cannot be turned on an an error message saying the the changes cannot be implemented comes up.
Think its time to use WiFi instead
Cheers

 
 
 
 


BDFL - Memuneh
59418 posts

Uber Geek
+1 received by user: 10626

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 36288 22-May-2006 09:42
Send private message

The Windows Bluetooth functionality is completely replaced by the Widcomm - actually the Broadcom/Widcomm software offers many more profiles and options than the very basic Windows software.

I recommend you unplug the adapter, reboot, remove the Bluetooth software, reboot, install the software again (the original one with the adapter, not something downloaded from the Internet) and follow the instructions on that thread pointed out before.






5 posts

Wannabe Geek


  Reply # 36443 24-May-2006 07:26
Send private message

Thanks, finally got the proper Widcomm driver loaded and used all the set up wizards and functionality that I had never seen before. Did the same with my laptop and managed to transfer files.
Things are still not fully right as I cannot sync with m Nokia bluetooth phone with the new driver, the desktop keeps trying to pair with the phone about every 30 sec even though it is already paired. Also the Nokia connection manger will not now display the ports list to enable a port to be selected and the connection made. I know it  is using port 106 from the bluetooth config data but cannot get the connection manager to recognise port 106.

Anyway 90% there, thanks for the help

BDFL - Memuneh
59418 posts

Uber Geek
+1 received by user: 10626

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 36445 24-May-2006 07:52
Send private message

Port 106 is way wrong - you probably installed and removed other Bluetooth software countless tmes by the sound of it. Check this thread: http://www.geekzone.co.nz/forums.asp?ForumId=8&TopicId=422






5 posts

Wannabe Geek


  Reply # 36448 24-May-2006 08:26
Send private message

sounds about right, I have tried lots of things many times, will give it a go. Looking at the Nokia support site forums I think there is an issue between Nokia PC suite 4.88 and the latest Widcomm drivers. Waiting for a reply from Nokia. If I get a solution from Nokia will post for others to see.



5 posts

Wannabe Geek


  Reply # 36449 24-May-2006 09:32
Send private message

Checked the thread you referenced and able to enter commands etc and ask device manager to show hidden devices. Only one problem, all the devices are colour coded eg some bluetooth devices are royal blue others are a light gray/blue. the Microsoft knowedge article does not expalin colour codes so not sure which one are "non present" devices, don't want to delete any active stuff.


BDFL - Memuneh
59418 posts

Uber Geek
+1 received by user: 10626

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 36450 24-May-2006 09:46
Send private message

Your computer will only have one or two physical COM ports. Perhaps a third one if you have a built-in modem. After this, anything is probably virtual and if it wasn't showing before it should be ok to delete.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.