Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 8069 1-Jun-2006 07:14
Send private message

Right.. I have a Bluetooth blue trek headset and a new Belkin F8T013 Dongle..  Everything seems to work fine. All the drivers are installed and everything pairs fine.  However even though it says it paired I cant manage to get sound to come out of the headset  or use it as a microphone and record sound onto my comp!  My pairing the device it does stop SOME windows sounds.. Like the beep.. But my msn still bings when ppl sign in and bongs when ppl send me messages..

I dont know about this but I was checking through the connected devices under "my bluetooth places" and even though I connected my headset as... well.. a headset it shows it connected as a audio gateway.  Any help would be greatly appreciated :) ty!

Create new topic
BDFL - Memuneh
60790 posts

Uber Geek
+1 received by user: 11672

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 37405 1-Jun-2006 08:39
Send private message

When you connect a headset (after pairing you double-click the headset's icon and click the headset service) you will hear a beep on the headset itself. When you "answer" this by clicking the appropriate button then the connection is finally established - only then the sound is routed through Bluetooth.

It seems you are doing this already. But the problem is that this only affects programs that start using sound after the connection is established, or programs that don't keep the sound channel open. I am not sure that MSN does it. You could exit MSN, connect the headset (confirm the sounds are coming through it by using Windows Media Player for example), then start MSN again and see if it makes a difference.







3 posts

Wannabe Geek


  Reply # 37474 2-Jun-2006 02:11
Send private message

Ive tried using media player to test out going sound but still nothing.  I can hear an open channel (well.. fuzziness) when i answer on the headset but other than the sound out of the speakers there nothing.  Never heard a single thing through the headset :( it does work on my mobile so its not the headset and iv tested it with a mate cheap bluetooth dongle using bluesoleil software and works without a problem.. Its just when i try to route audio to the headset it just doesnt route anything other than silence and static!

1 post

Wannabe Geek


  Reply # 37590 4-Jun-2006 00:38
Send private message

Hi
I have the same problem, everything seems ok with the configuration but there is no sound. using ISSC USB dongle, plantronics M3000 headset and IVT bluesoleil software. IVT software is paired and connected, device class = Headset (20:04:04), the windows sound config is set to bluetooth. No audio or mic in media player or messenger!

Questions
windows device manager only shows bluetooth USB and sub selection of Bluettoth device, should there is a BT radio as well?
windows sounds has 2 sources, bluetooth AV audio & bluetooth SCO audio, whats the difference and which do you use with a headset?

Heres hoping
Steve


3 posts

Wannabe Geek


  Reply # 37605 4-Jun-2006 10:48
Send private message

I was having the same problem with IBM T42 built-in bluetooth and Moto HS810. It turns out that the problem was with Windows Media Player. I downloaded Winamp and it works great.

BDFL - Memuneh
60790 posts

Uber Geek
+1 received by user: 11672

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 37617 4-Jun-2006 12:59
Send private message

stevey: windows sounds has 2 sources, bluetooth AV audio & bluetooth SCO audio, whats the difference and which do you use with a headset?
Bluetooth AV Audio is the stereo Bluetooth, while SCO Audio is the headset.







3 posts

Wannabe Geek


  Reply # 37658 4-Jun-2006 21:23
Send private message

I had a similar dongle and used that software with my headset with no probs! :p Dont have that one with me at the moment becuase I left it at home.  I used the bluetooth AV or if you've got an option the 'BT HS/AV' I never had a SCO option on mine so im not sure where that came from.  I had a small problem pairing but it worked in the end (dunno how) but once connected audio was fine.

I managed to get this one working too.. After several hours trawlings through forums.  Updated Widcomm Drivers which belkin do not have on their website!  Well it was either that or the Codec pack i got rid of.  Dont delete plain old codecs but if you have any addition codec applications might want to try that.  Otherwise not sure.. Sorry =\

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.