Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




29 posts

Geek
+1 received by user: 1


Topic # 85012 11-Jun-2011 09:04
Send private message

First post on the forum, so please be gentle (I hope I have included enough info here).
I can generally troubleshoot (with the help of Google) some of the issues that pop up with my computer but this one has me stumped.
I am running Windows 7 Enterprise SP1 and browse the net with Firefox 4.0.1 and use Thunderbird 3.1.10 for email. When I was  running Vista then anytime someone sent me an email or a new post was written on a forum it would popup (via RSS) in my inbox. That is still happening as long as the computer hasn't been idle for a while. Under Vista it didn't matter, the emails still came in to the inbox. Now, if I haven't been on the computer for a while when I come back there are no new emails. But if I hit send/receive a whole pile come in.
Same thing seems to be happening when browsing the web. If the computer has been idle for a while and I come back to it and click on a link in Firefox (or any other browser I have tried) or open a new tab it can take 30 seconds to open the site. After that there are no speed issues browing to other sites. It is like the broadband internet connection is being dropped when idle and then it has to connect up again (when I click on a link or hit send/receive). It has done it with 2 different modem routers (initially a Belkin F5D7634 and I am now using a TP-Link W8960N). I have also talked to my ISP (Orcon) and they tell me that my connection hasn't been dropping out. Pretty sure it must be a Windows 7 thing but can't for the life of me figure it out and Google is no help.
Anyone have any suggestions? It is bugging me because the RSS feeds from the fishing forum I'm on only download 10 items at a time, so if I have been away from the computer for a while I have missed most of what has been going on as only the 10 most recent post download where as in the past everything would pop into my inbox as it was posted.
I have made sure that the power management feature of the network adapter is turned off.

(as an aside - and not sure if this is related or not - most of the emails in my gmail account have recently stopped being downloaded to Thunderbird. I get emails from Grabone each day and that is it. However, all my other emails are there in my inbox if I check online and they are downloading fine to my iPhone).

Create new topic
1943 posts

Uber Geek
+1 received by user: 127

Trusted

  Reply # 480768 13-Jun-2011 21:49
Send private message

Scanned for viruses? As a workaround, perhaps set Thunderbird to download emails more frequently, like every 10 min..




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



29 posts

Geek
+1 received by user: 1


  Reply # 480781 13-Jun-2011 22:20
Send private message

Cheers for the advice. Shouldn't be a virus - one of the first things I checked for and I am running NOD32 but you never know. Good idea with the work around. Will try it out and see if it solves the issue.

EDIT- Just checked and it is set to check for new mail every 3 minutes (which it doesn't seem to be doing as I will get a pile in at once when it has been idle).

 
 
 
 


1881 posts

Uber Geek
+1 received by user: 627

Trusted

  Reply # 480789 13-Jun-2011 22:36
Send private message

What if you try and leave a ping running?

Open up a command prompt and type in 'ping -t stuff.co.nz'

Leave the command window open. Test as you have been. When you come back, press control-c on the pings going up the window. You'll get a summary of how many were sent and how many were dropped.

With this running, do you still see the problem (this should keep your network alive) Do you see any lost? If so, can you scroll back up the screen and see them?

This'll help isolate if you network is shutting down due to idleness, or if something else is going on.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.




29 posts

Geek
+1 received by user: 1


  Reply # 480840 14-Jun-2011 08:06
Send private message

Tried it and this is what I got:

A long stream of successful pings and then a failure.
.
.
.
.
.

Reply from 202.21.128.102: bytes=22 time=22ms TTL=56

Reply from 202.21.128.102: bytes=22 time=22ms TTL=56

Reply from 202.21.128.102: bytes=22 time=23ms TTL=56

Reply from 202.21.128.102: bytes=22 time=22ms TTL=56

Reply from 202.21.128.102: bytes=22 time=21ms TTL=56

Reply from 202.21.128.102: bytes=22 time=22ms TTL=56

PING: transmit failed. General failure.

PING: transmit failed. General failure.

PING: transmit failed. General failure.

PING: transmit failed. General failure.

PING: transmit failed. General failure.

PING: transmit failed. General failure.

Reply from 202.21.128.102: bytes=22 time=914ms TTL=56

Reply from 202.21.128.102: bytes=22 time=22ms TTL=56

Reply from 202.21.128.102: bytes=22 time=21ms TTL=56

1943 posts

Uber Geek
+1 received by user: 127

Trusted

  Reply # 481153 14-Jun-2011 19:20
Send private message

Are you using the onboard ethernet port? one possibility is to try another network card if you confirm its caused by the computer. Do you get the same result from a different computer on your lan? I don't think its caused by the power-saving on your lan, so probably can switch that back on again.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



29 posts

Geek
+1 received by user: 1


  Reply # 481166 14-Jun-2011 19:59
Send private message

The ethernet port is an onboard one and it is only happening with the one computer. I have checked the event log and find these 2 entries popping up.

ERROR:
Some processor performance power management features have been disabled due to a known firmware problem. Check with the computer manufacturer for updated firmware.

WARNING:
Name resolution for the name dns.msftncsi.com timed out after none of the configured DNS servers responded.

Also, when I run ipconfig /all there is no DNS suffix listed (primary or connection specific). Is this normal?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.