Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


Topic # 85818 25-Jun-2011 18:57
Send private message

Hi there,

I have a Thompson TG585 v8 adsl and are having problems with inbound connections.  I want to forward trafffic to a Level One FBR-1411TX and then onto my Web Server.  So far the network is working fine and I can bowser to the Web Server locally.  However when I try and come in from my Public Static IP Address I get nothing.

Can anyone help!! :)

 

Create new topic
8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 486082 26-Jun-2011 15:16
Send private message

Sounds like you have two routers where the connection goes through NAT twice.

There's basically 4 options:

1: Status Quo (Double Nat)

Forward the port in the Thomson to the Level One address, then in the Level One forward the port to the web server address.

This should work but may not on some devices.

2: Wan Bypass 

This makes the Thomson the primary router and the Level One act like just a dumb switch

Basically follow this guide
http://forums.whirlpool.net.au/archive/933517

3: Half Bridge

This makes the Thomson act as a dumb modem and pass the external WAN ip address to the Level One via DHCP.  Level One does all the work internal DHCP, NAT etc.

- Login to the Thomson admin ui, at the bottom of the home networking page use "Assign public IP address to a device...." to assign the external wan IP to the Netgear.

4: PPTP Passthrough

In Thomson, unplug the phone cable then connect to the device CLI (ie: via Telnet or Putty), then issue these commands

PS: default password is "Administrator" and password is blank. Case sensitive!

=>:system reset
=>:ppp relay flush
=>:eth flush
=>:atm flush
=>:ppp flush
=>:atm phonebook flush
=>:saveall
=>:atm phonebook add name=BrPPPoE_ph addr=0.100
=>:service system modify name=PPTP state=enabled
=>:saveall

Then in the Netgear change the WAN connection to use PPTP client.


 



2 posts

Wannabe Geek


  Reply # 486298 27-Jun-2011 09:48
Send private message

Thanks, it working, really helpful and much appreciated!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.