Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




23 posts

Geek
+1 received by user: 1


Topic # 87254 23-Jul-2011 18:48
Send private message

I have tried as hard as I possibly can to get the wireless to work from my cable modem, admittedly I really don't know much.

I have bought a Micronet SP916NL Wireless Broadband Router and I am unable to get wireless connectivity.

I can get the internet running through it, but only by using 2 ethernet cables (one running modem --> router and one running router --> Laptop) but wirelessly it seems to be a dud. It creates a wireless network which I can connect to but that has no internet access.

Please help me. Is it even possible to get wireless with the set up I have? I am at my wits end (my wits hopefully are not as long as some of yours)

Thanks 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1952 posts

Uber Geek
+1 received by user: 128

Trusted

  Reply # 497223 23-Jul-2011 23:10
Send private message

If you can connect internet from the ethernet LAN side of the wifi router, then it sounds like there is some kind of setup issue with the wifi. Use WPA with a "Pre Shared Key" or password. If that doesnt work, then try disabling some of the wifi options in the router such as "WPA2 only" or other options. I had to disable something my router calls "quad speed" before one of our laptops would connect. But I think you are on the right track if you connect with the ethernet ok.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

1806 posts

Uber Geek
+1 received by user: 271

Subscriber

  Reply # 497229 23-Jul-2011 23:30
Send private message

You actually have to use as a router and route between WAN and LAN interfaces not as a simple switch which I suspect you have done. You have to apply Telstraclear public IP etc. to the WAN interface of router and have private IP addresses assigned to your laptop by the router (or use static private IP). After you get that working then configure the wireless.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


 
 
 
 




23 posts

Geek
+1 received by user: 1


  Reply # 497279 24-Jul-2011 09:11
Send private message

Spyware: You actually have to use as a router and route between WAN and LAN interfaces not as a simple switch which I suspect you have done. You have to apply Telstraclear public IP etc. to the WAN interface of router and have private IP addresses assigned to your laptop by the router (or use static private IP). After you get that working then configure the wireless.


I do not believe I have done this?? Or know how to? Also do not have any idea what you are talking about re Telstra Public IP. I am very much an amateur when it comes to using computers so don't think I would feel bad if you really spelt everything out for me!  Thanks for the help.



23 posts

Geek
+1 received by user: 1


  Reply # 497280 24-Jul-2011 09:13
Send private message

Also I forgot to mention that I am unable to access the router set up through a web browser, it keeps coming up page can not be displayed. Any help with this issue would be most appreciated too. Remember to dumb stuff down for me.

BDFL - Memuneh
59423 posts

Uber Geek
+1 received by user: 10634

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497284 24-Jul-2011 09:20
Send private message

  1. Open your PC network configuration and copy IP address, Netmask, Gateway and DNS. This is important and if you don't have this your PC won't connect again later. Double check you have the correct numbers.
  2. Change your PC network configuration to automatic (dynamic).
  3. Unplug the router from the modem.
  4. Plug the computer to the router via ethernet.
  5. See if you can access the router configuration now.
  6. Once you are in, change the router external IP (WAN), Netmask, Gateway and DNS to the settings you wrote down in the first step.
  7. Plug the router via the WAN port to the modem. You should now be connected to the Internet again.

If you are connected to the Internet again then all is working as it should. Proceed with the wireless tests.








23 posts

Geek
+1 received by user: 1


  Reply # 497293 24-Jul-2011 09:44
Send private message

I did steps 1-4 but step 5 is where it fell to pieces, cant access the router configuration. Is 198.162.2.1.1 what I should be typing into my web browser? That was what I found when I tried looking up the router which is a Micronet SP916NL Wireless Broadband Router.

BDFL - Memuneh
59423 posts

Uber Geek
+1 received by user: 10634

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497295 24-Jul-2011 10:04
Send private message

This should be the default. If your router is configured with a different number then it will not be accessible.

Open a command line prompt on your PC, type IPCONFIG and look for the ethernet connection informaiton. The default gateway is your router and that's the address to use in the browser.






23 posts

Geek
+1 received by user: 1


  Reply # 497297 24-Jul-2011 10:12
Send private message

Yea it says it is 198.162.2.1 but the router just doesn't want to cooperate. Don't really know what else I can do if I can't access the router through the web browser...

BDFL - Memuneh
59423 posts

Uber Geek
+1 received by user: 10634

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497298 24-Jul-2011 10:14
Send private message

Are you using ad blockers, antivirus, etc that could be blocking? Perhaps a firewall?

Tried a different browser?






23 posts

Geek
+1 received by user: 1


  Reply # 497302 24-Jul-2011 10:24
Send private message

Ok so here's what I just did. I plugged my Modem->Micronet Router->Dsl G604T ADSL router and suddenly after plugging in the numbers I wrote down in step 1 above, i am now connected wirelessly. No cables plugged into my computer as I make this post.

Now my next question is how do I make this network more secure cos at the moment I believe it is open?

25830 posts

Uber Geek
+1 received by user: 5555

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 497303 24-Jul-2011 10:35
Send private message

poumi: Ok so here's what I just did. I plugged my Modem->Micronet Router->Dsl G604T ADSL router and suddenly after plugging in the numbers I wrote down in step 1 above, i am now connected wirelessly. No cables plugged into my computer as I make this post.

Now my next question is how do I make this network more secure cos at the moment I believe it is open?


You've really confused everybpdy now by mentioning an ADSL router. This shouldn't be part of your setup.

BDFL - Memuneh
59423 posts

Uber Geek
+1 received by user: 10634

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497305 24-Jul-2011 10:38
Send private message

Yep, it's all blurry now. We shouldn't have another router because configuration gets a lot more complicated with two routers.






23 posts

Geek
+1 received by user: 1


  Reply # 497309 24-Jul-2011 10:50
Send private message

I just decided to try plugging my new router into my old one and it suddenly decided to work wirelessly from the DLink one. But you're both right this is not how I want it to work, I want to get wireless using just my modem and my micronet router but this just doesn't seem possible when I can not connect to the router. I do not have any firewall or anything security wise that I know of that would prevent me from accessing the routers configuration page! 

BDFL - Memuneh
59423 posts

Uber Geek
+1 received by user: 10634

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497312 24-Jul-2011 11:08
Send private message

How did you enter the TelstraClear IP configuration in the router if you can't access the web interface?







23 posts

Geek
+1 received by user: 1


  Reply # 497313 24-Jul-2011 11:10
Send private message

Through wireless network properties TCIP/IP

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.