Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


622 posts

Ultimate Geek
+1 received by user: 12


Topic # 89032 25-Aug-2011 13:40
Send private message

Hi

Just wondering if theres a VPN expert out there.. I have joined a VPN service
 and setting it up and although web browsing works and other things just not ping
theweird thing they offer several servers and its just one server that ping fails one
but it uses 192.168 range and the other that works uses 10.0.0.x range
so wondering if its a routing issue under windows XP? i heard windows routing is the worse
over unix etc Ive turned of firewallls in case no different. considering one server works
 and other doesnt fully I kinda think its not that anyhow

I paste some results from dos prompt commandlines to see if can help
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 1:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 192.168.1.99
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.254

C:\Documents and Settings\Administrator>route print
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0c 29 44 e4 ce ...... VMware Accelerated AMD PCNet Adapter - Packet S
heduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0    192.168.1.254    192.168.1.99       10
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.1.0    255.255.255.0     192.168.1.99    192.168.1.99       10
     192.168.1.99  255.255.255.255        127.0.0.1       127.0.0.1       10
    192.168.1.255  255.255.255.255     192.168.1.99    192.168.1.99       10
        224.0.0.0        240.0.0.0     192.168.1.99    192.168.1.99       10
  255.255.255.255  255.255.255.255     192.168.1.99    192.168.1.99       1
Default Gateway:     192.168.1.254
===========================================================================
Persistent Routes:
  None

C:\Documents and Settings\Administrator>ping geekzone.co.nz

Pinging geekzone.co.nz [202.175.128.164] with 32 bytes of data:

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

Ping statistics for 202.175.128.164:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\Administrator>ping tvnz.co.nz

Pinging tvnz.co.nz [202.89.4.222] with 32 bytes of data:

Reply from 202.89.4.222: bytes=32 time=60ms TTL=56
Reply from 202.89.4.222: bytes=32 time=58ms TTL=56
Reply from 202.89.4.222: bytes=32 time=57ms TTL=56
Reply from 202.89.4.222: bytes=32 time=57ms TTL=56

Ping statistics for 202.89.4.222:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 57ms, Maximum = 60ms, Average = 58ms

C:\Documents and Settings\Administrator>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 1:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 192.168.1.99
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.254

PPP adapter VPN-JAP1:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 192.168.0.4
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 192.168.0.4

C:\Documents and Settings\Administrator>ping tvnz.co.nz

Pinging tvnz.co.nz [202.89.4.222] with 32 bytes of data:

Request timed out.

Ping statistics for 202.89.4.222:
    Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),
Control-C
^C
C:\Documents and Settings\Administrator>route print
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0c 29 44 e4 ce ...... VMware Accelerated AMD PCNet Adapter - Packet S
heduler Miniport
0x280004 ...00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.0.4     192.168.0.4       1
          0.0.0.0          0.0.0.0    192.168.1.254    192.168.1.99       11
      121.80.1.60  255.255.255.255    192.168.1.254    192.168.1.99       10
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.0.4  255.255.255.255        127.0.0.1       127.0.0.1       50
    192.168.0.255  255.255.255.255      192.168.0.4     192.168.0.4       50
      192.168.1.0    255.255.255.0     192.168.1.99    192.168.1.99       10
     192.168.1.99  255.255.255.255        127.0.0.1       127.0.0.1       10
    192.168.1.255  255.255.255.255     192.168.1.99    192.168.1.99       10
        224.0.0.0        240.0.0.0     192.168.1.99    192.168.1.99       10
        224.0.0.0        240.0.0.0      192.168.0.4     192.168.0.4       1
  255.255.255.255  255.255.255.255      192.168.0.4     192.168.0.4       1
  255.255.255.255  255.255.255.255     192.168.1.99    192.168.1.99       1
Default Gateway:       192.168.0.4
===========================================================================
Persistent Routes:
  None


I can ping lan ok.. ping 192.168.1.99 and 192.168.1.9 etc

also as you see I can ping the WEB before I connect VPN PPP or PPTP

well except geekzone that gives a error but tvnz.xo.nz is fine LOL

I played with persistent routes ROUTE ADD -p but not sure if done it right but it didnt help either


DNS also goes to 127.0.0.1 dns caching proxy but I added that later it wasnt pinging
 before that either..

since web works but  not ping surely its icmp packets routing issue?

Cheers


Create new topic
637 posts

Ultimate Geek
+1 received by user: 2

Trusted

  Reply # 511870 25-Aug-2011 14:17
Send private message

kiwigeek1: Hi

Just wondering if theres a VPN expert out there.. I have joined a VPN service
 and setting it up and although web browsing works and other things just not ping
theweird thing they offer several servers and its just one server that ping fails one
but it uses 192.168 range and the other that works uses 10.0.0.x range
so wondering if its a routing issue under windows XP? i heard windows routing is the worse
over unix etc Ive turned of firewallls in case no different. considering one server works
 and other doesnt fully I kinda think its not that anyhow


If web browsing works then it isn't routing.

Have you tried asking the VPN provider? Perhaps they simply aren't passing ICMP (or NATing it correctly) on their VPN gateway.



622 posts

Ultimate Geek
+1 received by user: 12


  Reply # 511893 25-Aug-2011 15:00
Send private message

I have asked but them same but english is not their best lol still no reply so support
is not the best but its cheap and weebit slow.. but it does me. 100kb/s

i didnt think it could be a block their end when connected. but i think your right I dont
think its my setup tracert fails also


everything works other then that.. what elses uses icmp packets though? just ping or
maybe something else that might not work?

got to watch word wrap with forced enters here else clips the sentence lol

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.