Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


27 posts

Geek


Topic # 91590 16-Oct-2011 19:43
Send private message

Hey!
i have recently upgraded to the XH9950 that we had lieng around,
i run a web server and was wondering how i can port ford it, i followed the guide using the virtual server,
my server is running windows server 2008 and is derectly connected via lan it bridges to another network. my problem is whenever i restart the router it changes the ip of the server localy, how do i fix this? i need to set a static local ip adress. thanks in advance :D

Create new topic
3589 posts

Uber Geek
+1 received by user: 1320

Subscriber

  Reply # 534096 16-Oct-2011 21:43
Send private message

so set a static ip lol.

just make sure it isnt in the dhcp range of the router and you will be sweet as. (if i understood correctly)



27 posts

Geek


  Reply # 534288 17-Oct-2011 14:00
Send private message

hehe! XD so i have to set it outside the range!! ahhh.. thank you :D

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.