Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


92 posts

Master Geek
+1 received by user: 1


Topic # 92679 3-Nov-2011 21:22

Hi.  I just signed up to naked DSL (Snap).  I bought an ex-telecom T585v7 router off Trade me and now am trying to configure my 2010 MacbookPro.

Everything plugged in and all the lights are going on the router.  Problem is when I open up firefox to config the routers username and password, it isn't connected to the internet.

The snap technician says it could be a faulty router or a problem with my MBP but I think it could be the ethernet settings.

The guy I bought it off sells heaps of wifi routers on Trade Me and we live in the same city
 so I could exchange it no problem but it's a hassle and what if that's not it.

Snap delayed the connect date because of some problems in there area but I tried to connect it on the original day they gave me and it connected to the net but I didn't know how to config the router.  I decided to wait til I could be talked through it by their tech support.

I reset the router a couple of times and restarted my computer.  The ethernet cable is new.
I am using a prepay sim t-stick at the moment and my computer is using the net fine.

I don't think the guy at Snap was familiar with Mac at all, he had to ask his colleague questions ad just came back with the faulty router/mac line.

Am new to mac and this my first go at home broadband so don't where to start.

Thank you in advance for your help, cheers!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5154 posts

Uber Geek
+1 received by user: 1673


  Reply # 540907 3-Nov-2011 21:39
Send private message

How have you conneted to the router? Ethernet cable?



92 posts

Master Geek
+1 received by user: 1


  Reply # 540908 3-Nov-2011 21:44

Hi! Yes have plugged one end into the back of the thomson and the other into the side of my MBP.

2054 posts

Uber Geek
+1 received by user: 357

Trusted

  Reply # 540917 3-Nov-2011 21:56
Send private message

isosmama: Problem is when I open up firefox to config the routers username and password, it isn't connected to the internet.


What exactly do you mean by this? Can you login to the router's admin page? You dont need to be connected to the net to get to the router admin page



92 posts

Master Geek
+1 received by user: 1


  Reply # 540923 3-Nov-2011 22:00

Sorry. No it wouldn't connect the the router admin page.

Edit:  I also reset the router a couple of times while I was on the phone to Snap.

gzt

10268 posts

Uber Geek
+1 received by user: 1578


  Reply # 540926 3-Nov-2011 22:03
Send private message

Is the the ethernet port link light active (and green?) on the router side?

(I forget if the MBP side has one as well, it probably does..)

2054 posts

Uber Geek
+1 received by user: 357

Trusted

  Reply # 540928 3-Nov-2011 22:04
Send private message

To make sure your macbook is set to receive an IP address form DHCP:

On your mac: Preferences > Network > Ethernet (In left column) > Configure IPV4: (in panel to the right) and select 'Using DHCP' from the dropdown menu

Give it a whirl after doing this, or if it was already set as above then im out of ideas

2054 posts

Uber Geek
+1 received by user: 357

Trusted

  Reply # 540931 3-Nov-2011 22:07
Send private message

gzt:

(I forget if the MBP has one, it probably does)


No ethernet light on the MBP - goes against Jobs' minimalist design ethos i guess lol

Instead you could see if there is a green circle (as opposed to a red one) next to 'Ethernet' in the network preferences pane as above



92 posts

Master Geek
+1 received by user: 1


  Reply # 540933 3-Nov-2011 22:10

ok will do check the DHCP settings. The snap guy told me I had to restart my laptop when changing from using my t-stick to plugging in the ethernet cable.

At present the cable isn't plugged in to my compter and all lights are going except the ethernet one on top of the router box.

There are four green lights on the side where you plug all the cords in. Is that the green light you mean gzt?

I will try your suggestions now, thank you guys.

gzt

10268 posts

Uber Geek
+1 received by user: 1578


  Reply # 540937 3-Nov-2011 22:16
Send private message

 There are four green lights on the side where you plug all the cords in. Is that the green light you mean gzt? 
 
That's the one, but + nickb800's suggestion above as well: 

 Instead you could see if there is a green circle (as opposed to a red one) next to 'Ethernet' in the network preferences pane as above 
 
Just to be sure about the config, I would suggest restarting the mac (but not the router) before trying the admin address.

gzt

10268 posts

Uber Geek
+1 received by user: 1578


  Reply # 540938 3-Nov-2011 22:17
Send private message

 There are four green lights on the side where you plug all the cords in. Is that the green light you mean gzt? 

That's the one, but + nickb800's suggestion above as well:

 Instead you could see if there is a green circle (as opposed to a red one) next to 'Ethernet' in the network preferences pane as above 

Just to be sure about the config, I would suggest restarting the mac (but not the router) before trying the admin address.

[bugger, dupe post..] 



92 posts

Master Geek
+1 received by user: 1


  Reply # 540964 3-Nov-2011 23:08

Yay, I am now connected via ethernet cable to the router and using my Snap broadband for the first time!!!!

I changed the location up the top of the system preferences box. It kept going back to the t-stick settings I'd been using.

I rang Snap back too but he coudn't help me set up the wireless part. He said they didn't provide technical support for that. But all in all (it was same guy I spoke to earlier) he was very patient and helpful. I could hear him flipping through the Macbookpro manual as he went.

I am running OSX 10.6.7. Could anyone help me connect the wifi now as my ethernet cable is only 1.5m long and I'm tied to the phone jack?

Thank you for your pointers though!! So happy now, I've got AYCE google and Youtube too. No more watching mbs!!

Big smiles.

172 posts

Master Geek


  Reply # 540982 4-Nov-2011 00:23
Send private message

The easiest way is to access the router on 192.168.1.254

When the front page comes up scroll down to the bottom and click on the grey "wireless" and then click configure in the top right of that new page.

Next tick the "Interface Enable" box for the wireless and scroll down to where the security key is located. It's about the second box from the bottom from memory.

Drag and scroll across to highlight the key and then "command c" to copy it. Click on the wireless icon (a dot with brackets above it) and start the airport. You should then be able to see the "ThomsonYourCombinationof lettersandnumbers", click it and then connect. It will request the passphrase and just "command v" to enter it.

You should then be connected wirelessly.

Just helped set up my brother's so hopefully haven't missed too many steps



92 posts

Master Geek
+1 received by user: 1


  Reply # 540985 4-Nov-2011 00:47

Hi, just went to the thompson gateway page and followed your instructions. Only thing did different was to change the encryption to WEP from WPA-PSK.

Then went to system preferences to airport. This is where it scanned but wouldn't connect. I copied and pasted the WEP password but don't know the network name. The Snap network name and password I used to set up the ethernet connection?

Or do you mean "thompson-networknameiusedtoconnectethernet?


172 posts

Master Geek


  Reply # 540987 4-Nov-2011 00:55
Send private message

No.

The Network Name/SSID which is Thomson123abc type format.

Why would you use WEP when WPA+WPA2 PSK is much more secure and more compatible with your OSX?

There is no need to "know" the network name as it will show it in the list of available networks. 



92 posts

Master Geek
+1 received by user: 1


  Reply # 540988 4-Nov-2011 01:03

Hi, will change it back. Read in another thread that it was more compatible with macs.

There are no networks listed as available in airport. Could it be my location name? Do i need to create a new one? Not use the location name I'm using for ethernet right now?

Sorry am confused am new to this. Thank you for your help though :)

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.