Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


108 posts

Master Geek


Topic # 94776 18-Dec-2011 20:41
Send private message

Hello there I am trying to connect the Netgear WGT624 v3 to the Dynalink modem RTA 1320 v6.
I don't have the install CD for it and I have tired installing it manually via the webpage with no luck.
Usinng the setup wizard and the other way.
I can get the Dynalink to connect the internet on it's own but I just can't get the netgear and the dynalink to work together.

I have tired calling My ISP and Netgear with no luck, I am trying to set it up on a windows vista laptop.
 
I can't download an install CD and I can't find any ways to sort my problem on the internet.

Any help would be appreciated.  

Create new topic
1619 posts

Uber Geek
+1 received by user: 382

Lifetime subscriber

  Reply # 559370 18-Dec-2011 20:56
Send private message

Have you been to this page at Netgear, it links to a page on what to do with no CD.

[Edit] Sorry, reread your post and see that you have.




Survival of the fittest • 68kg HP Color LaserJet behemoth • 38kg HP Color LaserJet giant • 82kg HP Netserver leviathan - Extinct 2015 • 61kg HP Netserver brontosaurus - Extinct 2010 • 32kg Compaq Proliant goliath - Extinct 2010 • 31kg 21" IBM CRT gargantua - Extinct 2010




108 posts

Master Geek


  Reply # 559380 18-Dec-2011 21:26
Send private message

Any other I dears?

1619 posts

Uber Geek
+1 received by user: 382

Lifetime subscriber

  Reply # 559385 18-Dec-2011 21:36
Send private message

So Windows Vista laptop to Dynalink modem works but doesn't when you put the Netgear router inbetween.

The install CD will be no use to you because it uses the wizard and configuration from the router's web interface.

Check cabling.
If you are putting the additional cable between the router and the modem then try swapping with the PC cable to check that's not the problem.
I expect that both router and modem have ports that automatically handle crossover and straight through cables so that shouldn't be a problem.

Have you completed the troubleshooting procedures in chapter 7 of the manual?




Survival of the fittest • 68kg HP Color LaserJet behemoth • 38kg HP Color LaserJet giant • 82kg HP Netserver leviathan - Extinct 2015 • 61kg HP Netserver brontosaurus - Extinct 2010 • 32kg Compaq Proliant goliath - Extinct 2010 • 31kg 21" IBM CRT gargantua - Extinct 2010




108 posts

Master Geek


  Reply # 559392 18-Dec-2011 21:52
Send private message

Yes I have checked all cabling I have done resets on the router and I have all setting set to obtain settings  automatically.

1619 posts

Uber Geek
+1 received by user: 382

Lifetime subscriber

  Reply # 559394 18-Dec-2011 22:02
Send private message

I just went to have a look at the Dynalink modem RTA 1320 v6 and found that it is a router.

So you have two routers - they both can't do some of the same things. You'll have to turn DHCP off on the Netgear router and connect them LAN port to LAN port.

There will be more threads on adding Wifi to a wired network so search for "two routers" or similar and see what they say.




Survival of the fittest • 68kg HP Color LaserJet behemoth • 38kg HP Color LaserJet giant • 82kg HP Netserver leviathan - Extinct 2015 • 61kg HP Netserver brontosaurus - Extinct 2010 • 32kg Compaq Proliant goliath - Extinct 2010 • 31kg 21" IBM CRT gargantua - Extinct 2010


1984 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 559407 18-Dec-2011 22:46
Send private message

Hammerer: I just went to have a look at the Dynalink modem RTA 1320 v6 and found that it is a router.

So you have two routers - they both can't do some of the same things. You'll have to turn DHCP off on the Netgear router and connect them LAN port to LAN port.

There will be more threads on adding Wifi to a wired network so search for "two routers" or similar and see what they say.


Connecting routers LAN to LAN only solves double-NAT problems (NAT blocks incoming traffic on VoIP etc) by bypassing the second router, but we dont yet know exactly what is causing this one.

Have you connected your dynalink to the Netgear's WAN port? If not try that to get a working double-NAT setup, although you might need to change the LAN IP range that one of the routers uses. Another (better) way is to turn your ADSL router into a modem by selecting PPP "bridge" mode so that all PPP username/password stuff has to go into the Netgear. Then you would have eliminated the double-NAT as well as getting the external IP address directly onto the WAN side of your Netgear.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



108 posts

Master Geek


  Reply # 559411 18-Dec-2011 23:01
Send private message

I am assuming it is a Wan port the diagram on the back of the netgear says "Internet" this is the port that I have the Ethernet cable plugged in to the other end of that goes to the lan on the dynalink. then I have 4 Lan ports and I have a Ethernet cable running from port 1 to my laptop.

I will try the thing with the PPP So I will have the netgear sending the user name and password rather than the dynalink. I have not tried that.

Thank you's for all your help so far I would have a crack at it in the morning. 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.