Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
3615 posts

Uber Geek
+1 received by user: 1338

Subscriber

  Reply # 579893 10-Feb-2012 17:59
Send private message

cyril7: I still dont understand the comments regarding a new cable, the OP has stated the same pc connected via the same cable (ie no hardware or physical change) but booted on linux works, but when booted on W7 does not, as I said before, very likely a driver issue. As Zeon has said locking the W7 interface setup in GigE might help force the status.

Cyril


Agreed! As I said 10 posts ago lol. The fact it works in linux proves all hardware is sweet.

3415 posts

Uber Geek
+1 received by user: 405

Trusted

  Reply # 579895 10-Feb-2012 18:09
Send private message

MattR: Autoneg is mandatory for gigabit, but if you do want to try manually configuring it make sure you do it on both sides. You shouldn't leave one side on autoneg when the other is manual.

Yes, it's likely a driver issue, but maybe the windows driver is detecting a 'faulty' cable when the linux one doesn't.



It isn't mandatory for gigabit. I have to set the switchport back to my ISP at 1000mbps full duplex as it only negotiates at 100mbps half duplex otherwise.... I don't think their port even support auto negotiate or at least they have disabled it.





21532 posts

Uber Geek
+1 received by user: 4384

Trusted
Subscriber

  Reply # 579980 10-Feb-2012 21:42
Send private message

I had this happening on one of my i3 machines and it was some stupid power saving option in the device properties in device manager that was causing it.

From what I can tell the idea was to move to gigabit if needed, but the thing never decided it was needed even when file copys were flatlining at 12 megs a second.




Richard rich.ms

455 posts

Ultimate Geek
+1 received by user: 128


  Reply # 579989 10-Feb-2012 22:01
Send private message

I've seen problems where the network boot at startup negotiates one setting and this carries through to the OS.  If you disconnect the cable once the machine is booted does it still reconnect at 100/Full?

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.