Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
793 posts

Ultimate Geek
+1 received by user: 76

Trusted

  Reply # 1587432 7-Jul-2016 07:54
One person supports this post
Send private message

The OP is using an Android TV, as stated, and Google Casting works in pretty much the same manner as with a separate Chromecast Dongle with the exception being you can set the TV up to connect via the TV rather than using the Google Cast App. I assume the TV has been setup and can see internet content, eg YouTube, via the TV interface at this point?

 

As Dunnersfella mentioned, the issue is likely with settings on the Vodafone router, I recall a similar issue occurring with an older ADSL/VDSL Vodafone supplied router a few years ago. Here's a link to some options to check off, I think there was IGMP or Multicast issues I had to resolve. This was with the Chromecast dongle, but essentially, it mean't the devices weren't talking to each other. Sorry I can't remember the exact method to resolution I found at the time.




178 posts

Master Geek
+1 received by user: 4


  Reply # 1592294 13-Jul-2016 22:57
One person supports this post
Send private message

NzBeagle:

 

The OP is using an Android TV, as stated, and Google Casting works in pretty much the same manner as with a separate Chromecast Dongle with the exception being you can set the TV up to connect via the TV rather than using the Google Cast App. I assume the TV has been setup and can see internet content, eg YouTube, via the TV interface at this point?

 

As Dunnersfella mentioned, the issue is likely with settings on the Vodafone router, I recall a similar issue occurring with an older ADSL/VDSL Vodafone supplied router a few years ago. Here's a link to some options to check off, I think there was IGMP or Multicast issues I had to resolve. This was with the Chromecast dongle, but essentially, it mean't the devices weren't talking to each other. Sorry I can't remember the exact method to resolution I found at the time.

 

 

 

 

Thanks NzBeagle!!!

 

After all of the frustration, it is all Vodafone Modem's fault that caused the google cast on the Sony TV not working...

 

So i have follow NzBeagle suggestion on his link, the first thing is to go to the AP Isolation, on my modem setting, it got a tick of the Enable AP Isolation, I immediately untick this, then modem will reset itself, woolaaa, the google cast icon on my device has show up... 

 

Finally can cast video from my device to the TV now...

 

Jacky

 

 


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.