Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 198334 5-Jul-2016 08:18
Send private message

I can use my  inexpensive blue tooth stereo headset (SBN 40) with my i phone 6, but cannot use them with my laptop (2015).

 

I would appreciate any help.

 

Thanks,

 

Jack


Create new topic

gzt

10261 posts

Uber Geek
+1 received by user: 1578


  Reply # 1586074 5-Jul-2016 08:26
Send private message

What have you tried so far?

2525 posts

Uber Geek
+1 received by user: 939

Subscriber

  Reply # 1586101 5-Jul-2016 08:58
Send private message

 Does it fail to pair, or what?





Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark



3 posts

Wannabe Geek


  Reply # 1586146 5-Jul-2016 09:24
Send private message

i followed the instructions from windows 10 and it said it was paired, then started radio station on i heart app  sound through lap toop speakers, not from head set..


21533 posts

Uber Geek
+1 received by user: 4387

Trusted
Subscriber

  Reply # 1587239 6-Jul-2016 17:34
Send private message

If you rigght click the speaker icon and choose playback devices, is it in the list of device? If it is, right click it and choose to make it the default.





Richard rich.ms

Mad Scientist
19108 posts

Uber Geek
+1 received by user: 2484

Trusted
Lifetime subscriber

  Reply # 1587272 6-Jul-2016 20:14
Send private message

richms:

If you rigght click the speaker icon and choose playback devices, is it in the list of device? If it is, right click it and choose to make it the default.



Do this and bingo.




Swype on iOS is detrimental to accurate typing. Apologies in advance.




3 posts

Wannabe Geek


  Reply # 1587409 7-Jul-2016 00:22
Send private message

I did that, but it doesn't give me the option in Windows 10 to make it default.


2098 posts

Uber Geek
+1 received by user: 509


  Reply # 1587419 7-Jul-2016 06:40
Send private message

campbjac:

I did that, but it doesn't give me the option in Windows 10 to make it default.



Right click and click connect on the headphones in the same menu. Then you should he able to make it default. Headphones need to be on first.

Mad Scientist
19108 posts

Uber Geek
+1 received by user: 2484

Trusted
Lifetime subscriber

  Reply # 1587426 7-Jul-2016 07:42
Send private message

campbjac:

I did that, but it doesn't give me the option in Windows 10 to make it default.



Even if you make it default, because it's technology, you will find that one day the default defaults to something else suddenly out of the blue, and you will have to re program. Even self drive cars will kill a few owners now and again.




Swype on iOS is detrimental to accurate typing. Apologies in advance.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.