Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 240307 1-Sep-2018 08:34
Send private message quote this post

Hi Everyone,

 

First time asking a question in Forum. Apologies if some of the information is missing.

 

I currently have an Elite S Lite AAP Arrowhead Alarm System in the house.

 

 

 

 

On Wednesday, 29th August 2018, I got an alarm technician to install the IP Module and a TRX Module for using keyfobs to arm and disarm the house with garage door functionality on it as well. (The photo does not show the two added modules).

 

Since then the Alarm Kypad has been showing two things:

 

1. CF (on the display)

 

2. Trouble (red light)

 

 

Please note the App on my phone works fine. I havnt experienced any issues with any functionality of the Alarm System.

 

I have contacted the Technician who has guided me through rebooting the Alarm System which hasnt helped and the issue is back again.

 

I can follow instructions on changing the code and time so I am confortable programming the Alarm as long as I have instructions to follow.

 

I’m running out of options at the moment. Any help or suggestions?


Create new topic
1632 posts

Uber Geek
+1 received by user: 358

Lifetime subscriber

  Reply # 2082217 1-Sep-2018 09:16
Send private message quote this post

This is a dialler kiss of failure, means that the IP module may not be correctly configured to provide the correct feedback information to the alarm panel.

 

 

 

 




5 posts

Wannabe Geek


  Reply # 2082225 1-Sep-2018 09:41
Send private message quote this post

Thanks gregmcc, appreciate your quick response.

This morning I checked the alarm again and now the CF and trouble are no longer showing on the keypad.

This could be an intermittent problem. Would it still be worth getting the tech to look into this or is there something I can do to resolve this issue if it continues to happen?

However, for the time being I think it would be best to keep an eye on it and see if the issue returns again.

 
 
 
 


1632 posts

Uber Geek
+1 received by user: 358

Lifetime subscriber

  Reply # 2082227 1-Sep-2018 09:45
Send private message quote this post

AAP systems are good to use, but the support is somewhat lacking, I suspect the CF will return.

 

You can plug the IP modules in to your network and go to 192.168.1.100 and browse the web interface

 

 

 

 




5 posts

Wannabe Geek


  Reply # 2082260 1-Sep-2018 11:16
Send private message quote this post

You were right about it returning. The CF and Trouble issue is back. I’ll try the IP Address you gave me in a few hours and see if I can get through. I’ll let you know how I get on. Thanks for your help on this one.

796 posts

Ultimate Geek
+1 received by user: 254

Trusted
Subscriber

  Reply # 2082335 1-Sep-2018 12:34
Send private message quote this post

@SS789, have PM'ed you.


796 posts

Ultimate Geek
+1 received by user: 254

Trusted
Subscriber



5 posts

Wannabe Geek


  Reply # 2082467 1-Sep-2018 16:24
Send private message quote this post

@Jamesrt - Thanks James for the Documents. I'll go through them and see what I can find out.

 

@gregmcc - thanks for the idea of logging into the Web UI.

 

 

 

The CF and Trouble light has gone away for the time being. I have managed to access the IP Module via it's IP Address. However, the IP address is not static, DHCP is currently enabled. Not sure if I should change it to static or leave it as is.

 

 

 

Not sure what else I'm looking for in the IP Module Web UI.

 

 

 

I'll now wait for the CF to be displayed with the Trouble light on. Once that appears in on the keypad, I'll try to access to the IP Module and see what if I can access it and what information I can see. I could try restarting it via the Web UI and see if that makes a difference when the trouble light is on.


796 posts

Ultimate Geek
+1 received by user: 254

Trusted
Subscriber

  Reply # 2123326 10-Nov-2018 14:38
Send private message quote this post

Hi, @ss789; just out of curiosity, is your smartphone app still working? 

 

I'm trying to re-setup the app on a new phone, and I can't get it working at all.

 

I've had the cover off my alarm module, and the IPModule has a red light on it, which indicates "APP Server Fail" according to the manual (the manual blames failure to get an IP address or failure to get to the router; but I call bullsh*t on that, as it's using DHCP and the DHCP lease comes from the router.  In addition, I can get to the internal web interface...)

 

Just wondering if there's been enough behind-the-scenes changes to invalidate the firmware on my module.

 

The Web interface says "ver 2.10.2915 2015 Mar 25 07:14:53"; if you could compare with yours, that would be great.

 

Annoyingly, as far as I can tell, the firmware is NOT user-upgradable.  Sigh.

 

 


1632 posts

Uber Geek
+1 received by user: 358

Lifetime subscriber

  Reply # 2123365 10-Nov-2018 17:47
Send private message quote this post

jamesrt:

 

Hi, @ss789; just out of curiosity, is your smartphone app still working? 

 

I'm trying to re-setup the app on a new phone, and I can't get it working at all.

 

I've had the cover off my alarm module, and the IPModule has a red light on it, which indicates "APP Server Fail" according to the manual (the manual blames failure to get an IP address or failure to get to the router; but I call bullsh*t on that, as it's using DHCP and the DHCP lease comes from the router.  In addition, I can get to the internal web interface...)

 

Just wondering if there's been enough behind-the-scenes changes to invalidate the firmware on my module.

 

The Web interface says "ver 2.10.2915 2015 Mar 25 07:14:53"; if you could compare with yours, that would be great.

 

Annoyingly, as far as I can tell, the firmware is NOT user-upgradable.  Sigh.

 

 

 

 

 

 

You are about 11 versions behind, current version is 2.10.4763 26/10/18

 

 

 

 


796 posts

Ultimate Geek
+1 received by user: 254

Trusted
Subscriber

  Reply # 2123367 10-Nov-2018 18:00
Send private message quote this post

gregmcc:

You are about 11 versions behind, current version is 2.10.4763 26/10/18


Not surprised; but now unsure what to do. As previously indicated, I'm fairly sure special cable & software required to update.

I guess I'll need to get a service agent in.

Annoying from a cost perspective; I'm more than capable but lack the required gubbins....

1632 posts

Uber Geek
+1 received by user: 358

Lifetime subscriber

  Reply # 2123368 10-Nov-2018 18:04
Send private message quote this post

jamesrt:
gregmcc:

 

You are about 11 versions behind, current version is 2.10.4763 26/10/18

 


Not surprised; but now unsure what to do. As previously indicated, I'm fairly sure special cable & software required to update.

I guess I'll need to get a service agent in.

Annoying from a cost perspective; I'm more than capable but lack the required gubbins....

 

 

 

You need the usb adaptor and installed access to the AAP web site to D/L the updated firmware and update software.

 

 




5 posts

Wannabe Geek


  Reply # 2124836 13-Nov-2018 16:08
Send private message quote this post

My version is: 2.10.4727 2018 Aug 03. App is working normally.

 

 

 

I would recommend having a look at the AAP website for how to update the IP Module: https://www.aap.co.nz/shop/Alarm+Systems/Accessories/USB+D-LINK.html

 

 

 

You'll need the installer code though.

 

 

 

I'd probably call an Installer for AAP (you'll find a few out there) and get their thoughts on this too and also call AAP's help desk - they're usually okay in guiding you with an issue. Also I'd recommend buying anything AAP related directly from AAP as you'll get it much cheaper then if you get it through an installer.

 

 

 

If you're not sure of the installer code then try the following:

 

 

 

ACCESS TO INSTALLER PROGRAM MODE FROM RUN MODE
Before you can enter Installer program mode from normal operating mode, the panel must not be Armed or in
Stay mode. Program mode access is inhibited if any part of the system is Armed.
Press <PROGRAM> - <Installer Code> - <ENTER>
Program light will Flash
Note: Default Installer Code (P25E1E) is 000000.
You are now in Installer Program Mode. Any program addresses may be viewed or changed in this mode.

 

 

 

Hope that helps.


2 posts

Wannabe Geek


  Reply # 2161692 15-Jan-2019 17:44
Send private message quote this post

Hi, I am curious which app are you using the Elite Control or One Control ? And how are you controlling garage door ?

 

I just purchased and installed an IP module for my Elite S lite. With the Elite Control App I can arm and disarm etc  but cant control the two Outputs on the IP Module (Which I have connected to the Garage door). With the One control app I can control the two outputs on the IP module-  but unable to arm / disarm the alarm.

 

Any tips to where I may be going wrong would be appreciated.

 

 

 

Thanks


Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.