Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek
+1 received by user: 1


Topic # 129320 10-Sep-2013 16:39
Send private message

Hi all, 

My iPhone 4S is refusing to do the personal hotspot thing by USB, Wifi or bluetooth. 

Hotspot is turned on, USB is plugged in and iPhone is syncing but hotspot notification is not showing up. I try wifi and get a timeout, I try bluetooth and it says try again. 

I rebooted the phone, same result. I rebooted my machine (Macbook pro), same result.

It used to work.

Why I suspect Chinese involvement ... in March I went to China and swapped out my 2degrees SIM for a Chinese one. The mobile people did the swapping and changing of settings in the shop - so I don't know exactly what they did. With the Chinese SIM card in there, there was no personal hotspot option. 

Any ideas? I'm not a real geek so there may be something obvious I've overlooked.

Create new topic
58 posts

Master Geek


  Reply # 892836 10-Sep-2013 17:18
Send private message

I'd check the network settings: unlockit.co.nz can set them up automatically.



8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 892840 10-Sep-2013 17:34
One person supports this post
Send private message

Thanks, any idea which settings to change? 

 
 
 
 


545 posts

Ultimate Geek
+1 received by user: 43


  Reply # 892844 10-Sep-2013 17:42
Send private message

Hard reset and/or restore via iTunes to a previous backup before your trip to china?

6349 posts

Uber Geek
+1 received by user: 1106

Trusted
Lifetime subscriber

  Reply # 892851 10-Sep-2013 18:07
One person supports this post
Send private message

Try Settings > General > Reset > Reset Network Settings.

If that doesn't work then maybe you'll need to put a "supported" SIM in there first (Telecom, Vodafone or Skinny) so that you're back to an NZ profile.

Mad Scientist
19341 posts

Uber Geek
+1 received by user: 2531

Trusted
Lifetime subscriber

  Reply # 892852 10-Sep-2013 18:07
Send private message

reset network settings?




Swype on iOS is detrimental to accurate typing. Apologies in advance.


Mad Scientist
19341 posts

Uber Geek
+1 received by user: 2531

Trusted
Lifetime subscriber

  Reply # 892854 10-Sep-2013 18:08
Send private message

oops got beaten to it. 'should' work ....




Swype on iOS is detrimental to accurate typing. Apologies in advance.


6349 posts

Uber Geek
+1 received by user: 1106

Trusted
Lifetime subscriber

  Reply # 892855 10-Sep-2013 18:09
Send private message

joker97: oops got beaten to it.

Gotta be quick ;)



8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 896638 16-Sep-2013 23:06
Send private message

It worked! Thanks guys

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.