Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3738 posts

Uber Geek
+1 received by user: 1020


# 175424 29-Jun-2015 12:40
Send private message

Hi there,

My parents' iPad (an Air 2) is frequently losing its wifi connection when connected to our home's network - they didn't experience this problem at their own house, but it often happens at our place. Given they are living with us at the moment it's damn annoying for them. 

Essentially, the wifi symbol disappears from the top lefthand corner of their iPad's screen, and the connection dies; this may happen for a minute or more, before the device reconnects to the network and it's all ok until it dies again - sometimes only a matter of a few minutes later, or possibly a decent time before it happens again.

Our own devices - which include an iPad Air - don't have (and have never had) any such issues when connected to our network, which is really stable for us.

I've tried 'forgetting' our network on their iPad (and rebooting before reconnecting), as well as resetting the network preferences on the device - neither of these things have worked.

I was wondering if anyone can suggest possible causes and solutions?

Thanks in advance.

Create new topic
2691 posts

Uber Geek
+1 received by user: 768


  # 1333360 29-Jun-2015 13:13
Send private message

You could try changing the channel that your router is using.




 Home:                                                           Work:
Home Work


14906 posts

Uber Geek
+1 received by user: 2028


  # 1333375 29-Jun-2015 13:32
Send private message

Try it on another router. Has it been dropped. I think it is very unusual for the wifi in it to fail. Wouldn't it die and stay dead?

 
 
 
 


3175 posts

Uber Geek
+1 received by user: 1632


  # 1333437 29-Jun-2015 14:00
One person supports this post
Send private message

Frequently have this issue with many of our Apple devices.  It's damn annoying (and a Google search shows Apple and WiFi connectivity have a tentative relationship!).  Happens on work or home network.  Can go for days without problems, then all of a sudden drops the connection.  A restart most time fixes it, but sometimes it just refuses to connect or hold the connection until it feels good and ready, sometimes a few minutes, sometimes an hour or two later, presto it's all good again.  Strangely the older devices are the most stable.  Worst device is an iPhone 5S and the latest iPad mini.    No issue with any other devices, just Apple.  Also happened across 3 different routers.   Have yet to find a solution.  

 







Always be yourself, unless you can be Batman, then always be the Batman



1491 posts

Uber Geek
+1 received by user: 350

Trusted

  # 1333441 29-Jun-2015 14:04
Send private message

I turn off 'auto-login' on the iPad wifi connection settings for home router and it is much more stable.

Banana?
4750 posts

Uber Geek
+1 received by user: 1237

Subscriber

  # 1333446 29-Jun-2015 14:17
Send private message

If the parents are living with you , do you have access to the router they had in their house?
I was having issues with Airplay when we recently shifted house (into a place that already had internet going and it's own AP).
I grabbed my router (just a TPLink ADSL modem/router) out of storage and connected the cable for existing internet connection (modem for it is in a distant part of the property and I cannot change that) to a LAN port on my router (and disabled DHCP) and connected my Apple gear to its Wireless and all the problems disappeared. I then just unplugged the AP that was already in the house. All is fine now.




3738 posts

Uber Geek
+1 received by user: 1020


  # 1333515 29-Jun-2015 15:39
Send private message

Thanks for all the replies. Good to know I'm not the only one with this sort of problem! 

I've tried switching the band of the router it connects to most of the time (this was set manually, but I'm trying it on 'auto') to see if that makes a difference. If this doesn't work I may try plugging in their own router, as per the post above.

jonb: I turn off 'auto-login' on the iPad wifi connection settings for home router and it is much more stable.


Whereabouts is this setting? Does turning it off mean one needs to manually connect each time? I'd imagine my parents may find this frustrating (they're in the 80s so find change difficult!).


2514 posts

Uber Geek
+1 received by user: 541
Inactive user


  # 1333805 30-Jun-2015 06:25
Send private message

I actually found changing the name of my Ipad seemed to correct this issue, it was some time ago on my ipad4.

It didn't seem to like the Richard's ipad name so I changed it to Richards ipad.

Might be worth a try.

Also another issue with an iphone I changed the SSID then changed it back.

This has also helped in the past.

 
 
 
 


19 posts

Geek
Inactive user


  # 1353640 28-Jul-2015 18:43
Send private message

can be antenna problem

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.