Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8


129 posts

Master Geek


  # 110875 15-Feb-2008 21:51
Send private message

nzbullet: ... appears it may not have been that at all and something to do with the webclip, mind you, you did say you used 2.1 and it was fine so....


Ahh - yep, same problem I had but mine rebooted fine after removing webclip. It would seem Zibri is perhaps a little quick with his realeases?? Wink

Daneger: Still waiting on my download for 2.0 - only 43% complete after almost 20 minutes?


I imagine he'll realise his error pretty quick and we'll see 2.3 in about 30 mins Tongue out Or perhaps your download was corrupted in which case it's great the application contains the integrity check.. [EDIT]There are many other comments on the blog reporting the same issue :)[/EDIT]

57 posts

Master Geek


  # 110876 15-Feb-2008 22:06
Send private message

Oh so people having the same problems - is that with the 2.2 version??

Got my 2.0 download to complete but got stuck on the below with the Apple logo:

"Loading zibri.dat.
Searching for iPhone..."

Should I be selecting "Verbose mode (debug)" also??

PLus should I be stopping all itunes running programs from task manager??

At the moment I am doing a fresh restore to 1.1.3 to try this all again because I could not exit the Apple logo..

Thanks again guys.

 
 
 
 


459 posts

Ultimate Geek

Trusted

  # 110879 15-Feb-2008 22:18
Send private message

Should I be selecting "Verbose mode (debug)" also??


Piksel may have to answer this as I only used 2.1 and 2.2 and there is no Verbose mode to select.

Oh so people having the same problems - is that with the 2.2 version??


The problems we were having was with 2.1, 2.2 was fine

PLus should I be stopping all itunes running programs from task manager??


Not sure on windows as I have a mac, but I did stop iTunes. When it was going through the process though iTunes loaded because the iPhone goes into restore mode, so I'm not sure that would make THAT much difference.

57 posts

Master Geek


  # 110880 15-Feb-2008 22:24
Send private message

After completing a fresh restore to 1.1.3, stopping itunes helper, running Ziphone 2.0 and selecting (debug) mode I have just unlocked and activated perfectly.

Just need to change the phone display numbers - thanks for the files!



129 posts

Master Geek


  # 110882 15-Feb-2008 22:25
Send private message

Should I be selecting "Verbose mode (debug)" also??


Yes! Definitetly! That is why the debug option was made mandatory and the option removed in later versions as it was causing problems (people stuck at Apple Logo).


PLus should I be stopping all itunes running programs from task manager??


First - you need to make sure that Itunes "sees" your phone after the restore - you should get an error in iTunes sayng Sim card not supported. Once you have that you can close iTunse & iTunesHelper (in task manager) and then run ziPhone.

[EDIT]
HA! You've answered your own questions (well, with some help from nzbullet) - well done! :)

I recommend you also apply the AppSupport patch for the CallerID - that's actually more important the than the number formatting - they are 2 very different issues
[/EDIT]

459 posts

Ultimate Geek

Trusted

  # 110883 15-Feb-2008 22:30
Send private message

Daneger: After completing a fresh restore to 1.1.3, stopping itunes helper, running Ziphone 2.0 and selecting (debug) mode I have just unlocked and activated perfectly.

Just need to change the phone display numbers - thanks for the files!


Great! glad it's working for you. Don't forget to install BSD Subsystem when you first go into installer.

Another good one to install is Taskbar Notifier. It will put an icon representing when you have an email, missed call or text in the Status bar next to the battery. Really useful so you don't have to "slide to unlock" everytime you want to know if you have an email or text. You just press the sleep or home button to switch the screen on




Cheers
nzbullet
Note: My thoughts and comments are my own and not of anyone else including my employer




129 posts

Master Geek


  # 110884 15-Feb-2008 22:38
Send private message

Nice tip re the "Taskbar Notifier" - downloading as I type :P

The 3rd party apps scene is kinda in a state of limbo at the moment while all the developers catch up with 1.1.3 and the new "mobile" user account.

 
 
 
 




129 posts

Master Geek


  # 110885 15-Feb-2008 22:42
Send private message

Actually - one thing I really miss from my old phone was the alarm that went off every 10 mins or so if you had a missed call or unread message. I miss so many calls becsue the iPhone doesn't do that.

Don't know if you'veheard of SMSNotify but I'm trying to get that to repeat teh Text Msg sound every 10 mins (it currently only vibrates). I've managed to fix it for 1.1.3 - I think the developer has given up on it...

57 posts

Master Geek


  # 110886 15-Feb-2008 22:43
Send private message

Well its been a night of ups and downs - I now seem to have the 'no wifi' issue.

I can connect to my network however as soon as I open a browser etc i get kicked into EDGE - any one know a fix for this one.

Googling as we speak..

*sigh*....

Also, iphonebrowser cannot seem to pick up the directories within the phone and ibrickr says I am not jailbroken.. Went to install the "Ziphone Ibrickr Fix" fix from installer and stumbled across the WiFi issue.

459 posts

Ultimate Geek

Trusted

  # 110890 15-Feb-2008 22:50
Send private message

I have the same with iFantastic for the mac, it only shows the files for photos and music. But is says I am 'shackled' (not jailbroken).

Not sure about the wi-fi issue you're having. I've not come accreoss that yet. I'll see what I can google



129 posts

Master Geek


  # 110891 15-Feb-2008 22:52
Send private message

Try resetting your network settings and reboot

Settings -> General -> Reset -> Reset Network Settings

57 posts

Master Geek


  # 110895 15-Feb-2008 23:04
Send private message

Tried resetting network settings but no success.. Still kicking into EDGE as soon as any action on the phone.

The strange thing is I never really use EDGE so have not even entered the EDGE settings into the phone, yet it will happily activate EDGE and use it?! There are no settings entered what so ever yet it keeps using it.. Also no 'E' displaying yet still is in use?

So at the moment I have no contact displays because I can not add the files without the ibrickr/iphonebrowser fix from installer, no WiFi saving and getting stuck with EDGE usage (no data plan either EEK!)..

Feeling a little lost here with no real answer as to how I fix this...



129 posts

Master Geek


  # 110896 15-Feb-2008 23:07
Send private message

Edge will default to VDFN's GPRS network without any settings. You should install something like Services or BossPrefs to disable Edge.

Anyway - I think it's best for you to restore to 1.1.3 again(!) and run ziPhone but run version 2.2.

57 posts

Master Geek


  # 110900 15-Feb-2008 23:16
Send private message

HHhm, well with the 2.2 I got the 'update the archive' that alot of people seem to be getting.

Basically says its the wrong version and get the updated file..

So thats why i tried to locate the 2.0 file to get it to work..

I do not think restoring to 1.1.3 again and using the 2.0 to unlock will make any difference - think I need to use 2.2 (doesnt work though) or 2.3 should it be released over the weekend hopefully.

So do you both have the same issue/situation with EDGE auto operating? What have you found to be most effective to stop this? Not that I can do it now with my situation but will be good to know..

Any suggestions where from here?

459 posts

Ultimate Geek

Trusted

  # 110901 15-Feb-2008 23:21
Send private message

To stop edge i put "www.vodafone.net.xx" in the APN field. The x's are deliberate as they stop it from accessing the network. Nothing in the username or password fields. The good thing with this is if you do want to use it at anytime just change the xx to nz and it will work, then you can just change it back when you are done.

As a suggestion, As it is not working as it should, personally I would do a restore and try to use ZiPhone 2.2. I know it means you have to go through everything again but hey if that don't work just go back and use 2.0 again until "2.3" comes out.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.