Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8


129 posts

Master Geek


  # 110902 15-Feb-2008 23:23
Send private message

If you're desperate to get it going tonight then you could try version 2.1. The only problem with it is the creation of the Zibri's webclip which, when removed, prevents your phone from booting (doesn't mean you can't restore).

But there's an easy fix:

go to /private/var/mobile/Library/
and execute: chown mobile:wheel WebClips

I actually removed the entire WebClips directory which is why I don't think I experienced the problem (the directory is recreated automatically when you create your next webclip). Others have probably just removed the webclip itself...??


For disabling Edge, personally I use BossPrefs. I was using NetServices but had some issues with it on 1.1.3 with it not saving settings. May have been fixed by now. But BossPrefs is great!



129 posts

Master Geek


  # 110903 15-Feb-2008 23:27
Send private message

nzbullet's option would work just as well - I just find it easier to flick the standard iPhone interface "toggle" button to activate/deactivate rather than type out anything... just my opinion - no disrespect nzbullet Tongue out

 
 
 
 


457 posts

Ultimate Geek

Trusted

  # 110904 15-Feb-2008 23:36
Send private message

No worries Piksel, I just don't like apps on my home screen that I don't absolutely need, so thats why I use my method. Bossprefs is easier though.

57 posts

Master Geek


  # 110905 15-Feb-2008 23:36
Send private message

The EDGE 'xx' trick has done me perfect when I was using it on 1.1.2 - seems fine at the time.

As for my current unlock situation I am up and running so no major, but obviously not a 'complete' unlock as fas as I am concerned given that I can not use wifi, or transfer anything to the phone itself.

I have gotten this far with my modifying (from 1.0.2) without using SSH, so removing the ziphone thing may be a hassle - I currently actually only use AdHoc wireless via my laptop and couldnt get SSH to configure, so assumed it just was not possible with AdHoc..

I guess one other option would be to use Ziphone 1.1 for jailbreak + activate, hope like hell that it has no WiFi issues then use anySIM 1.1.3 to unlock it...

Or I just wait it out until the 2.3 update and hope that it fixes my Wifi Woes....


Both of your help is very very much appreciated tonight! Very very helpful.

Its a pity I can not get this sorted tonight - I think maybe waiting it out will be the best way.

If you have any suggestions or notice an update to Ziphone please let me know, I am open to suggestions.

Might do a bit more Googling then call it a night shortly Frown



129 posts

Master Geek


  # 110906 15-Feb-2008 23:52
Send private message

Have you tried using an sftp client like WinSCP? http://winscp.net/eng/index.php


You'll easily be able to remove the WebClips dir with that...

57 posts

Master Geek


  # 110908 16-Feb-2008 00:08
Send private message

piksel: Have you tried using an sftp client like WinSCP? http://winscp.net/eng/index.php
You'll easily be able to remove the WebClips dir with that...


I have tried Win SCP but could not get it set up properly with my AdHoc set up. Not sure it it was just me or if its just not possible.

I think maybe I just have to put up with the lack of caller ID and no wifi for a while until the next update comes through - they have been pretty regularly coming out so hopefully this one gets jumped on quickly also.

Otherwise I may try the 1.1 version with anySIM, or just go back to 1.1.1 for now and wait a bit longer..

Bit of an anticlimax for the evening but thats just part of the ongoing game I guess..

Thanks for your help all, should anyone have some comments please post..

Fingers crossed for a fix/update for this - any PMs/posts regarding the Ziphone updates or fixes will be greatly appreciated.



129 posts

Master Geek


  # 110912 16-Feb-2008 00:44
Send private message

piksel: I imagine he'll realise his error pretty quick and we'll see 2.3 in about 30 mins Tongue out


Okay - so it was an hour 30 mins :) Zibree has just posted a fixed version of 2.2. Good luck sorting it tomorrow.

 
 
 
 


57 posts

Master Geek


  # 110931 16-Feb-2008 09:55
Send private message

Thanks piksel, just tried again.

Restored to 1.1.3, still had reception with the itunes sign, used updated 2.2 and activated + jailbrake (since I already had reception didnt do unlock), tried my WiFi again and just get disconnected as soon as I exit the wifi screen.

Its almost like it just forgets the settings as soon as you leave that setting and it just goes to EDGE straight away.

This is very frustrating - hopefully there are other Windows users having the same problem and another update fixes this.

Any suggestions out there????

Wifi woes....

230 posts

Master Geek


  # 110941 16-Feb-2008 11:11
Send private message

May seem like a strange question, but:

I'm on 1.1.3, which is the best prog to use to copy these files on?? (osx)

Cheers!

:)



129 posts

Master Geek


  # 110942 16-Feb-2008 11:14
Send private message

Hey William,

Re your PM message - posting this here as it may help others:

Just wondering how you got your iPhone to work without having to run signal.app on startup.  I've done your country code stuff, and still need to use it.

The AppSupport fixes etc have nothing to do with the need for Signal.app. That's to do with the unlock method you use. The loss of signal in 1.1.3 is a known issue for the IPSF and IPSF-like Geohotz unlock methods. Apple have added a sim check to the baseband which is why you don't get signal.

AnySIM 1.3 patches the baseband so that it makes the necessary AT calls to the comm centre automatically. In my post here (http://www.geekzone.co.nz/forums.asp?forumid=76&topicid=19401#110795) I explained that I ran the ziPhone unlock (it uses AnySim1.3 method for BL3.9 phones) over the top of my IPSF unlocked phone. This meant I no longer needed to run Signal.app. Whether you try the same process with your unlock is entirely up to you :P


Also, i keep getting a message saying "could not activate edge: you are not subscribed to edge"


For your Edge issue try this:
- click Installer-icon on iPhone,
- click Install-icon, scroll down and click Utilities,
-- scroll down and click BossPrefs, click Install, click Install, wait a little...
- click home-button, slide "slide to unlock" to the right
- click BossPrefs-icon on iPhone,
(if gui shows that Wifi is off, even if you see the Wi-Fi-icon on the statusbar: click ON)
- Edge: click ON wait a little, click ON again

Piksel.





129 posts

Master Geek


  # 110944 16-Feb-2008 11:22
Send private message

rebeltrousers: May seem like a strange question, but:

I'm on 1.1.3, which is the best prog to use to copy these files on?? (osx)

Cheers!

:)



I use Cyberduck (http://cyberduck.ch/) - it's free.

Just set up as an SFTP connection. (shoudl end up looking like this once you enter host and user name - sftp://root@xxx.xxx.xxx.xxx:22) password is "alpine".




129 posts

Master Geek


  # 110945 16-Feb-2008 11:24
Send private message

Daneger: ...used updated 2.2 and activated + jailbrake (since I already had reception didnt do unlock)...


Definitely try it with Unlock option checked otherwise it doesn't touch your baseband which is where all the comms stuff happens.

If that doesn't work, I've read reports of some people downgrading to 1.0.2, running ziPhone, getting Wifi and then restoring or upgrading to 1.1.3 (I can't remember sorry) - just have a good hunt around the hackint0sh.org forums.

57 posts

Master Geek


  # 110987 16-Feb-2008 17:11
Send private message

Hay piksel,

Just tried to restore to 1.1.3, and using Ziphone 2.2 with unlock jailbreak and activate -but same wifi troubles.

I can connect to a network, but as soon as I try access Safari or exit the wifi screen etc it bumps me off..

So you have heard reports of people going down to 1.02 and running it??

Hhhm do not know the steps around that one, have never done such a major downgrade before - does a restore to 1.0.2 keep me running 04.03.13 hence being able to run the unlock again?

Will have more of a search around on hackintosh.. Is modmyifone down lately? I can not get on there at all on multiple computers!

If anyone stumbles across a thread or guide as to avoiding the wifi troubles after ziphone please let me know - still really hoping to get this one sorted!

57 posts

Master Geek


  # 110992 16-Feb-2008 17:39
Send private message

So from what I can find googling I may need to do something with my com.apple.wifi.plist

However the 2 forums with matching results seem to be modmyifone - and for some reason I just can not get into their site EVER!

Is anyone else experiencing this??

Here is my google result with the top 2 forums being similar to my trouble and I can not access the info.

Would someone kindly try view these for me?? Copy and paste the details to me possibly?

This is seriously bugging me know..

http://www.google.co.nz/search?q=com.apple.wifi.plist&hl=en&start=0&sa=N

457 posts

Ultimate Geek

Trusted

  # 111010 16-Feb-2008 18:48
Send private message

The first post just says that the location of your wi-fi settings is /Library/Preferences/SystemConfiguration/com.apple.wifi.plist and this is the fix:
reset the network settings and toggle the airplane mode to check to make sure its working


The second post tells you to do this:

1. I upgraded my phone to 1.1.3 (Nate´s method). I suppose this has to work with other firmwares.

2. Then with ifuntastic (i guess ibrickr in windows) I navigated to Library/Preferences/SystemConfiguration to find the file com.apple.wifi.plist

3. I edited the file by changing the string

CHANNEL
6

to

CHANNEL
1

4. Then I connected as administrator to my router and changed its channel to 1


Danegar - Can you ssh into the iPhone to access the file systems and if so would you be able the chmod an app if you installed it manually?

If you can click here to download John Tool.

Once you have downloaded it unzip it and then copy the entire JohnTool.app older to your Applications folder on your iPhone, (/Applications/).

Once it is installed on your iPhone you will need to chmod the JohnTool.app to 0777. Once you have done that reboot your iPhone. Then run John Tool by pressing the icon. Nothing really happens except for the screen going black then the iPhone beeps, that's it it has done what it needs to do.

Basically It switches off the iPhones auto power saving system that auto disconnects the netork when the phone goes to sleep. It may or may not solve your problem, but it's worth a try.

I will leave the link active for 24 hours then I will delete the file and remove it.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.