Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 
2481 posts

Uber Geek
+1 received by user: 680


  Reply # 1643736 1-Oct-2016 11:45
Send private message

mudguard:

Another weird issue, my colleague and I went to Sydney last week to be issued with our new phones (iPhone 6S) with 20 others. The tech team had come from the US to take us through it (and other stuff, not just how to set up a phone!). And 10 of the phones requested existing Apple IDs! They were all sealed, from the US. So there were some red faces. My colleague's one worked fine, but mine had a random email address being requested to sign in with. So I'm waiting for mine to be couriered from the US. Via Australia. The local Apple store couldn't do anything given the purchase order orginated in the US.



This sounds like they're issuing reconditioned equipment as 'new' even if only the innards? That or they actually mixed up your order with someone else's repair job... equally bad processing!😳

Did you try emailing the address to see what they said about the phone having their deets? 😜

1642 posts

Uber Geek
+1 received by user: 419


  Reply # 1643849 1-Oct-2016 14:26
Send private message

The email addresses are munged so you can't contact them. 

 

 

 

Interesting that Apple doesn't repair your iDevices when they develop a fault and claim (from what I've read on other forums) that they don't refurbish used devices ... yet here you are.


653 posts

Ultimate Geek
+1 received by user: 126


  Reply # 1643864 1-Oct-2016 15:02
Send private message

Yeah the email address appears as d*****.s****@g****.com kind of thing. It was odd, as half the group were fine, turns out a lot of the serial numbers of the devices didn't match the invoice either. 

 

Either way it will be couriered to me at some point.


29 posts

Geek
+1 received by user: 2


  Reply # 1646154 5-Oct-2016 21:03

I have an ........@outlook.com address and have had no problems using in in the Mail app on my iPhone 6, but since upgrading to iOs10 ( I did a clean install) I am asked every few days to re-enter my password. I have tried deleting the account and starting from scratch. Once I do as requested everthing works fine for a while.

Any suggestions?

12044 posts

Uber Geek
+1 received by user: 3924

Trusted
Lifetime subscriber

  Reply # 1646211 5-Oct-2016 21:32
Send private message

Not that I cared much or actively used Game Centre, but since they binned it in 10, at least one of the games I amuse myself with has lost it's ability to function in multiplayer or to access things like leaderboards etc.






324 posts

Ultimate Geek
+1 received by user: 78


  Reply # 1646212 5-Oct-2016 21:33
Send private message

GeorgeNZ: I have an ........@outlook.com address and have had no problems using in in the Mail app on my iPhone 6, but since upgrading to iOs10 ( I did a clean install) I am asked every few days to re-enter my password. I have tried deleting the account and starting from scratch. Once I do as requested everthing works fine for a while.

Any suggestions?


I actually get this as well with my hotmail and xtra accounts (I have an exchange and gmail account which don't have this issue). The xtra issue pre-dates iOS 10 though. I don't have a solution unfortunately.

51 posts

Master Geek
+1 received by user: 13


  Reply # 1646218 5-Oct-2016 21:46
Send private message

GeorgeNZ: I have an ........@outlook.com address and have had no problems using in in the Mail app on my iPhone 6, but since upgrading to iOs10 ( I did a clean install) I am asked every few days to re-enter my password. I have tried deleting the account and starting from scratch. Once I do as requested everthing works fine for a while.

Any suggestions?



I have the same problem with my iPhone since ios10 seems every couple of days have to re input the password and yet my iPad Air 2 that I upgraded to ios10 at the same time is fine and never asks for the password

29 posts

Geek
+1 received by user: 2


  Reply # 1646221 5-Oct-2016 21:51

Yep no problems on my iPad or with my work Exchange account . . . . Weird.

1979 posts

Uber Geek
+1 received by user: 297

Subscriber

  Reply # 1648351 10-Oct-2016 09:47
Send private message

Geektastic:

 

Not that I cared much or actively used Game Centre, but since they binned it in 10, at least one of the games I amuse myself with has lost it's ability to function in multiplayer or to access things like leaderboards etc.

 

 

I didn't realise the app for Game Centre had vanished, but when my son loudly complained that one of his games no longer worked and he couldn't find the Game Centre app, I was able to log him back in via the Game Centre option in Settings, and then he was up and running again.





Geek girl. Freelance copywriter and editor at Unmistakable.co.nz.

 

Currently using: Modified 2008 Mac Pro, HP M6-1017TX Laptop, iPad Pro, iPhone 7, iPhone 6S, AppleTV4.


13608 posts

Uber Geek
+1 received by user: 2455

Trusted

  Reply # 1648424 10-Oct-2016 11:08
Send private message

PhantomNVD:
mudguard:

 

Another weird issue, my colleague and I went to Sydney last week to be issued with our new phones (iPhone 6S) with 20 others. The tech team had come from the US to take us through it (and other stuff, not just how to set up a phone!). And 10 of the phones requested existing Apple IDs! They were all sealed, from the US. So there were some red faces. My colleague's one worked fine, but mine had a random email address being requested to sign in with. So I'm waiting for mine to be couriered from the US. Via Australia. The local Apple store couldn't do anything given the purchase order orginated in the US.

 



This sounds like they're issuing reconditioned equipment as 'new' even if only the innards? That or they actually mixed up your order with someone else's repair job... equally bad processing!😳

Did you try emailing the address to see what they said about the phone having their deets? 😜

 

 

 

Maybe this?

 

 

 

http://www.macrumors.com/2016/10/05/iphone-activation-lock-wrong-apple-id-issues/

 

 

 

 


653 posts

Ultimate Geek
+1 received by user: 126


  Reply # 1658488 26-Oct-2016 19:35
Send private message

mudguard:

 

Yeah the email address appears as d*****.s****@g****.com kind of thing. It was odd, as half the group were fine, turns out a lot of the serial numbers of the devices didn't match the invoice either. 

 

Either way it will be couriered to me at some point.

 

 

 

 

So I received my new phone today. After Fedex held it for week, after they'd called me, to find out what the two work polo shirts included in the package were made from. And for an itemised invoice. I told them I could not provide an invoice and that I had no idea what the shirts were made of. Probably cotton or polyester. I gave them our IT contact in Australia. Fedex then called me the following day, thinking they were calling Australia, asking for an invoice and the shirt material. Then a final call yesterday to say their delivery person was ill and could not deliver. I asked them to hold it, as I would be near the airport today.

 

 

 

I was able to set the phone up with my Apple ID, but nothing came down, contacts, recent calls etc. I noticed that it had an update pending to iOS 10. So I checked my existing work phone, a 5C for the back up settings, and noticed that the iCloud toggle is greyed out for back ups, but the rest of the details were. So I reset the new phone, and now of course, I can't get past the iCloud log in screen. It's telling me that my iCloud ID cannot be used to set up the phone and to enter the correct ID.

 

The weird thing is that I can log into iCloud and see my new device. Do I delete it from there? Take it to Apple here? 


2947 posts

Uber Geek
+1 received by user: 848

Subscriber

  Reply # 1660882 30-Oct-2016 14:03
One person supports this post
Send private message

eracode:

 

The built-in barometer sensor in iPads that have it (e.g. iPad Air 2 and Pro) has been disabled/is no longer supported in iOS 10. Not known whether this is a deliberate or accidental thing - but surely not deliberate. All iPad apps that rely on the sensor no longer work once iOS 10.0.1 is installed. Looks like it showed up in betas but was never fixed.

 

App-arently OK on iPhones that have the sensor.

 

https://forums.developer.apple.com/thread/62380

 

 

 

 

For those who have been distraught at the loss of barometer functionality on their iPad Air 2 - it's back with the iOS 10.1 update. Yay!


29 posts

Geek
+1 received by user: 2


  Reply # 1666035 8-Nov-2016 20:38

Sred:
GeorgeNZ: I have an ........@outlook.com address and have had no problems using in in the Mail app on my iPhone 6, but since upgrading to iOs10 ( I did a clean install) I am asked every few days to re-enter my password. I have tried deleting the account and starting from scratch. Once I do as requested everthing works fine for a while.

Any suggestions?



I have the same problem with my iPhone since ios10 seems every couple of days have to re input the password and yet my iPad Air 2 that I upgraded to ios10 at the same time is fine and never asks for the password


Hi the solution I found that appears to have worked was to delete the account and re-install choosing the Exchange account option rather than Outlook option.

51 posts

Master Geek
+1 received by user: 13


  Reply # 1666039 8-Nov-2016 20:47
Send private message

Since 10.1.1 it seems to have been sorted, no longer asking to re input password

2714 posts

Uber Geek
+1 received by user: 399

Trusted

  Reply # 1666040 8-Nov-2016 20:48
Send private message

GeorgeNZ: I have an ........@outlook.com address and have had no problems using in in the Mail app on my iPhone 6, but since upgrading to iOs10 ( I did a clean install) I am asked every few days to re-enter my password. I have tried deleting the account and starting from scratch. Once I do as requested everthing works fine for a while.

Any suggestions?

 

Solution that has worked for me is setting the e-mail account type as Exchange instead of outlook.com

 

Don't worry about knowing server names.

 

 


1 | 2 | 3 | 4 | 5 | 6 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.