Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




107 posts

Master Geek


Topic # 24916 6-Aug-2008 17:52
Send private message

I never bothrted to use my iPhone 1st gen to use the internet unless on WIFI
with the new data rates I thought I would give it a go
I noticed while in Aussie it wouldnt roam even though roaming was set on in the phone and I had gone to unlockit dot co dot nz and changed the apn to www.vodafone.net.nz or what ever it sets it to.
This was runing a pwnage 2.0 iphone
I never tried the data when i came back but just updated to 2.01 and tried the data without WIFI and no go.
Everything else works fine.
Any ideas on whats wrong

I notice st the top of the phone the bars are strong and and says VodaNZ and besides that is a blue coloured square with a white dot in the middle

any ideas

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 154719 6-Aug-2008 18:44
Send private message

Basic fault checking can you access internet with sim in another handset.



107 posts

Master Geek


  Reply # 154720 6-Aug-2008 18:47
Send private message

johnr: Basic fault checking can you access internet with sim in another handset.


i dont have another phone to try unfortunelty ill have to borrow one if it DOESNT work in another phone whats the story then >??

 
 
 
 


2583 posts

Uber Geek
+1 received by user: 582

Trusted
Subscriber

  Reply # 154721 6-Aug-2008 18:52
Send private message

Hi Shane

Ok if it does not work in another phone it means your account on Vodafone side might not have data enabled, this is not normally the case as data is on 99% of plans these days however some do go wrong.

What i suggest first is the following

turn your wifi back on so you have internet access

goto settings on your phone and then general
make sure down the bottom you have something called "profile" and it should have that www.vodafone.net.nz
Click on this and then click the remove button.

Reboot the phone

Once its up and working again goto www.unlockit.co.nz (on iphone)
select continue to next page
then select "set custom APN"

enter in the apn of opt.vodafone.net.nz (i found this one to be the best as its faster for 2g phones)
leave username and password blank

install the profile

Once install reboot the phone again

Disable wifi and try to access the net again, if it does not work (it does on mine) i would ring 777 just to make sure there is data enabled on your phone/sim. (if i remember data is a "product" in vodafone systems that needs to be on the account to be able to access the net but it has been a couple of years from last time i was playing with there systems).

Cheers

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 154722 6-Aug-2008 18:53
Send private message

If sim does not work in another handset pm me and i will check the vodafone nz side for network access on packet data.



107 posts

Master Geek


  Reply # 154723 6-Aug-2008 18:53
Send private message

works in my flatmates phones goes to vodafone live page no problems

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 154726 6-Aug-2008 19:00
Send private message

Vodafone live does not use the www.vodafone.net.nz apn



107 posts

Master Geek


  Reply # 154729 6-Aug-2008 19:11
Send private message

no difference still says not connected to internet

2583 posts

Uber Geek
+1 received by user: 582

Trusted
Subscriber

  Reply # 154733 6-Aug-2008 19:18
Send private message

Hi Again :)

New plan of attack, was it working before 2.0.1 update ?

Can you go for a 5 min drive to pick up dinner or something and test it on another cellsite, (i have had a number of times when i could not access data in 1 zone)

I would also ring vodafone and see that everything is OK on your account or PM Johnr to get him to have a look at your account.

there is no reason why it should not be working unless
1) its the account
2) the firmware has stuffed something that I have not had a problem with (i.e. you turned of edge data with bossprefs app before updating)
3) there is something wrong with the phone (very unlikely).

cheers





107 posts

Master Geek


  Reply # 154799 6-Aug-2008 22:33
Send private message

mrtoken: Hi Again :)

New plan of attack, was it working before 2.0.1 update ?

Can you go for a 5 min drive to pick up dinner or something and test it on another cellsite, (i have had a number of times when i could not access data in 1 zone)

I would also ring vodafone and see that everything is OK on your account or PM Johnr to get him to have a look at your account.

there is no reason why it should not be working unless
1) its the account
2) the firmware has stuffed something that I have not had a problem with (i.e. you turned of edge data with bossprefs app before updating)
3) there is something wrong with the phone (very unlikely).

cheers




Tried the sim at home in my flatmates 1st gen iphone running 2.0 and it worked so not the cell tower or the sim
now that is an interesting possibility i had bossprefs installed beofre the 2.01 update and i suspect that edge was turned off so what should i do if u think this is the problem?
I do have the 2.0 pwnage IPSW saved on my desktop will it work if I use pwnage again and restore the iphone with the 2.0 image or wont that work as it is now 2.01 firmware. that way I could reinstall bosspref file and reenable edge.

mind u why would it show up as a blue square if edge was disabled?

The other option is to wait hopefully not to many days and they will have a new version of pwnage to jailbreak the 2.01 software hopefully

I really appreciate your help here.. yor a ledgend!

42 posts

Geek


  Reply # 154825 7-Aug-2008 06:52
Send private message

shaneblyth:
mrtoken: Hi Again :)

New plan of attack, was it working before 2.0.1 update ?

Can you go for a 5 min drive to pick up dinner or something and test it on another cellsite, (i have had a number of times when i could not access data in 1 zone)

I would also ring vodafone and see that everything is OK on your account or PM Johnr to get him to have a look at your account.

there is no reason why it should not be working unless
1) its the account
2) the firmware has stuffed something that I have not had a problem with (i.e. you turned of edge data with bossprefs app before updating)
3) there is something wrong with the phone (very unlikely).

cheers




Tried the sim at home in my flatmates 1st gen iphone running 2.0 and it worked so not the cell tower or the sim
now that is an interesting possibility i had bossprefs installed beofre the 2.01 update and i suspect that edge was turned off so what should i do if u think this is the problem?
I do have the 2.0 pwnage IPSW saved on my desktop will it work if I use pwnage again and restore the iphone with the 2.0 image or wont that work as it is now 2.01 firmware. that way I could reinstall bosspref file and reenable edge.

mind u why would it show up as a blue square if edge was disabled?

The other option is to wait hopefully not to many days and they will have a new version of pwnage to jailbreak the 2.01 software hopefully

I really appreciate your help here.. yor a ledgend!



Hey mate,

i have installed 2.01 on my 1 gen aswell make sure you have data roaming [settings > General > Network > On] turned on and also under bosspref turn on Edge, the only problem i have found that to turn off GPRS you must delete the profile, as turning off data roaming and edge, still uses data when i check the usage it uses a little bit.... not sure if that gets charged or not though.

Works with APN www.vodafone.net.nz

I will try the opt. apn now

42 posts

Geek


  Reply # 154826 7-Aug-2008 07:05
Send private message

asbb1:

Hey mate,

i have installed 2.01 on my 1 gen aswell make sure you have data roaming [settings > General > Network > On] turned on and also under bosspref turn on Edge, the only problem i have found that to turn off GPRS you must delete the profile, as turning off data roaming and edge, still uses data when i check the usage it uses a little bit.... not sure if that gets charged or not though.

Works with APN www.vodafone.net.nz

I will try the opt. apn now



Tried the opt.vodafone.co.nz APN and it works fine, still have the issue not being able to turn off the internet unless i delete the profile. Help on this would be good... Tried turning Bosspref Edge [off] and data roaming [off] anything i am doing wrong



107 posts

Master Geek


Reply # 154830 7-Aug-2008 07:27
Send private message

so may i ask how have u managed to get 2.01 on there AND bossprefs as the upgrade removes the jailbreak and anything installed like bossprefs and there is no jailbreak available for 2.01
I tried 2.01 with data roaming on and no go there.
I thought the blue square ment u where on edge at top of screen but it says i am not connected to the internet still in safari

thanks

2583 posts

Uber Geek
+1 received by user: 582

Trusted
Subscriber

  Reply # 154834 7-Aug-2008 07:34
Send private message

shaneblyth:
mrtoken: Hi Again :)

New plan of attack, was it working before 2.0.1 update ?

Can you go for a 5 min drive to pick up dinner or something and test it on another cellsite, (i have had a number of times when i could not access data in 1 zone)

I would also ring vodafone and see that everything is OK on your account or PM Johnr to get him to have a look at your account.

there is no reason why it should not be working unless
1) its the account
2) the firmware has stuffed something that I have not had a problem with (i.e. you turned of edge data with bossprefs app before updating)
3) there is something wrong with the phone (very unlikely).

cheers




Tried the sim at home in my flatmates 1st gen iphone running 2.0 and it worked so not the cell tower or the sim
now that is an interesting possibility i had bossprefs installed beofre the 2.01 update and i suspect that edge was turned off so what should i do if u think this is the problem?
I do have the 2.0 pwnage IPSW saved on my desktop will it work if I use pwnage again and restore the iphone with the 2.0 image or wont that work as it is now 2.01 firmware. that way I could reinstall bosspref file and reenable edge.

mind u why would it show up as a blue square if edge was disabled?

The other option is to wait hopefully not to many days and they will have a new version of pwnage to jailbreak the 2.01 software hopefully

I really appreciate your help here.. yor a ledgend!


Ahhh I know now, if you had edge turned off then it may still be off.

Time to restore there buddy :)

DO NOT RESTORE A BACKUP, you will need to set your phone up as a new iphone

Restore your custom firmware down to 2.0 again on your phone, install boss pref and make sure its turned edge on again, (the custom firmware should have already done this but best to check).

Once this is done plug it into itunes are update to 2.0.1

Then re-setup your phone, DO NOT restore any backup as the edge turned off will come back.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08


Revera partners with Nyriad to deliver blockchain pilot to NZ Government
Posted 5-Dec-2017 20:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.