Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
28 posts

Geek
+1 received by user: 1


  # 259801 30-Sep-2009 17:22
Send private message

@Freitasm - I had that issue when I used my iPhone in Perth. I found the once I set my phone time (instead of using world clock) to local time, this issue resolved itself

I assume this is similar to my garmin handheld, in that it uses it's first sat grab to download the local almanac. Then my handheld knows where to look based on the ID of the first Sats it finds

73 posts

Master Geek


  # 259802 30-Sep-2009 17:28
Send private message

I had no issues in Fiji. It would lock on quickly to the wrong island (where I assume the cell tower was) but the GPS locked on quickly after that (with 20sec).

It is a shame you cant permanently cache the maps. I managed it for a while and I got wifi for 30 minutes. It stayed cached for a few days but then I think I move the map to far and it forgot all the date once I tried to go back.

 
 
 
 




71 posts

Master Geek


  # 262964 10-Oct-2009 08:18
Send private message

FYI: It seems that one of the recent OS updates rectified my GPS problem. Google Maps functionality has returned, and GPSLite, which never worked, now does. To celebrate, I bought the TomTom GPS app .... I think a beer would have been cheaper....

59 posts

Master Geek
+1 received by user: 2


  # 264164 15-Oct-2009 22:54
Send private message

Since up grading to 3.1 I to have lost GPS, sometimes it may work for 5 minutes like when you restart map about 500 times, then just stops 5 minutes later and goes to the nearest cell site. Really weird as I can get friends iPhones and go for a drive and theirs work fine the whole drive even on your knee or floor when driving and mine on the dash gets nothing. Have taken in for repair several times under warranty but always works fine when I take it in. Is really frustrating after buying the Sygic GPS and it not doesn't work. So having to still carry my Navman.

After getting it back from repair they generally wipe everything and it works for a day or 2 then stops. Go figure... I am putting it down to a software bug as it does work sometimes just never when you are lost or require it, damn murphy. Noticed update 3.1.2 out today so hopefully this will fix, but nothing in the notes about GPS fix fingers crossed.

Be good if anyone else knows what the issue could be as I do know of 2 others having the same problem. Note these are 3G models not the 3G S.

15 posts

Geek


  # 264195 16-Oct-2009 08:39
Send private message

Not sure if this is relevant, but my iPh 3GS is 3.1.2 OOTB & had a few hilarious play-arounds with the GPS. I live in Bayswater, just over the Harbour Bridge and the GPS regularly puts my location in the sea.

Haven't tried anywhere else yet, but at least it's putting me in the right sea ...

73 posts

Master Geek


  # 264207 16-Oct-2009 09:13
Send private message

That might be the aGPS working which uses cellphone tower to help the gps. I live in chatswood and it sometime puts me on the other side of the auckland harbour which I guess is because that is the cell tower I am using (might explain my crap coverage at home).

15 posts

Geek


  # 264243 16-Oct-2009 12:18
Send private message

Yeah, could just be that.

I ventured outside to the backyard and the GPS actually locked on to the right place.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.