Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
378 posts

Ultimate Geek
+1 received by user: 35

Trusted

  Reply # 523283 19-Sep-2011 22:06
Send private message

Hi - I've had a similar problem with an iPhone & it's inability to join certain networks that use a login page. This seemed to arrive & then be resolved when changing versions of iOS... but certain of my Jailbreak apps could have caused a conflict. You could check that you've got the latest software version, perhaps try a restore through iTunes (I guess you've done a restart), but it's also worth a 'network reset' (settings > general > reset > network settings).
Good luck.




Cheers,
Mike

Photographer/Videographer clickmedia.nz


1478 posts

Uber Geek
+1 received by user: 328


  Reply # 523305 19-Sep-2011 22:59
Send private message

Geems: Yeah I tried it at Changi airport and it wouldn't connect there either )-:


Have you tried a FULL reboot of the iPad? You hold the power button AND the home button simultaneously until the apple symbol reappears, ignoring the slide to turn off prompt. About a 10-15 second button hold.

Then once you get to the connect to network page, select network then WAIT, the web password prompt should hopefully appear then type in pass phrase...

Mad Scientist
18614 posts

Uber Geek
+1 received by user: 2365

Trusted
Lifetime subscriber

  Reply # 523351 20-Sep-2011 07:49
Send private message

try connecting the wifi first.
then turn off YOUR ipad wifi.
then turn on ipad wifi.
wait 1 min ...

worked for me. stupid ipad ....

1917 posts

Uber Geek
+1 received by user: 110


  Reply # 523355 20-Sep-2011 08:11

cyril7: Sound to me like you have got a layer2 connection via the WiFi but not been challenged with a HotSpot login from the Hotel router, I also assume you have your WiFi TCP interface set to DHCP.

Cyril


Thats what I'm thinking, like how my iPhone never worked at uni.



35 posts

Geek


  Reply # 523417 20-Sep-2011 10:25

Thanks for all your suggestions.  Have tried the full reboot, also tried switching on and off the WiFi - nothing seems to work so I'm figuring it could be the layer connection problem as suggested.  I am going to have to ring Apple from Thailand I guess as I can't see how I can prove there was a problem once I get back to NZ. I wonder how I can get them to pay for the call - I've logged a request for a phonecall but 12 hours later haven't heard anything.



35 posts

Geek


  Reply # 523459 20-Sep-2011 11:40

Hi all - just thought I'd let you know that finally - after being here 24 hours, the WiFi has miraculously started working.  I just switched it on now and it prompted me for the hotel password for the first time. I didn't do anything differently than before.  All very strange - and hopefully it will keep working.

Thank you all for your comments - they made the hassles all the more bearable. (-:

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.