Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


44 posts

Geek


Topic # 94001 3-Dec-2011 20:37
Send private message

Hi

Just bought a new iPhone 4S from Telecom - it's been working fine, except I can't send picture messages on it.

Every time I try, it fails sending (i.e. comes up with red exclamation mark).

My assumption has been that the picture has been too large to send (which is a bit stupid considering it's trying to send a picture taken using the phone)

Do I have to change settings?

If so, where do I change these?

Thanks. 

Create new topic


44 posts

Geek


  Reply # 553258 3-Dec-2011 20:42
Send private message

Hrmm, I just figured out the problem (i assume) - Had to have 'mobile data' on... doesn't mention MMS in description, just says turn it off to stop email, web browsing, and push notifications.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.