Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | ... | 49
110 posts

Master Geek


  #762501 14-Feb-2013 17:12
Send private message

Anyone still having issues?

My local downstream is still half of what it usually is (7 Mbps instead of 14 Mbps); from California its a measly 0.3 Mbps, and 2.68 Mbps to Telstra in Australia - so basically no change since this morning.

I called the 0800 number for tech support to see if the issue was ongoing - the "tech support" person didn't seem to have any technical background whatsoever, nor be aware of the issues from yesterday - sounded foreign, perhaps from the Philippines, definitely not Indian. Has Orcon's phone tech support been outsourced?

Anyway, going to submit a ticket - perhaps that'll reach the right tech support tier.

Edited: typo

49 posts

Geek


  #762529 14-Feb-2013 17:44
Send private message

Still issues here.

Getting less than half my usual speed to servers in the Netherlands and Germany; latency to gaming servers overseas still seems spikey + higher than previously, too.

 
 
 
 


219 posts

Master Geek


  #762530 14-Feb-2013 17:45
Send private message

This morning things seems somewhat fixed but now its back to being bad again.

I fix stuff!
1813 posts

Uber Geek

Trusted
Vocus
Lifetime subscriber

  #762567 14-Feb-2013 18:46
Send private message

Hi Guys

We found the issue and believe we have resolved it

Can you retest?

110 posts

Master Geek


  #762574 14-Feb-2013 19:01
Send private message

Sounddude: Hi Guys

We found the issue and believe we have resolved it

Can you retest?


Hi Sounddude -

Just power cycled my modem and did a few initial tests. Nothing has changed.

Speedtest to Orcon's speedtest server is 2.9 Mbps down, 1.06 Mbps up, ping is 21 ms - upstream and ping are normal, downstream is about 10 Mbps slower

Speedtest to Dreamhost in California is 0.48 Mbps down, 0.98 Mbps up.

Current line rate is 16808 down 1241 up. Noise margin 12 dB up and down. Attenuation 9.5 down, 2.6 up.

Will post more data shortly.

Edit: Here is more data (traceroute stats all look normal, only abnormal thing is the actual downstream speed)

Orcon Broadband Diagnostics Report (for 2013-02-14 19.02)
- version '1.0.0.61' running on 'WIN_VISTA'

Connectivity:-
[•] 60.234.1.1
[•] nzdsl.co.nz
[•] trademe.co.nz
[•] login.com
[•] theregister.co.uk


Speedtest Results:-
Auckland,NZ: 2187 / 1014 (12ms)
Wellington, NZ: 2392 / 1026 (12ms)
Sydney, AU: 1924 / 1002 (35ms)
San Francisco, CA: 781 / 754 (177ms)
Maidenhead, UK: 488 / 449 (311ms)

Modem Information (if accessable):-
Modem: Dynalink RTA 1335
Attainable Line Rate: 18704 / 1272
Sync Rate: 16808 / 1241
Noise Margin: 12.0 / 12.2
Line Attenuation: 9.5 / 2.6

Route to nzdsl.co.nz [114.23.33.130]


  1     2 ms     3 ms     3 ms  dynalink.router.local [192.168.11.220]
  2    19 ms    12 ms    11 ms  euba.bng1.tvc.orcon.net.nz [60.234.8.5]
  3    11 ms    14 ms    10 ms  xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
  4    11 ms    16 ms    13 ms  60.234.79.98
  5    11 ms    13 ms    11 ms  114.23.0.244
  6    12 ms    11 ms    11 ms  ae-2-910.ar1.qst.vygr.net [114.23.0.208]
  7    11 ms    12 ms    12 ms  nzdsl.co.nz [114.23.33.130]

Route to trademe.co.nz [202.162.72.2]


  1     2 ms     2 ms     3 ms  dynalink.router.local [192.168.11.220]
  2    12 ms    12 ms    11 ms  euba.bng1.tvc.orcon.net.nz [60.234.8.5]
  3    12 ms    12 ms    11 ms  xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
  4    21 ms    25 ms    22 ms  ge-0-0-1.cre2.wgt.orcon.net.nz [121.98.9.54]
  5    22 ms    23 ms    22 ms  trademe.wix.net.nz [202.7.1.67]
  6    21 ms    22 ms    22 ms  trademe.co.nz [202.162.72.2]

Route to google.com [74.125.237.128]


  1     3 ms     3 ms     1 ms  dynalink.router.local [192.168.11.220]
  2    16 ms    17 ms    17 ms  euba.bng1.tvc.orcon.net.nz [60.234.8.5]
  3    10 ms    11 ms    11 ms  xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
  4    11 ms    11 ms    11 ms  ge-0-1-5-0.cre1.nct.orcon.net.nz [121.98.9.9]
  5    14 ms    12 ms    11 ms  121.99.12.0
  6    48 ms    46 ms    48 ms  72.14.214.5
  7    50 ms    44 ms    48 ms  72.14.214.6
  8    59 ms    51 ms    70 ms  66.249.95.234
  9    48 ms    50 ms    46 ms  72.14.237.137
 10    47 ms    47 ms    43 ms  www.google-analytics.com [74.125.237.128]

Route to theregister.co.uk [92.52.96.89]

  1     4 ms     1 ms     1 ms  dynalink.router.local [192.168.11.220]
  2    13 ms    19 ms    11 ms  euba.bng1.tvc.orcon.net.nz [60.234.8.5]
  3    23 ms    10 ms    10 ms  xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
  4    11 ms    12 ms    11 ms  ge-0-1-5-0.cre1.nct.orcon.net.nz [121.98.9.9]
  5    13 ms    12 ms    12 ms  121.99.12.0
  6   192 ms   191 ms   188 ms  te0-7-0-24.ccr21.lax05.atlas.cogentco.com [38.104.84.29]
  7   187 ms   164 ms   190 ms  te0-3-0-5.mpd21.lax01.atlas.cogentco.com [154.54.44.137]
  8   228 ms   201 ms   199 ms  te0-1-0-3.ccr21.iah01.atlas.cogentco.com [154.54.44.237]
  9   215 ms   241 ms   241 ms  te0-0-0-7.ccr21.atl01.atlas.cogentco.com [154.54.29.1]
 10   253 ms   336 ms   338 ms  te0-1-0-0.ccr21.atl01.atlas.cogentco.com [154.54.1.169]
 11   256 ms   257 ms   338 ms  te0-0-0-3.ccr21.dca01.atlas.cogentco.com [154.54.28.201]
 12   332 ms   329 ms   328 ms  te0-2-0-2.ccr21.lon13.atlas.cogentco.com [154.54.44.226]
 13   337 ms   335 ms   332 ms  te1-3.ccr02.lhr01.atlas.cogentco.com [154.54.61.58]
 14   306 ms   328 ms   331 ms  te1-3.ccr02.lhr01.atlas.cogentco.com [154.54.61.58]
 15   304 ms   338 ms   305 ms  149.6.8.122
 16   337 ms   335 ms   331 ms  core6a-corea.lon3.rackspace.net [164.177.137.11]
 17   332 ms   334 ms   307 ms  aggr324a-1-core6a.lon3.rackspace.net [92.52.77.49]
 18   307 ms   307 ms   336 ms  theregister.co.uk [92.52.96.89]

49 posts

Geek


  #762578 14-Feb-2013 19:07
Send private message

My speeds are back to normal again, thanks sounddude Smile

I fix stuff!
1813 posts

Uber Geek

Trusted
Vocus
Lifetime subscriber

  #762581 14-Feb-2013 19:15
Send private message

doublehell: ]

Just power cycled my modem and did a few initial tests. Nothing has changed.


Can you PM me your login name and current IP.

Ta

 
 
 
 


110 posts

Master Geek


  #762583 14-Feb-2013 19:20
Send private message

Sounddude:
doublehell: ]

Just power cycled my modem and did a few initial tests. Nothing has changed.


Can you PM me your login name and current IP.

Ta


PM'd

Cheers :)

110 posts

Master Geek


  #762896 15-Feb-2013 11:09
Send private message

Tier 1 provider seems to have changed - I'm pretty sure most traffic routed through the US used to be via tinet.net, now its via cogentco.com


I fix stuff!
1813 posts

Uber Geek

Trusted
Vocus
Lifetime subscriber

  #762913 15-Feb-2013 11:21
Send private message

doublehell: Tier 1 provider seems to have changed - I'm pretty sure most traffic routed through the US used to be via tinet.net, now its via cogentco.com



We have both Cogent and Tinet paths from our POP in the Los Angeles.

it will take best BGP path to the desired location. The internet being the internet, they could change at anytime.


This however isn't your issue, as your local speeds are also effected.



110 posts

Master Geek


  #762940 15-Feb-2013 11:50
Send private message

Sounddude:
doublehell: Tier 1 provider seems to have changed - I'm pretty sure most traffic routed through the US used to be via tinet.net, now its via cogentco.com



We have both Cogent and Tinet paths from our POP in the Los Angeles.

it will take best BGP path to the desired location. The internet being the internet, they could change at anytime.


This however isn't your issue, as your local speeds are also effected.




Do you think a port reset would help me?

110 posts

Master Geek


  #763050 15-Feb-2013 13:44
Send private message

My speedtest to Orcon has improved, but is still about 1.3x slower than normal:



Strangely, my test to Vodafone's Auckland server is usually faster than to Orcon, but currently it's coming up about 1.8x slower than usual:



International downstream speeds are still severely impacted:

5.5x slower than usual to Australia (Brisbane):



Over 13x slower to the US (California)



Cry

14 posts

Geek


  #763183 15-Feb-2013 18:16
Send private message

Seems to have returned to normal here

Local


New York



110 posts

Master Geek


  #763388 16-Feb-2013 12:02
Send private message

All seems well now. Although my downstream has taken a hit...but my ping has improved by 100% to Orcon...in any case, happy now Laughing. Thanks to whomever handled things. Will keep an eye on things for the next 48 hours.

Auckland (Orcon):


Australia (Telstra Brisbane):


USA (Atlantic Metro California):

365 posts

Ultimate Geek


  #763464 16-Feb-2013 16:38
Send private message

Anyone else finding it very slow today? When ever it gets really slow to browse etc the pings to Australia are getting over 200ms, then when it speeds up it's back to 45, local pings/speed are fine. It's really effecting gaming imo.




 

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | ... | 49
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.