Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


63 posts

Master Geek
+1 received by user: 8


Topic # 114864 5-Mar-2013 19:40
Send private message

i have a samsung galaxy ace 2 and cant send emails although i can receive them,when i try to send a email it comes up with "connection error",when i get home to wifi it will send the email then,i also have a gmail account and have no trouble sending emails through that account,has anybody got some ideas?
thanks

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 775205 5-Mar-2013 19:51
Send private message

You are trying to relay email thru a smtp server from another provider (mobile carrier)



63 posts

Master Geek
+1 received by user: 8


  Reply # 775208 5-Mar-2013 19:57
Send private message

so what do i need to do to solve this issue?
thanks

BDFL - Memuneh
61008 posts

Uber Geek
+1 received by user: 11843

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 775212 5-Mar-2013 19:59
Send private message

If you are using Slingshot servers you have to find out what are the secure connections (if any) and use that. Or use a third party email (such as Outlook.com, GMail, etc).




693 posts

Ultimate Geek
+1 received by user: 188


  Reply # 775213 5-Mar-2013 19:59
Send private message

Who is your email provider?
Who is your mobile phone carrier?





I know enough to be dangerous


49 posts

Geek
+1 received by user: 1


  Reply # 775214 5-Mar-2013 20:00
Send private message

You could try the following, which should authenticate you onto the smtp server:

smtp server: smtp.slingshot.co.nz
port: 587
security type:SSL (accept all certs)
Require sign in:YES
Username:<your username>
Password:<your password>

Not sure if it will work, but it's worth a try.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 775215 5-Mar-2013 20:01
Send private message

learn about smtp authentication and check if slingshot support it

693 posts

Ultimate Geek
+1 received by user: 188


  Reply # 775216 5-Mar-2013 20:02
Send private message

Opps
What freitasm said.
Try port 587 for SMTP




I know enough to be dangerous




63 posts

Master Geek
+1 received by user: 8


  Reply # 775234 5-Mar-2013 20:19
Send private message

im with slingshot for internet and my phone is with telecom

999 posts

Ultimate Geek
+1 received by user: 56

Trusted
Slingshot

  Reply # 775242 5-Mar-2013 20:27
Send private message

Hi skuzzb,

PinkFish is right! Here are our POP3/SMTP settings:

POP3:

Incoming mail server: pop3.slingshot.co.nz
Port: 110 or SSL Port: 995
Outgoing mail server: smtp.slingshot.co.nz
Port: 25 or SSL Port: 587

We have similar settings for IMAP too:

IMAP:

Incoming mail server: imap.slingshot.co.nz
Port: 143 or SSL Port: 993
Outgoing mail server: smtp.slingshot.co.nz
Port: 25 or SSL Port: 587

You can also try using the outgoing server of your mobile carrier when you are outside of home if the above does not work. Make sure you enter their username and password for the outgoing server for your mobile carrier though.

The help desk is always available if you need help on the go too!

Kind regards,
David




5130 posts

Uber Geek
+1 received by user: 1071

Trusted
Subscriber

  Reply # 775261 5-Mar-2013 20:49
Send private message

SATTV: Who is your email provider?
Who is your mobile phone carrier?


It's a shame you had to ask..... :-/ 




____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


97 posts

Master Geek
+1 received by user: 3


  Reply # 782937 17-Mar-2013 15:00
Send private message

I wish I had have found this an hour ago. I couldn't get an email to send from my tablet despite having a few in the Sent box and it was driving me nuts. I have Slingshot broadband and mobile but they use different SMTP security types and ports. Turns out the ones I had sent previously must've been while I was wifi tethered to my mobile phone so I couldn't send via the home wifi network. Is there a specific reason why they're different configurations and totally incompatible with each other? Not a huge deal but annoying none the less.

I should point out that I only worked it out by opening Thunderbird on my PC and looking at the account settings and realising what the issue was from there.

1312 posts

Uber Geek
+1 received by user: 171


  Reply # 783027 17-Mar-2013 17:14
Send private message

i think slingshot are blocking connections from outside their network, i can't log into webmail unless im on a slingshot connection either.





97 posts

Master Geek
+1 received by user: 3


  Reply # 783039 17-Mar-2013 17:32
Send private message

I'd be very surprised if that was the case. If you went overseas you wouldn't be able to use your email.

1312 posts

Uber Geek
+1 received by user: 171


  Reply # 783240 18-Mar-2013 08:55
Send private message

tmadden: I'd be very surprised if that was the case. If you went overseas you wouldn't be able to use your email.


no seriously, i tried to get onto my webmail from CPIT's internet connection and i get a message saying access denied, i believe their connection is provided by telstra clear.

I also tried on my nana's telecom connection and got the same message.

I asked them about this on twitter aaaaaaages ago and they said they'd fix it 'soon'





999 posts

Ultimate Geek
+1 received by user: 56

Trusted
Slingshot

  Reply # 783255 18-Mar-2013 09:19
Send private message

Hi Hamish225,

You can not currently log into webmail via www.slingshot.co.nz away from a Slingshot connection while security upgrades take place.

However, you can log into your webmail from any location world wide at http://webmail.slingshot.co.nz

Slignshot have already made a significant security upgrade by adding CAPTCHA to all our login portals. This means if you enter your password incorrectly you will be required to type letters from an image to proceed.

I hope this helps to resolve your issue.

Best Regards,

Jacob Harris




Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.