Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 17
5 posts

Wannabe Geek


  # 955718 21-Dec-2013 09:13
Send private message

Hopefully that works for me too, I've been having to restart mine perhaps once every 1 to 2 days. Getting annoying.

'That VDSL Cat'
10398 posts

Uber Geek
+1 received by user: 2500

Trusted
Spark
Subscriber

  # 955768 21-Dec-2013 11:41
Send private message

DragonNZ: I used to have to restart mine but fix it by disabling LOG. Got to Management -> Log Configuration and untick Enable Log and click Apply. Have been running sweet now for days!


sounds like its simply running out of memory for the log, and rather than trimming it like it should, simply dying..




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 


1052 posts

Uber Geek
+1 received by user: 462

Subscriber

  # 955788 21-Dec-2013 12:51
Send private message

Anyone got it working in Bridge mode successfully?

I am trying to get it to pass through to my Asus N55-U and have failed miserably so far.

Probably my mistake - not a configuration I have ever used before.




.

1314 posts

Uber Geek
+1 received by user: 171


  # 957703 26-Dec-2013 21:28
Send private message

im having a problem with my minecraft server hosted behind the router, my friends can join it but they get kicked off after a few seconds

it doesnt kick me off when im connecting to it as localhost and the only thing i can think of is the router, since this is the first time ive tried with the new one.





2 posts

Wannabe Geek


  # 971768 21-Jan-2014 17:14
Send private message

I was also having great trouble with port fordwarding for the VB104W, It would connect but would drop the connection a few seconds later. I have just talked to slingshot and they have informed me that the modem doesn't work. They are currently working on a firmware fix that is being tested now and will be ready in a few weeks. Apparently they are sending a mass email today. Hope that helps people that are having trouble.

1314 posts

Uber Geek
+1 received by user: 171


  # 971785 21-Jan-2014 17:54
Send private message

timscs: I was also having great trouble with port fordwarding for the VB104W, It would connect but would drop the connection a few seconds later. I have just talked to slingshot and they have informed me that the modem doesn't work. They are currently working on a firmware fix that is being tested now and will be ready in a few weeks. Apparently they are sending a mass email today. Hope that helps people that are having trouble.


sounds good. anyone know how we update them? do slingshot have some kind of system that does it automaticlly or do we have to download and install it ourselves?





13 posts

Geek
+1 received by user: 8


  # 971841 21-Jan-2014 20:00
Send private message

Hi guys just wondering what stats you get on this modem. People have said that this syncs abit different to other modems. I'm wondering if the power output on this modem is alot lower than some...


Downstream Upstream
SNR Margin (0.1dB): 12.3 11.8
Attenuation (0.1dB): 9.0 102.3
Output Power (dBm): 7.1 7.6
Rate (Kbps): 25972 5103
D (interleave depth): 1 1

 
 
 
 


1314 posts

Uber Geek
+1 received by user: 171


  # 971875 21-Jan-2014 20:43
Send private message

Eskem0: Hi guys just wondering what stats you get on this modem. People have said that this syncs abit different to other modems. I'm wondering if the power output on this modem is alot lower than some...


Downstream Upstream
SNR Margin (0.1dB): 12.3 11.8
Attenuation (0.1dB): 9.0 102.3
Output Power (dBm): 7.1 7.6
Rate (Kbps): 25972 5103
D (interleave depth): 1 1


hahaha a bit. i think its completely wrong. 102 attenuation sounds absurd.





9 posts

Wannabe Geek
+1 received by user: 2


  # 971936 21-Jan-2014 21:42

Slingshot have had the new firmware update since the first week in January according to an email i received from energy imports (VB104W Distributor).

I have been hassling them weekly for them to release the firmware to us (Slingshot Customers) but they reckon they are still "testing it". Today's update was they they will "push the firmware" to our routers before the end of the week.

As with anything slingshot related i am not holding my breath as their customer service has to be some of the most appalling i have ever had to deal with and trying to get answers from someone with authority is impossible. Their head guys always seem to be away on leave or out of the office or whatever other excuses they can dream up!

Here's hoping they are genuine to their words and we have a firmware before the end of the week, although i highly doubt it!


79 posts

Master Geek
+1 received by user: 5


  # 971985 21-Jan-2014 22:49
Send private message

Countryman98: Slingshot have had the new firmware update since the first week in January according to an email i received from energy imports (VB104W Distributor).

Pretty sure this original firmware update was in regards to port forwarding but was causing further issues than resolving them. The new firmware hopes to address both port forwarding and hanging connections under heavy load.

151 posts

Master Geek
+1 received by user: 17


  # 974152 25-Jan-2014 15:52
Send private message

Eskem0: Hi guys just wondering what stats you get on this modem. People have said that this syncs abit different to other modems. I'm wondering if the power output on this modem is alot lower than some...


Downstream Upstream
SNR Margin (0.1dB): 12.3 11.8
Attenuation (0.1dB): 9.0 102.3
Output Power (dBm): 7.1 7.6
Rate (Kbps): 25972 5103
D (interleave depth): 1 1
Dat Attenuation.   Mine is reporting incorrect stats too, sounds like a router bug to me. I have an attainable rate of -2144006648/0 at the moment, my Output power is in the negatives too hahaha

9 posts

Wannabe Geek


  # 974639 26-Jan-2014 15:14
Send private message

I have been getting decent speeds on VB104W Ethernet (50Mb/s DL& 8.5 UL) but cannot get anything above 20Mb/s on WIFI, anyone else having this problem? I'm only 1 metre from modem and get great signal strength.

1314 posts

Uber Geek
+1 received by user: 171


  # 974652 26-Jan-2014 15:48
Send private message

lobster2: I have been getting decent speeds on VB104W Ethernet (50Mb/s DL& 8.5 UL) but cannot get anything above 20Mb/s on WIFI, anyone else having this problem? I'm only 1 metre from modem and get great signal strength.


you wont get any faster than that on wifi





9 posts

Wannabe Geek


  # 974656 26-Jan-2014 15:58
Send private message

My old Netgear would give me approx. 30Mb/s - was hoping this router would be able to deliver at least that too.

1314 posts

Uber Geek
+1 received by user: 171


  # 974661 26-Jan-2014 16:16
Send private message

lobster2: My old Netgear would give me approx. 30Mb/s - was hoping this router would be able to deliver at least that too.


have you got it set to 40m under bandwidth?





1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 17
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.