Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




444 posts

Ultimate Geek


# 139534 12-Feb-2014 10:10
Send private message

Hi.

Last night I tried to access www.2talk.co.nz but kept getting a "page cannot be displayed" error. Tried again this morning, but still not working.

I am able to access the website via my smartphone (with mobile data). I tethered my laptop to my smartphone and am able to access the 2talk webpages via that method.

I am unable to access the website on my smartphone if I connect to my wifi.

I rebooted my laptop and also left my modem/router switched off for about 20 minutes before trying to connect again via my Slingshot connection, but still get the same error. I get the same result if I use IE11 or Chrome. Pinging the address also failed.

I'm assuming the above troubleshooting has eliminated the problem as either a computer or browser issue.

I last accessed the 2talk website late last week and haven't had issues accessing it in the past. I haven't noticed any issues with accessing any other websites.

I have an ADSL connection.

Any assistance appreciated.

Thanks
Harry

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1937 posts

Uber Geek
Inactive user


  # 984852 12-Feb-2014 10:27
Send private message

Opens for me on Vodafone 3G

3292 posts

Uber Geek

Trusted

  # 984869 12-Feb-2014 10:37
Send private message

how about http://27.111.14.65? What does a tracert show?

 
 
 
 




444 posts

Ultimate Geek


  # 984884 12-Feb-2014 10:50
Send private message

sidefx: how about http://27.111.14.65? What does a tracert show?


I get this.

 

Tracing route to phone.nzpbx.com [27.111.14.65]
over a maximum of 30 hops:

 

  1     4 ms     1 ms     1 ms  192.168.1.1
  2    31 ms    31 ms    31 ms  202.180.81.30
  3    32 ms    31 ms    30 ms  xe-8-0-1.101.cpcak3-r2.tranzpeer.net [101.98.3.1
40]
  4    33 ms    32 ms    30 ms  ae-4-10.cpcak3-r2.tranzpeer.net [101.98.3.40]
  5    31 ms    33 ms    32 ms  ad-cpcak3-r2.tranzpeer.net [101.98.3.164]
  6    31 ms    32 ms    31 ms  vlan4081-cpcak3-r1.tranzpeer.net [101.98.1.145]

 

  7    32 ms    32 ms    32 ms  101.98.1.146
  8    31 ms    32 ms    33 ms  vlan7-cpcak3-e1.tranzpeer.net [202.180.81.62]
  9     *        *        *     Request timed out.
 10    30 ms    33 ms    32 ms  phone.nzpbx.com [27.111.14.65]

 

Trace complete.

 



I've also just realised that our phone doesn't work. Can't dial out or receive calls either. VOIP is with 2Talk.




444 posts

Ultimate Geek


  # 984921 12-Feb-2014 11:14
Send private message

kiwiharry:

I've also just realised that our phone doesn't work. Can't dial out or receive calls either. VOIP is with 2Talk.



Rebooted my ATA. Phones working again now.

Now just the website issue to resolve.

3292 posts

Uber Geek

Trusted

  # 984923 12-Feb-2014 11:17
Send private message

Hmm, on my connection (not slingshot)

phone.nzpbx.com = 27.111.14.85
2talk.co.nz = 27.111.14.65



444 posts

Ultimate Geek


  # 984931 12-Feb-2014 11:29
Send private message

OK. I'm heading out of town now. Will see what happens when I try and access that webpage from my clients ISP (Xtra).




444 posts

Ultimate Geek


  # 985354 12-Feb-2014 18:26
Send private message

kiwiharry: OK. I'm heading out of town now. Will see what happens when I try and access that webpage from my clients ISP (Xtra).


I'm now connected via an Xtra account at one of my workplaces and can access the 2Talk webpage.

 
 
 
 


2647 posts

Uber Geek

Trusted

  # 987619 15-Feb-2014 09:52
Send private message

I have the exact problem and was going to post in this sub-forum as well and saw this thread.

Can't access 2talk from a Slingshot connection, but I can with mobile data. Plus, like the OP, I accessed it like, early last week and it was working!




2647 posts

Uber Geek

Trusted

  # 987659 15-Feb-2014 10:27
Send private message

Is Slingshot having problems lately??

Can't seem to get to a page without it timing out then having to refresh the page, then it works. Yes, I've tried all the basic/advanced troubleshooting tips. :)




40 posts

Geek


  # 987664 15-Feb-2014 10:43
Send private message

I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.

2647 posts

Uber Geek

Trusted

  # 987690 15-Feb-2014 11:14
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


Yeah, we all know that the Network Status is not updated in real time.. it will probably show after the issue has happened.






444 posts

Ultimate Geek


  # 987705 15-Feb-2014 11:44
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


Let us know how you get on. Slingshot asked me to recheck my DNS settings on my modem. They were set as follows: primary DNS server address is 202.180.64.10, secondary DNS server address is 202.180.64.11. Still couldn't access the 2Talk webpage.

I'm working out of town again for the next 4 days, so I cant do further checks until Wednesday.

3 posts

Wannabe Geek


  # 987749 15-Feb-2014 13:24
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


I was getting the same thing happening.  I changed my DNS settings to point at the Google DNS servers and everything seems to be working OK.  Definitely looks like an issue with Slingshots DNS at the moment.

2647 posts

Uber Geek

Trusted

  # 987750 15-Feb-2014 13:26
Send private message

Aracnabat:
marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


I was getting the same thing happening.  I changed my DNS settings to point at the Google DNS servers and everything seems to be working OK.  Definitely looks like an issue with Slingshots DNS at the moment.


Have you given them a call yet? If we all do so we may be able to get this resolved quicker. Their Network Status is still saying no faults.....




40 posts

Geek


  # 987824 15-Feb-2014 16:27
Send private message

Yeah I did it earlier, there was a recorded message advising they were working on it, lol just 2 nights ago the it manager there was telling me how awesome their service was, kinda would have helped to post it on the Web page. Anyway it was all fixed for me this morning. At least the pages I have used were.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16


Intel announces next-generation Intel Xeon Scalable processors with up to 56 cores
Posted 7-Aug-2019 15:41


Nokia 2.2 released in New Zealand
Posted 5-Aug-2019 19:38


2degrees celebrating ten years
Posted 5-Aug-2019 05:00


Sure Petcare launches SureFeed microchip pet feeder
Posted 2-Aug-2019 17:00


Symantec Threat Intelligence: revival and rise of email extortion scams
Posted 2-Aug-2019 16:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.