Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


12 posts

Geek


Topic # 152345 24-Sep-2014 02:44
Send private message

As of yesterday SSL/TLS over IMAP appears to have stopped working on Slingshots mail servers?

STARTTLS (port 143) works, but a full SSL/TLS (port 993) does not.  Yesterday morning it did.

This problem is reproducible with both Thunderbird (PC) and K9-Mail (Android), and from both from a Slingshot broadband connection and externally (via 3G).

Thunderbird reports:
Error: An error occurred during a connection to imap.slingshot.co.nz:993.
SSL received a record that exceeded the maximum permissible length.
(Error code: ssl_error_rx_record_too_long)

K9-Mail reports
SSL-Protocol error:140770FC:SSL


Note that I set up according to the instruction here:
http://help.slingshot.co.nz/display/public/HELP/How+to+set+up+Slingshot+email+on+your+computer+or+device


Wondering if it's me - or if anyone else has seen this.

RaY

Create new topic


12 posts

Geek


Reply # 1135192 24-Sep-2014 07:55
Send private message

Well, now I've actually researched it, and learned that STARTTLS is just as secure.

Still wondering why Slingshot decided to change and quit supporting SSL/TLS. on port 993 tho.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.