Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
kingjj
1728 posts

Uber Geek

ID Verified
Trusted

  #1206585 31-Dec-2014 17:34
Send private message

Another one here having issues with IPV6 since the latest update. Reactivated it yesterday afternoon and could access most sites except for GZ. Would hang on all attempts, trace routes were also dropping. Facebook was working fine which was a change from issues earlier this year. Have resorted to deactivating it again due to GZ issue.

 
 
 

You will find anything you want at MightyApe (affiliate link).
Otagolad
334 posts

Ultimate Geek


  #1206626 31-Dec-2014 18:32
Send private message

Down for me as well on a newly issued Fritzbox 7490 (which has resolved my slow international speeds).

Aaroona
3154 posts

Uber Geek


  #1206858 1-Jan-2015 14:52
Send private message

For what it's worth - I was initially having issues with IPv6 about a week or two ago, when they had disabled it. When they apparently had re-enabled it, my connection wasn't picking up IPv6. 

I emailed the support desk (which replied bloody quickly BTW) and I've flawless IPv6 connectivity since. 

Doesn't really help you guys - but thought I'd just post to say mine has come right, now, after the issues originally listed here.



Stasis007
85 posts

Master Geek


  #1210044 7-Jan-2015 17:27
Send private message

Well that explains why wikipedia, etc wasn't loading. Guess whatever the issues were are still ongoing? 

Disabling ipv6 on my fritzbox worked a treat. Re-enabled and went back to timing out on ipv6 webpages. 

mappu
3 posts

Wannabe Geek


  #1346882 18-Jul-2015 17:31
Send private message

I had this same issue when first switching to snap, and so did everyone i know, just disabled IPv6 and moved on.

But recently the office switched to Snap and there was no problem whatsoever, the mysterious hangs were all gone.

So I just re-enabled IPv6 at home, tried the usual culprits (Facebook/Wikipedia) and they struggled the first few times, but since then, have been perfectly responsive. So fingers crossed that this is all good now and me loading those pages the first few times just happened to coincide with a solar flare.



Just want to ask - is anyone still experiencing this issue?



Definitely keen to have IPv6 working reliably especially with the proliferation of cheap IPv6-only VPS services available at the moment.

1 | 2 | 3 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup