Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
1489 posts

Uber Geek
+1 received by user: 755


  Reply # 1459936 1-Jan-2016 18:31
Send private message

Another Triple Play problem - the factory reset doesn't change the admin password.  I'm locked out of mine, I can do a factory reset (which resets IP settings and SSID etc) but admin-admin doesn't let me in.

So, it's now a bit useless, I was hoping to put it LAN-side of the NF4V just to handle voice but can't do this without changing the settings

Beginning to think an ISP change might be the easiest way to fix my problems...

930 posts

Ultimate Geek
+1 received by user: 404

Trusted
Subscriber

  Reply # 1459942 1-Jan-2016 19:03
Send private message

shk292: Another Triple Play problem - the factory reset doesn't change the admin password.  I'm locked out of mine, I can do a factory reset (which resets IP settings and SSID etc) but admin-admin doesn't let me in.

So, it's now a bit useless, I was hoping to put it LAN-side of the NF4V just to handle voice but can't do this without changing the settings

Beginning to think an ISP change might be the easiest way to fix my problems...


I didn't think the password on the TP150 was ever admin. You should have got a card with it that tells you how to work it out. It is very simple.





1489 posts

Uber Geek
+1 received by user: 755


  Reply # 1459960 1-Jan-2016 19:51
Send private message

Brumfondl:
shk292: Another Triple Play problem - the factory reset doesn't change the admin password.  I'm locked out of mine, I can do a factory reset (which resets IP settings and SSID etc) but admin-admin doesn't let me in.

So, it's now a bit useless, I was hoping to put it LAN-side of the NF4V just to handle voice but can't do this without changing the settings

Beginning to think an ISP change might be the easiest way to fix my problems...


I didn't think the password on the TP150 was ever admin. You should have got a card with it that tells you how to work it out. It is very simple.

Well, according to the user guide, it's admin/admin and the other settings after factory reset are as stated in the guide
I'll see if there is a card somewhere

2083 posts

Uber Geek
+1 received by user: 499


  Reply # 1459961 1-Jan-2016 19:51
One person supports this post
Send private message

Brumfondl:
shk292: Another Triple Play problem - the factory reset doesn't change the admin password.  I'm locked out of mine, I can do a factory reset (which resets IP settings and SSID etc) but admin-admin doesn't let me in.

So, it's now a bit useless, I was hoping to put it LAN-side of the NF4V just to handle voice but can't do this without changing the settings

Beginning to think an ISP change might be the easiest way to fix my problems...


I didn't think the password on the TP150 was ever admin. You should have got a card with it that tells you how to work it out. It is very simple.


Triple play password is last 6 letters of your router Mac address in lower case

1489 posts

Uber Geek
+1 received by user: 755


  Reply # 1460020 1-Jan-2016 22:58
Send private message

macuser:
Brumfondl:
shk292: Another Triple Play problem - the factory reset doesn't change the admin password.  I'm locked out of mine, I can do a factory reset (which resets IP settings and SSID etc) but admin-admin doesn't let me in.

So, it's now a bit useless, I was hoping to put it LAN-side of the NF4V just to handle voice but can't do this without changing the settings

Beginning to think an ISP change might be the easiest way to fix my problems...


I didn't think the password on the TP150 was ever admin. You should have got a card with it that tells you how to work it out. It is very simple.


Triple play password is last 6 letters of your router Mac address in lower case

Quite right, thanks.  Now I can try to configure this POS as a SIP device because it doesn't seem much good for anything else

181 posts

Master Geek
+1 received by user: 6


  Reply # 1460275 2-Jan-2016 17:59
Send private message

pushkar90: Alright Cool,

Does the replacement apply to existing customers? I mean really it should since, the TriplePlay 150 is extremely unstable, and just this last week I've had like 4 disconnects randomly. On Fibre.



I was getting random disconnects as well on the TriplePlay. I was also getting split second voice dropouts when I phoned out. Not on every call though. All incoming calls were fine. The dropouts are not long enough to miss words but you know that it has happened, by the feedback from whom you are calling.

We bought new phones and now have the NF4V installed. It has made no difference, still random disconnects and voice dropouts. Proves that it is not our phones or the router. It is somewhere further down the line.

I can't be bothered spending hours on the phone with Slingshot dealing with it. I have already spent about 2 hours, on hold & speaking to multiply people. I don't make many calls so I will live with it.

J32



79 posts

Master Geek
+1 received by user: 9


  Reply # 1461084 4-Jan-2016 16:56
Send private message

So I emailed Slingshot and asked them to exchange the TriplePlay 150 for the NF4V, telling them that I will be connected for fibre on the 29th. Because I had problems with the Triple Play in the past I would rather like to give the NF4V a try and change the modem before I get connected so that I don't have to go through the process when I have fibre and need the modem. 

Well apparently I can't exchange it before I am not having problems on my new fibre line with the TriplePlay 150.


At this stage we are unable to send out an NF4V modem to you. The modem that we offer to customers getting a new fibre modem depends mainly on the LFC, or "Local Fibre Carrier" that sets up your connection. Your LFC, because you live in the Oamaru area, is Chorus, and customers that are connected up with us through Chorus are given the Tripleplay modem. This is because different LFC's have different requirements, and some of our LFC's need to have the NF4V in order to run fibre. It's true that sometimes an NF4V would offer some improvements, and it would technically be compatible on your connection, but we would need to wait for your connection to be active and for you to have issues that troubleshooting cannot resolve before we can look into sending out a replacement modem. Even then, it's possible that changing to an NF4V wouldn't solve the issue, and a replacement Tripleplay may be sent. Only a certain number of specific issues are resolved by using an NF4V.

181 posts

Master Geek
+1 received by user: 6


  Reply # 1461181 4-Jan-2016 21:07
Send private message

Chorus did the Fibre installation at my house & I got the TriplePlay 150. 18 month later, I requested the NF4V, recontracted and now am using the NF4V. There is an element of 'spin' in the Slingshot statement. The problems I was having with the TriplePlay 150 still exist using the NF4V. The 'problems' are further down the line, methinks!

J32: So I emailed Slingshot and asked them to exchange the TriplePlay 150 for the NF4V, telling them that I will be connected for fibre on the 29th. Because I had problems with the Triple Play in the past I would rather like to give the NF4V a try and change the modem before I get connected so that I don't have to go through the process when I have fibre and need the modem. 

Well apparently I can't exchange it before I am not having problems on my new fibre line with the TriplePlay 150.


At this stage we are unable to send out an NF4V modem to you. The modem that we offer to customers getting a new fibre modem depends mainly on the LFC, or "Local Fibre Carrier" that sets up your connection. Your LFC, because you live in the Oamaru area, is Chorus, and customers that are connected up with us through Chorus are given the Tripleplay modem. This is because different LFC's have different requirements, and some of our LFC's need to have the NF4V in order to run fibre. It's true that sometimes an NF4V would offer some improvements, and it would technically be compatible on your connection, but we would need to wait for your connection to be active and for you to have issues that troubleshooting cannot resolve before we can look into sending out a replacement modem. Even then, it's possible that changing to an NF4V wouldn't solve the issue, and a replacement Tripleplay may be sent. Only a certain number of specific issues are resolved by using an NF4V.

1255 posts

Uber Geek
+1 received by user: 64


  Reply # 1461225 4-Jan-2016 21:59
Send private message

theoldfarter: Chorus did the Fibre installation at my house & I got the TriplePlay 150. 18 month later, I requested the NF4V, recontracted and now am using the NF4V. There is an element of 'spin' in the Slingshot statement. The problems I was having with the TriplePlay 150 still exist using the NF4V. The 'problems' are further down the line, methinks!


What problems?




rm *


181 posts

Master Geek
+1 received by user: 6


  Reply # 1461234 4-Jan-2016 22:35
Send private message

I have experienced call disconnections. I would be talking on the phone and after, say 30 minutes, the phone would suddenly go beep, beep, beep until I hung up. I, or the other party, would call back straight away & reconnect. It was beeping their end as well.

On multiple calls, it has been reported by the person I was talking to, that there was be momentary, split second dropout of my voice. Not long enough to not know what the word was. It did not happen on all calls and it was multiple numbers and it was always my voice that was effected. Until last night that is. A call I placed last night had the other persons voice breakup and I now know what the other people are talking about.

9 posts

Wannabe Geek


  Reply # 1461354 5-Jan-2016 10:25
Send private message

laugh2:
A Few Days Later ...
Unfortunately the solution I described above does not appear to be stable. It worked for a day or so then reverted to the familiar problems of the https pages crashing or freezing very soon after entering the username and password of sites e.g. email, on-line banking, trademe, etc. Pity.frown


We now have UFB and the problems with the TriplePlay 150 are continuing without change, so the issues are not related to whether the modem is working with DSL or UFB. I'll look into a different modem once the holidays are over.

62 posts

Master Geek
+1 received by user: 3


  Reply # 1465916 8-Jan-2016 14:05
Send private message

laugh2:
laugh2:
A Few Days Later ...
Unfortunately the solution I described above does not appear to be stable. It worked for a day or so then reverted to the familiar problems of the https pages crashing or freezing very soon after entering the username and password of sites e.g. email, on-line banking, trademe, etc. Pity.frown


We now have UFB and the problems with the TriplePlay 150 are continuing without change, so the issues are not related to whether the modem is working with DSL or UFB. I'll look into a different modem once the holidays are over.


I have a post on here where I was issues with the tripleplay modems with SS. In fact they sent out 3 to me.  Its not until I posted my issues on here that the awesome guys laughing  on here helped me figure out my issues and I managed to replace my tripleplay150 with the NF4V as suggested by the on here. So they sent out another 2 tripleplays as someone didn't know the difference between TP and NF4V. Anyway. Got that free of charge.

Heres my issue. Yesterday I rang SS resolution team and it was confirmed that they are no longer supplying tripleplay150 modems due to technical issues.  Their words, not mine ........I don't know what their replacing it with, but I got the NF4V as I said. I am still having issues with disconnections/engaged tones/or people can hear me but I cant here them on my phone.

What I found odd is that... since the SS  are no longer supplying the TP150 due to technical issues, I've been googling to see if they did a recall on the modems.... and theres nothing. 

So I rang TDR (telecommunication dispute resolutions) but they deal with individual cases but yes, something isn't quite right here. I couldn't lodge a complaint for the general public think thats commerce commision.  

You should be getting a replacement for the TP150 like myself. I have been dealing with SS resolution team for 3 months since joining UFB plan due to ongoing issues. 

They want me to monitor my phone disconnections (net works fine) , I just clicked today that  I posted a lot of disconnections issues on their SS  fb page so they already have that info. So they may be using delay tactics as I requested a free POTS line. Ringing TDR now to let them know of the response I got. They are unable to provide a steady phoneline with their UFB and seems they are not keeping the public aware of the TP150 issues.

Call TDR. Refer them to this post. They know who I am and the issues you guys are experiencing. Thats how I got the nf4v modem and now we are wrokign on a stable POTS line which I am not paying for.







4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1466190 8-Jan-2016 20:28
Send private message

I have found this forum and have pretty much the same experience.

I have been slowly getting extremely frustrated with taking time out to call Slingshot and go through all their procedures
which quite frankly are just annoying and not problem solving.

I live in Rotorua and put off getting UFB for years. My old ADSL Slingshot all you can eat served me well with great speed and the occasional downtime.

Late last year I had an ADSL problem. It went down and was down for 2 days and a bit.

So I bit the bullet and applied to get UFB installed.

That was another story in itself but was installed very fast by all other accounts I have read.

Anyway, yes I got the Tripleplay in the mail.

Waited for the install tech to do his thing. Was all good. Speeds all good.

Then the issues started from day one until this rant.

DNS is the main issue. Used the settings in the router. Some pages would not load, some loaded etc.

Changed DNS to Google, OpenDNS and others. Solved it for a few hours then the same thing, but different websites would not load that loaded before.

Have changed browsers, put DNS into the PC etc etc etc.....

Timeouts etc etc etc

I have called Slingshot 3 times now. Plugging that the router they sent me is absolute crap and the cause the problems.

I am hoping it is as it is too much of a coincidence reading all the other posts that it'nt.

And yes whoever mentioned about the Tripleplay not being sent out is correct. That was confirmed to me just yesterday by the helpdesk person.

So...where do I go from here? I would like to vote with my feet and walk. But I am sure that I am in the stupid 12 month contract with early disconnection fee of $199

I am going to purchase another router that I have read about on here and elsewhere being reliable and WORKS.

It really annoys me that I have to but when I leave I will need something to use at the new ISP....

Any comments appreciated. Just in a nutshell sick of the %^&& that has been sent out and obviously does not work.

Thomas

1489 posts

Uber Geek
+1 received by user: 755


  Reply # 1466261 8-Jan-2016 22:30
Send private message

I had exactly the same problems as Thomas above, most of which were solved by buying a NF4V router.  I'm pleased to say that the remaining VOIP problem I had has today been sorted out, thanks to the Slingshot rep on this forum.  So for the first time since getting UFB I now have a fast, reliable internet connection and a phone that works.

4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1467817 11-Jan-2016 17:35
Send private message

Getting stupid now. Most of the day the internet browsing has been just timing out.

Tried to get through to Slingshot and too long wait.

Sent 2 emails to technical support to report the faults.

Amazing this is the one of only a handful of websites that I could get to.

T

1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.