Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


16 posts

Geek


  Reply # 1473564 18-Jan-2016 10:28
Send private message

linw: Did it get fixed?

 

Not yet. They seem very hesitant to send a tech out. The last time I called slingshot, they told me chorus has possibly fixed something at the cabinet near my house (seemed very sketch), and this was not confirmed by the chorus rep I talked to. But I said, fine, if it's fixed I don't mind. Then 2 days ago, it disconnected 3x in a span of one evening. I've sent them an email about the continuing issues, and asked them to send out a technician. I tried calling, but the wait times were super long that evening and morning after. 

 

I really don't understand why they are soooooooooo hesitant to send a guy out. I told them the last time I called them that Chorus advised me to tell slingshot to send a technician out. To which I got that sketch reply of "oh yeah, they may have fixed your problem at the cabinet". Apparently not, cuz 3x 2days ago, and twice yesterday it disconnected.

 

 

 

Hopefully they reply saying, a chorus tech will be coming out soon.

 

I don't even know though. Maybe they'll just say,  all issues should be resolved, just keep monitoring your connection.

1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1474360 19-Jan-2016 10:00
Send private message

I can't believe that it is not fixed yet. They need to test the dB rating at your ONT. That simple test showed mine up. What can it be except a bad splice or broken fibre? That is certainly what my Downer/Chorus tech was checking for.

 

Think you may need to complain to a higher authority. 

 

Good luck, but you shouldn't need to rely on luck.



16 posts

Geek


  Reply # 1474365 19-Jan-2016 10:09
Send private message

linw: I can't believe that it is not fixed yet. They need to test the dB rating at your ONT. That simple test showed mine up. What can it be except a bad splice or broken fibre? That is certainly what my Downer/Chorus tech was checking for. Think you may need to complain to a higher authority.  Good luck, but you shouldn't need to rely on luck.

 

Haha, I know!

 

I finally convinced them to send out a technician. I literally told them nothing else will do. So they submitted that request to chorus. Who should agree to it... But I'm not going to say we're out of the woods until we actually are. I mean I've done everything I can, and was supposed to. This can't possibly take too much longer to get sorted out. 



16 posts

Geek


  Reply # 1478899 26-Jan-2016 11:37
Send private message

UPDATE

 

It seems to be fixed. No disconnections since my last call to tech support.

 

Thank god it's over.

 

Not sure what they did to fix it, but it's fixed. No disconnections in this past week.


1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1479888 27-Jan-2016 15:04
Send private message

Whew!!


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.