Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1597499 23-Jul-2016 22:12
Send private message

you have the page of the manual open in the screen shot you took

 

you could always use the rest of the manual to work out how to login to your modem


12 posts

Geek
+1 received by user: 1


  Reply # 1597766 24-Jul-2016 16:33
Send private message

Fizzpop:

 

Help people,

 

I feel I am hitting my head ageist a brick wall. as I recently upgraded my internet from ADSL to VDSL as it was slow, now I'm having the problem where I have next to no internet. 

 

I have tried putting another working modem here and still the same thing, I have tried the ethanet cable, still same thing. I would much rather have slow internet then no internet.

 

I have requested to go back on ADSL but nope not aloud to.

 

 

 

grrrrrrrrrrrrrrrrrrrr. ova it aye.

 

 

I'm having similar issue as well, but I'm on Slingshot Fibre connection :(

 

 

 

tripp: When did you get it installed? We had issue that started on Thursday morning with slingshot fibre dropping and reconnecting every 5 seconds. It was fixed yesterday afternoon by a change on their end.
Could be the same thing as ours was really slow/not working.

 

I had this issue, started on Thursday morning just after 1:00am. My modem start disconnecting and reconnecting every few seconds. Called Slingshot tech support on Friday and the person seem cant troubleshoot at all. Called again yesterday and was told ETA 5 working days :( with my work requiring me to be able to remote connect to office when issue occured, this really pushing my nerve :(

 

 EDIT: Tripp, what change need to be done at Slingshot end? Probably if I call them back and tell them, then they can sort this out

 

 

 

@Others, I got modem system logs below, hopefully this can help and help thread starter as well.

 

Jul 24 04:27:36 ntp: start NTP update
Jul 24 04:27:36 miniupnpd[8785]: version 1.9 started
Jul 24 04:27:36 miniupnpd[8785]: HTTP listening on port 35104
Jul 24 04:27:36 miniupnpd[8785]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 24 04:27:46 pppd[497]: Connected to 84:26:2b:63:b9:71 via interface vlan10
Jul 24 04:27:46 pppd[497]: Connect: ppp0 <--> vlan10
Jul 24 04:27:46 pppd[497]: PAP authentication succeeded
Jul 24 04:27:46 pppd[497]: peer from calling number 84:26:2B:63:B9:71 authorized
Jul 24 04:27:46 pppd[497]: local  IP address 101.98.48.16
Jul 24 04:27:46 pppd[497]: remote IP address 101.98.0.94
Jul 24 04:27:46 pppd[497]: primary   DNS address 202.180.64.10
Jul 24 04:27:46 pppd[497]: secondary DNS address 202.180.64.11
Jul 24 04:27:46 rc_service: ip-up 8801:notify_rc start_firewall
Jul 24 04:27:47 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan10)!
Jul 24 04:27:47 wan: finish adding multi routes
Jul 24 04:27:47 rc_service: ip-up 8801:notify_rc stop_upnp
Jul 24 04:27:47 rc_service: waitting "start_firewall" via ip-up ...
Jul 24 04:27:48 rc_service: ip-up 8801:notify_rc start_upnp
Jul 24 04:27:48 rc_service: waitting "stop_upnp" via ip-up ...
Jul 24 04:27:48 miniupnpd[8785]: shutting down MiniUPnPd
Jul 24 04:27:48 WAN Connection: WAN was restored.
Jul 24 04:27:49 pppd[497]: Connection terminated.
Jul 24 04:27:49 ntp: start NTP update
Jul 24 04:27:49 pppd[497]: Modem hangup
Jul 24 04:27:49 miniupnpd[8843]: version 1.9 started
Jul 24 04:27:50 miniupnpd[8843]: HTTP listening on port 45470
Jul 24 04:27:50 miniupnpd[8843]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 24 04:27:53 WAN Connection: Fail to connect with some issues.
Jul 24 04:27:53 DualWAN: skip single wan wan_led_control - WANRED off
Jul 24 04:27:53 stop_nat_rules: apply the redirect_rules!


 
 
 
 


5191 posts

Uber Geek
+1 received by user: 1682


  Reply # 1597769 24-Jul-2016 16:42
Send private message

 @TruenoAE86, you should probably start a new thread, as there is almost certainly no link between your issue and the OP's.


12 posts

Geek
+1 received by user: 1


  Reply # 1597798 24-Jul-2016 17:42
Send private message

RunningMan:

 

 @TruenoAE86, you should probably start a new thread, as there is almost certainly no link between your issue and the OP's.

 

 

 

 

Sure I definitely can do that too. Reason I used this thread as because the issue I'm facing is very similar to the OP's disconnecting & reconnecting and both of us on Slingshot. Also Tripp (the other user) experienced the same thing I experienced and same timing (Thursday) and with Slingshot as well, thus I thought makes more sense to use same thread.

 

Will create new thread now.


3344 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1600570 29-Jul-2016 09:55
Send private message

Hi!

 

Could both of you having problems @truenoae86 and @fizzpop please PM me with account details (account number is fine) so we can look into it for you.

 

Sorry for the trouble.

 

Regards

 

Dan


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.