Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
Affiliate link
 
 
 

Affiliate link: MyHeritage DNA test kit helps you discover your ethnicity results, DNA genetic groups, family relatives.
Talkiet
4566 posts

Uber Geek

Trusted

  #1749832 28-Mar-2017 23:23
Send private message

DarkShadow: Yeah you'll need a 7490, the 7390 is not powerful enough.

Thanks for providing your computer specs. Can you please try to copy a file between your computers to confirm the network cards can actually do a gigabit?

 

Except that some HDDs can't keep up with gigabit speeds, and local to local might be IPv6 and might have different performance profiles.

 

Technically, if you wanted to confirm local network speed you should host a file on a SSD on one machine and do a copy to nul: from the other machine, while monitoring CPU, disk queues etc, or get iperf and try TCP tests across the LAN.

 

Are you running any AV software? A firewall? what power management settings do you have in place?

 

The point is, as I have made many times, gigabit is so fast it highlights limitations in networks and PCs that previously haven't been an issue for even 200Mbit WAN links.

 

Of the dozen or so Fibre MAX 'performance' issues that have been escalated and I have looked at, about 11 ended up being in the customer network, precisely 1 was outside our network and there weren't any that were due to issues with the service design. (This isn't to say it's never happened - it's just that the particularly curly issues on Fibre MAX are raised to me and a couple of others, and this is our experience so far)

 

We have a golden system using a known Router and a known computer setup that we use in exceptional cases to prove there's nothing wrong with the network or PC/software. I don't know anything of consequence about 2D's network, but honestly I've heard very little about issues with gigabit from any major ISP.

 

The only cases I have seen where the windows 10 app didn't give great results were when the gig eth port was on a USB bus, or a shi**y chipset - or the router wasn't up to scratch. We even had one instance where replacing a cat5e cable with a new Cat6 cable dramatically improved performance.

 

It's also entirely possible that the 2D speedtest servers aren't up to scratch - I don't know.

 

 

 

Cheers - N

 

 





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


Lorenceo
877 posts

Ultimate Geek

Trusted

  #1749844 29-Mar-2017 00:44
Send private message

I've seen the Auckland 2degrees speedtest.net server do 930/930Mbps on a business fibre line. Pretty sure one of the 2degrees reps has confirmed on this forum that their speedtest.net servers each sit on a 10gb link too.


Aredwood
3885 posts

Uber Geek


  #1749849 29-Mar-2017 02:53

Just did a test now - got 713/505, testing using Firefox. I probably need to restart my router as well, It says that it has been 1 year and 3 months since it was last restarted. Im sure I have previously gotten around 940 down. Oh well - Im not going to complain about 700 down. Not having to restart the router all the time is itself bliss.








Jekkyl

84 posts

Master Geek


  #1750038 29-Mar-2017 11:50
Send private message

Talkiet:

 

DarkShadow: Yeah you'll need a 7490, the 7390 is not powerful enough.

Thanks for providing your computer specs. Can you please try to copy a file between your computers to confirm the network cards can actually do a gigabit?

 

Except that some HDDs can't keep up with gigabit speeds, and local to local might be IPv6 and might have different performance profiles.

 

Technically, if you wanted to confirm local network speed you should host a file on a SSD on one machine and do a copy to nul: from the other machine, while monitoring CPU, disk queues etc, or get iperf and try TCP tests across the LAN.

 

Are you running any AV software? A firewall? what power management settings do you have in place?

 

The point is, as I have made many times, gigabit is so fast it highlights limitations in networks and PCs that previously haven't been an issue for even 200Mbit WAN links.

 

Of the dozen or so Fibre MAX 'performance' issues that have been escalated and I have looked at, about 11 ended up being in the customer network, precisely 1 was outside our network and there weren't any that were due to issues with the service design. (This isn't to say it's never happened - it's just that the particularly curly issues on Fibre MAX are raised to me and a couple of others, and this is our experience so far)

 

We have a golden system using a known Router and a known computer setup that we use in exceptional cases to prove there's nothing wrong with the network or PC/software. I don't know anything of consequence about 2D's network, but honestly I've heard very little about issues with gigabit from any major ISP.

 

The only cases I have seen where the windows 10 app didn't give great results were when the gig eth port was on a USB bus, or a shi**y chipset - or the router wasn't up to scratch. We even had one instance where replacing a cat5e cable with a new Cat6 cable dramatically improved performance.

 

It's also entirely possible that the 2D speedtest servers aren't up to scratch - I don't know.

 

 

 

Cheers - N

 

 

 

 

 

 

I have done a network test between 2 of the PCs using Lan speed test util. Seems ok?

 

I'm not ruling out anything on my network but i'm running out of things to change.

 

AV - Windows 10 default and just windows firewall

 

Upgraded Drivers, changed all cables to new cat6, factory reset modem, disabled wifi and removed all devices except 1

 


Batman
Mad Scientist
27796 posts

Uber Geek

Trusted
Lifetime subscriber

  #1750053 29-Mar-2017 12:19
Send private message

I love it when Spark techy guy in on 2D forum giving advice :)

 

Umm ... you do indeed have run out of things to change - 

 

Without knowing much about fritzbox, assuming your PC is a top end model within the last 12 months then I'd say it's the "box" or lack of SSD - unless the "box" is known to do 1Gbps fibre fine. Do you have another router? Probably best to wait for 2D to help you out too ...

 

*i have a ROG Maximus 8 Hero Alpha and it does 1Gbps just fine when it's not downloading. but i doubt there'd be anything downloading at 400Mbps!

 

** are your network speed check the peak speed or average speed of 700-800Mbps?





Involuntary autocorrect in operation on mobile device. Apologies in advance.


Talkiet
4566 posts

Uber Geek

Trusted

  #1750055 29-Mar-2017 12:21
Send private message

OK, at this stage I'd say that's a reasonable amount of local testing. Good luck with the escalation to 2D. I still doubt it's a service issue... If anything it's probably going to be an issue with latency or congestion elsewhere on the network between you and the speedtest server (rather than the access service)

 

One thing I should have asked earlier is whether there is any noticable difference by time of day, is it the same 24*7, or any worse between 8-10pm?

 

Cheers -N

 

 





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


Batman
Mad Scientist
27796 posts

Uber Geek

Trusted
Lifetime subscriber

  #1750057 29-Mar-2017 12:24
Send private message

I note the latency is 8ms - that's a bit high for local server - where is OP located in relation to the server?





Involuntary autocorrect in operation on mobile device. Apologies in advance.




coffeebaron
5924 posts

Uber Geek

Trusted
Lifetime subscriber

  #1750076 29-Mar-2017 12:43
Send private message

Have you tested directly off the ONT?

 

 





Rural IT and Broadband support.

 

Broadband troubleshooting and master filter installs.
Starlink installer
Wi-Fi and networking
Cel-Fi supply and installer - boost your mobile phone coverage legally
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


DarkShadow
1643 posts

Uber Geek


  #1750088 29-Mar-2017 12:57
Send private message

coffeebaron:

 

Have you tested directly off the ONT?

 

 

 

 

That would require running PPPoE on the computer though, wouldn't that not work very well at gigabit speeds?


Jekkyl

84 posts

Master Geek


  #1750089 29-Mar-2017 13:02
Send private message

Talkiet:

 

OK, at this stage I'd say that's a reasonable amount of local testing. Good luck with the escalation to 2D. I still doubt it's a service issue... If anything it's probably going to be an issue with latency or congestion elsewhere on the network between you and the speedtest server (rather than the access service)

 

One thing I should have asked earlier is whether there is any noticable difference by time of day, is it the same 24*7, or any worse between 8-10pm?

 

Cheers -N

 

 

 

 

 

 

Nah its the same no matter what time I run it


Jekkyl

84 posts

Master Geek


  #1750094 29-Mar-2017 13:07
Send private message

joker97:

 

I love it when Spark techy guy in on 2D forum giving advice :)

 

Umm ... you do indeed have run out of things to change - 

 

Without knowing much about fritzbox, assuming your PC is a top end model within the last 12 months then I'd say it's the "box" or lack of SSD - unless the "box" is known to do 1Gbps fibre fine. Do you have another router? Probably best to wait for 2D to help you out too ...

 

*i have a ROG Maximus 8 Hero Alpha and it does 1Gbps just fine when it's not downloading. but i doubt there'd be anything downloading at 400Mbps!

 

** are your network speed check the peak speed or average speed of 700-800Mbps?

 

 

lol happy to take all advice atm =)

 

Its a highend PC - both PCs have SSD's that I tested to. I dont really have anyone to test else where as no one I know in Napier has shelled out for the speed boost. There's nothing else downloading on the network as get same result with everything disconnected. 

 

Not sure whether the Lan speed test gives results on average or peak - its running thru a cheap switch to that PC thou (testing PC and fritz dont use the switch) not sure how that affects the lan test

 

 


Jekkyl

84 posts

Master Geek


  #1750096 29-Mar-2017 13:09
Send private message

DarkShadow:

 

coffeebaron:

 

Have you tested directly off the ONT?

 

 

 

 

That would require running PPPoE on the computer though, wouldn't that not work very well at gigabit speeds?

 

 

No I haven't tested directly - didn't even think about it. Would need a bit of a how to probably


DarkShadow
1643 posts

Uber Geek


  #1750126 29-Mar-2017 13:36
Send private message

Jekkyl:

 

DarkShadow:

 

coffeebaron:

 

Have you tested directly off the ONT?

 

 

 

 

That would require running PPPoE on the computer though, wouldn't that not work very well at gigabit speeds?

 

 

No I haven't tested directly - didn't even think about it. Would need a bit of a how to probably

 

 

1. Plug computer into ONT

 

2. Enable VLAN tagging on ethernet card (google it)

 

3. Start PPPoE client using your 2d credentials

 

 

 

As I have alluded to though I don't think that will work very well either because of the PPPoE client in Windows isn't the best, but it's worth a shot.


Batman
Mad Scientist
27796 posts

Uber Geek

Trusted
Lifetime subscriber

  #1750128 29-Mar-2017 13:40
Send private message

Jekkyl:

 

joker97:

 

I love it when Spark techy guy in on 2D forum giving advice :)

 

Umm ... you do indeed have run out of things to change - 

 

Without knowing much about fritzbox, assuming your PC is a top end model within the last 12 months then I'd say it's the "box" or lack of SSD - unless the "box" is known to do 1Gbps fibre fine. Do you have another router? Probably best to wait for 2D to help you out too ...

 

*i have a ROG Maximus 8 Hero Alpha and it does 1Gbps just fine when it's not downloading. but i doubt there'd be anything downloading at 400Mbps!

 

** are your network speed check the peak speed or average speed of 700-800Mbps?

 

 

lol happy to take all advice atm =)

 

Its a highend PC - both PCs have SSD's that I tested to. I dont really have anyone to test else where as no one I know in Napier has shelled out for the speed boost. There's nothing else downloading on the network as get same result with everything disconnected. 

 

Not sure whether the Lan speed test gives results on average or peak - its running thru a cheap switch to that PC thou (testing PC and fritz dont use the switch) not sure how that affects the lan test

 

 

 

 

If it's a high end PC - it's likely not the PC. As I said I have the Hero Alpha (alpha has wifi card) and it does the gig fine.

 

Maybe ask in another forum if the fritzbox can do 2d giga fibre fine?





Involuntary autocorrect in operation on mobile device. Apologies in advance.


Athlonite
1828 posts

Uber Geek
Inactive user


  #1750130 29-Mar-2017 13:43
Send private message

Jekkyl:

 

joker97:

 

I love it when Spark techy guy in on 2D forum giving advice :)

 

Umm ... you do indeed have run out of things to change - 

 

Without knowing much about fritzbox, assuming your PC is a top end model within the last 12 months then I'd say it's the "box" or lack of SSD - unless the "box" is known to do 1Gbps fibre fine. Do you have another router? Probably best to wait for 2D to help you out too ...

 

*i have a ROG Maximus 8 Hero Alpha and it does 1Gbps just fine when it's not downloading. but i doubt there'd be anything downloading at 400Mbps!

 

** are your network speed check the peak speed or average speed of 700-800Mbps?

 

 

lol happy to take all advice atm =)

 

Its a highend PC - both PCs have SSD's that I tested to. I dont really have anyone to test else where as no one I know in Napier has shelled out for the speed boost. There's nothing else downloading on the network as get same result with everything disconnected. 

 

Not sure whether the Lan speed test gives results on average or peak - its running thru a cheap switch to that PC thou (testing PC and fritz dont use the switch) not sure how that affects the lan test

 

 

 

 

 

 

I'm not with 2D but Orcon and have an gigabit connection and I also suffer from the same things you're seeing I think our problem is where we are my connection on speed test.net says i'm in Whangarei which is rubbish below is what I get from the local Now test server note it says ~550 miles which means it's gone from napier to whagarei and back to me 

 

 


1 | 2 | 3 | 4 | 5
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.