Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
Kiwiprobie

155 posts

Master Geek
Inactive user


  #1798811 12-Jun-2017 19:25
Send private message

chevrolux:  As for your comments of Orcon "accusing" you of such things is just them following normal process.

 

 

 

I have been through this heaps with Orcon, and never once have I been accused of using a different router etc.  So no its not normal procedure.

 

 

chevrolux:  But Neil summed it up in one post (as he always does). The discrepancy you are seeing in speed differences are so so nelgible it is most likely due to speedtest issues.

 

 

 

Does it with the speed test that is on Orcons servers.

 



chevrolux: If you truly believe it is Orcons network at fault then just move on to another ISP.

 

I will be if this happens again or they don't fixed it AND when my contract is up.


Kiwiprobie

155 posts

Master Geek
Inactive user


  #1810395 2-Jul-2017 13:04
Send private message

UPDATE:

 

 

 

Nothing can be done apparently, and the software they gave me to test wont open up on my computer and they said it was a fault with my computer WHICH there is nothing missing nor corrupted on my computer cause I did that check the day before they gave me the software.

 

 

 

So my decision is, orcon is going to be losing another customer when my contract is up and I will be moving to someone else and hopefully a company that is here in NZ and dealing only with kiwi.


michaelmurfy
/dev/ttys0
10980 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #1810440 2-Jul-2017 16:18
Send private message

Kiwiprobie:

 

UPDATE:

 

Nothing can be done apparently, and the software they gave me to test wont open up on my computer and they said it was a fault with my computer WHICH there is nothing missing nor corrupted on my computer cause I did that check the day before they gave me the software.

 

So my decision is, orcon is going to be losing another customer when my contract is up and I will be moving to someone else and hopefully a company that is here in NZ and dealing only with kiwi.

 

You could change ISP's however I do not think this is going to solve anything. Reading through this thread I am now thinking you have not followed any of the suggestions posted (especially this post - Neil does know what he is talking about). I'm confident in saying there really isn't an issue and the issue you're seeing is simply with Speedtest.

 

I could argue I pay for Gigabit and sometimes only get 600Mbit according to Speedtest however I know this is just Speedtest - real world performance doesn't change. If you didn't do these Speedtests in the first place would you have ever bought it up? Is your internet still quick and working well? Do all pages load in almost an instant? Then, your UFB connection is working as intended.

 

Whilst you think you're also paying for 200Mbit you're really not - you're paying for a best effort service that can go up-to 200Mbit. On Residential plans the CIR (committed information rate) is normally around 2.5Mbit so that is all an ISP or the network technically has to provide you. There are some factors even on the UFB network (whilst unlikely) that could affect your speed for example a few Gigabit punters on the same OLT port as you (since UFB is a shared resource) maxing their lines out.

 

So, I really think by your posts that Orcon has done well here with trying to find out what the issue is if there is one and it sounds like there really isn't an issue by your own posts.





Michael Murphy | https://murfy.nz | https://keybase.io/michaelmurfy - Referral Links: Sharesies | Electric Kiwi
Are you happy with what you get from Geekzone? Please consider supporting us by making a donation.




Kiwiprobie

155 posts

Master Geek
Inactive user


  #1822184 13-Jul-2017 23:13
Send private message

UPDATE:

I have moved to a different provider and getting better speeds.

1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.