Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




29 posts

Geek
+1 received by user: 3


Topic # 216668 7-Jul-2017 08:50
Send private message

has anyone successfully set up their homeline on the HG659?

 

 

 

The modem slingshot provide is pretty poor compared to Vodafone's one.

 

 

 

I've got the internet going. i have the SIP password and followed this link to the best of my ability: https://help.slingshot.co.nz/Ultra-Fast-Broadband/68286790/Ultra-Fast-Fibre-SIP-settings-for-home-phone.htm

 

 

 

But still no success.

 

Screenshots attached:

 

Click to see full size

 

Click to see full size

 

Click to see full size


Filter this topic showing only the reply marked as answer Create new topic
486 posts

Ultimate Geek
+1 received by user: 8


  Reply # 1819801 11-Jul-2017 19:22
Send private message

Try adding that 119.224.142.182 to the SIP domain box as well. I have got 2talk setup on the VOIP of the HG659 and on 2talk I have got sip.2talk.co.nz in all 3 of those boxes. Also I dont have the use outbound box ticked on my HG659 so if you still have no joy try unticking that.


1363 posts

Uber Geek
+1 received by user: 477


  Reply # 1819803 11-Jul-2017 19:30
Send private message

Did you do this on the internet tab?

 


 
 
 
 




29 posts

Geek
+1 received by user: 3


  Reply # 1819878 11-Jul-2017 20:41
Send private message

Thanks to both of your replies. This is my parents modem but i did not have VOICE selected and ill go and untick the outbound box and let you guys know




29 posts

Geek
+1 received by user: 3


  Reply # 1827095 22-Jul-2017 14:50
Send private message

kfella2000:

 

Try adding that 119.224.142.182 to the SIP domain box as well. I have got 2talk setup on the VOIP of the HG659 and on 2talk I have got sip.2talk.co.nz in all 3 of those boxes. Also I dont have the use outbound box ticked on my HG659 so if you still have no joy try unticking that.

 

 

 

 

I filled in the SIP box with the 119.224.142.182 and unticked outbound box. Working like a charm. Thanks for your help 


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.