Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56
Kyanar
3214 posts

Uber Geek

Trusted
Subscriber

  #157732 18-Aug-2008 14:35
Send private message

duncanblair:
Kyanar:
Combine with the static on my home line, and the "9-5 support" and I might just be availing myself of a switch back to Telecom (thanks to their insistence that their service is so great they don't need to lock you into contracts!)


Hi Kyanar,

it sounds as though you may have a dodgy line given that you have static on it - this would be affecting your broadband performance, I would encourage you to log a fault.

Our support desk is open 8am - 10pm currently, not sure where you got the 9-5 from.


I didn't mean 9-5 literally ;)  But it is still a big ask for us to put up with 8-10 support when with Telecom I had someone to complain to 24/7 - and I was especially displeased to call up Orcon on Sunday to find that the person I was talking to was the "after hours" person and I had to call back on Monday.  The fellow I talked to today had logged a fault, so now whether I stick with the new service depends on how this gets handled.  Here's hoping!

Athlonite
1828 posts

Uber Geek
Inactive user


#157814 18-Aug-2008 20:31
Send private message

Cry Meh i cant evan get speedtest.net to load completly it gets half way through and stops although i can do a spped test to LA via the speakeasy sites speed test i tell a lie now that doesn't evan want to work


Embarassed ok sorry problem fixed was a setting in maxthon that blocks all flash and java in all tabs somehow it got turned on when i updated maxthon 2 the other day dont you just hate it when default setting are changed without notice Surprised

 
 
 
 


fade
3 posts

Wannabe Geek


  #157870 19-Aug-2008 01:00
Send private message

Wow, just joined Orcon+ and got an extra 5Mbps outa my connection.  woo!

Ran a test to Australia and things look good.




networkn
23199 posts

Uber Geek

Trusted
Lifetime subscriber

  #157899 19-Aug-2008 08:45
Send private message

I am not sure about the value of the speedtests to be honest. I consistently get 3MBit from the speedtests between here and Aussie,  and about 4Mbit to the USA, However its rare for me to download at anything less than 800KB/ps (approx 7-8Mbit) and I have no trouble reaching 10Mbit from certain server farms.

I am not saying you guys aren't having speed issues, however I do doubt the speedtest results somewhat.

kiwipearls
424 posts

Ultimate Geek


  #157917 19-Aug-2008 09:37
Send private message

networkn: I am not sure about the value of the speedtests to be honest. I consistently get 3MBit from the speedtests between here and Aussie,  and about 4Mbit to the USA, However its rare for me to download at anything less than 800KB/ps (approx 7-8Mbit) and I have no trouble reaching 10Mbit from certain server farms.

I am not saying you guys aren't having speed issues, however I do doubt the speedtest results somewhat.


Changing over to Vodafone was my proof that the speedtest results were semi-accurate.  My results have been on par with the good performance I've been having with Vodafone.  And it proved to me that I was not going insance with my bad international performance with Orcon.  It proved to me it was not my line, modem, distance from exchange etc.




"In the real world as in dreams, nothing is quite what it seems" - The Book of Counted Sorrows





Senility Guild

 


Wabbit
3 posts

Wannabe Geek


  #158080 19-Aug-2008 18:47
Send private message

Been a customer of Orcon for about 3 months now and haven't had any speed issues until recently.
A few days ago I started getting an average of 40Kb/s download from international sites. Which isn't that great especially for streaming videos etc. I still get about 500Kb/s download from NZ servers though.
I noticed that there status page said they were working on the problem over the weekend so I thought "cool, it's only a temporary thing". Now that message has been removed from the status page but I'm still getting rubish speeds from international sites.
Using a download manager helps alot on alot of servers but it really isn't ideal.
Anyone else still experiancing this issue as I am?

dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #158095 19-Aug-2008 19:27
Send private message

for me its better starting yesterday but not as good as 2 weeks ago

 
 
 
 


wonderferret
112 posts

Master Geek


  #158172 19-Aug-2008 22:15
Send private message

I've observed the latency going thru the roof from about 6:30pm to 10pm each night in Auckland CBD for the last few days. I've been pinging the Beeb each minute for the last 4 months and graphing the results. Typically it sits at around 335-350mS, yesterday and today its leapt to about 1600mS and the throughput drops considerably. By 11pm it drops back to normal so as far as I can tell it is contention/congestion issues. Its not a Beeb issue as my 1st hop from my DSL router to Orcon on 60.234.8.201 is over 600mS.


Wabbit
3 posts

Wannabe Geek


  #158220 20-Aug-2008 08:45
Send private message

Okay this morning my speeds are better than ever.
If this lasts I will be very happy. (touch wood)
I'll keep everyone posted 'cause I know you all care very much. :P

duncanblair
248 posts

Master Geek

Trusted

  #158281 20-Aug-2008 11:11
Send private message

Hi guys,

The techs were tinkering again last night in the wee hours of the morning. Should see some more improvement tonight.


motogpnz
112 posts

Master Geek


  #158337 20-Aug-2008 13:51
Send private message

duncanblair: Hi guys,

The techs were tinkering again last night in the wee hours of the morning. Should see some more improvement tonight.



Aha! Yes, I ran some tests at about midnight and things were back where they were about a month ago. Still not great but at least an improvement. Hopefully a sign of things to come. And yes, I for one appreciate the efforts you and your company are going to. I'd rather not go through the hassle of changing ISP's again at this point.

sparkee
38 posts

Geek


  #158365 20-Aug-2008 15:15
Send private message

Big improvement here thanks Duncan.


motogpnz
112 posts

Master Geek


  #158372 20-Aug-2008 15:28
Send private message

duncanblair: Hi guys,

The techs were tinkering again last night in the wee hours of the morning. Should see some more improvement tonight.



Looking good here too, hopefully it will stay that way during evening peak... Smile 


Link to this image to share your results
Link to this image to share your results

wonderferret
112 posts

Master Geek


  #158455 20-Aug-2008 19:50
Send private message

Sorry Duncan but no improvement. Latency is skyrocketing up again.

See the massive first hop latency.

Tracing route to www.bbc.net.uk [212.58.251.195]

over a maximum of 30 hops:

1 1 ms <1 ms <1 ms ag241 [172.17.17.254]


2 726 ms 711 ms 674 ms 60.234.8.201

and a speedtest. I can't test intl as I can't even connect


dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #158466 20-Aug-2008 20:20
Send private message



Tracing route to www.bbc.net.uk [212.58.251.195]


over a maximum of 30 hops:


1 1 ms <1 ms <1 ms ag241 [172.17.17.254]
2 726 ms 711 ms 674 ms 60.234.8.201



You have a different problem mate if your 1st hop outside your router is lagged, should be logging a call to the helpdesk for that, could have a line or port issue,

FYI

Pinging 60.234.8.201 with 32 bytes of data:

Reply from 60.234.8.201: bytes=32 time=16ms TTL=126
Reply from 60.234.8.201: bytes=32 time=15ms TTL=126
Reply from 60.234.8.201: bytes=32 time=16ms TTL=126
Reply from 60.234.8.201: bytes=32 time=17ms TTL=126

Ping statistics for 60.234.8.201:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 15ms, Maximum = 17ms, Average = 16ms

1 | ... | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56
View this topic in a long page with up to 500 replies per page Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.