Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


rdjacobs

143 posts

Master Geek


#78713 6-Mar-2011 19:26
Send private message

Hi guys I am getting pings to sydney of 215ms the last few days, on speedtest.net, is anyone else the same and would that effect my international speeds, seems a bit slow at the moment

thanks

Create new topic
Zeon
3644 posts

Uber Geek

Trusted

  #446078 6-Mar-2011 19:31
Send private message

What ISP are you on? What kind of connection do you have?




Speedtest 2019-10-14


rdjacobs

143 posts

Master Geek


  #446081 6-Mar-2011 19:34
Send private message

Zeon: What ISP are you on? What kind of connection do you have?


Im on orcon fs fs gold plan DSL, local sync of about 17mbs 9ms...Im 50 metres from my local exchange etc, prior to this I use to get 32 ms ping to sydney afew days ago!! just noticed things are bit slower with  that ping or is that wrong to say?..

Thanks

 
 
 
 


Gregvp
5 posts

Wannabe Geek


  #446087 6-Mar-2011 19:45
Send private message

45 - 75 ms from Hawera.

kyhwana2
2469 posts

Uber Geek


  #446088 6-Mar-2011 19:45
Send private message

Try doing a traceroute to various sites in aussie?

rdjacobs

143 posts

Master Geek


  #446104 6-Mar-2011 20:32
Send private message

kyhwana2: Try doing a traceroute to various sites in aussie?


Hi just did 3 local tracert's to different sites in sydney and am getting 200 ms ping.


kyhwana2
2469 posts

Uber Geek


  #446114 6-Mar-2011 21:14
Send private message

Can you paste those traceroutes?

sbiddle
29279 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #446123 6-Mar-2011 21:47
Send private message

Without any examples it's hard for anybody to offer you any real ideas as to what could be wrong.

My pick would be that there is some traffic being routed via SX to the USA rather than directly to Aussie.

 
 
 
 


rdjacobs

143 posts

Master Geek


  #446134 6-Mar-2011 22:23
Send private message

sbiddle: Without any examples it's hard for anybody to offer you any real ideas as to what could be wrong.

My pick would be that there is some traffic being routed via SX to the USA rather than directly to Aussie.


All is well now, Pings are back in there 30's :D

game on!! :) 

Create new topic





News »

Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.